1. Superdupont 2_0's Avatar
    For those who are already running OS 6.5 or a recently released beta OS on the router, please read these instructions:

    Setting up a VPN connection to the FRITZ!Box in BlackBerry OS | AVM International

    The instruction says you need OS 10.3.2, but ehem, it works also on the PlayBook!!
    Yeah, the "deader than dead, superdead"-PlayBook, which is completed EOLed for two years.
    A lots of folks are telling in these forums that BB10 is dead and will fall behind internet standards blablabla, but sometimes it is "the internet" which is behind (@FRITZ!Box, no offense.)

    Finally, VPN is becoming available for BB10, OS2.1 and FRITZ!Box!
    Yes!
    02-28-16 07:31 AM

Similar Threads

  1. Replies: 42
    Last Post: 12-05-16, 02:36 AM
  2. This issue is related to the Google Play Store, why can't I update or install new apps?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 05-30-16, 06:17 AM
  3. Replies: 3
    Last Post: 02-28-16, 03:14 PM
  4. Why whats app end support to BlackBerry?
    By sanjayadi in forum Ask a Question
    Replies: 2
    Last Post: 02-28-16, 08:00 AM
  5. Replies: 0
    Last Post: 02-28-16, 04:54 AM
LINK TO POST COPIED TO CLIPBOARD