09-20-17 05:22 AM
489 ... 34567 ...
tools
  1. brookie229's Avatar
    the problem was for add a pic with cb10
    i thinks some thing is wrong with cb10

    when i add pic with cb it show cod like this
    [ ATTACH ] * [ /ATTACH ]

    but when i add pic from my pc its code is
    [ ATTACH = CONFIG ] * [ /ATTACH ]

    maybe cb10 is old and need update to fix that
    Yes, CB10 is broken-- see http://forums.crackberry.com/crackbe...l#post12881147
    hamed ghorbani likes this.
    05-18-17 08:32 AM
  2. who_else's Avatar
    Well, have a problem. On my Q20 it gives me an error message, i think, just because i didn't invoke the developer mode in the first place, reading: Can't load camera.

    Then i removed the symlink and redid everything with devel mode, and i still have the problem, that it cannot open camera.

    And on my Z 30 it says: Video couldn't be loaded. Then i removed the symlink, did it one more time, now i can send received picts, but no videos. it says: Cannot send this video, choose another one and try again.

    So what now? i followed the instructions literally and i updated on my Z30 also WhatsApp. Any help truly appreciated.

    Btw: If you happen to have a typo in your symlink ( the ln -s thing) you should install Total Commander, with which you can browse to the according folder and remove it. I was curious, because when i entered ls -al WhatsApp in that folder, it showed me other occurences of WhatsApp, and i feared, that, if i would have entered rm WhatsApp, that it would delete more than i wanted it to.

    Thanks and best

    w_e
    05-18-17 12:04 PM
  3. mediatorisci's Avatar
    Ok, overall, i´m having the same problem
    Attached Thumbnails Finally the android Whatsapp media sharing problem solved-img_20170518_190212.jpg  
    05-18-17 12:13 PM
  4. hamed ghorbani's Avatar
    Ok, overall, i´m having the same problem
    Dear its
    L=l not i
    You type
    "in " its wrong must type Ln or ln

    Posted via CB11
    05-18-17 12:24 PM
  5. hamed ghorbani's Avatar
    Well, have a problem. On my Q20 it gives me an error message, i think, just because i didn't invoke the developer mode in the first place, reading: Can't load camera.

    Then i removed the symlink and redid everything with devel mode, and i still have the problem, that it cannot open camera.

    And on my Z 30 it says: Video couldn't be loaded. Then i removed the symlink, did it one more time, now i can send received picts, but no videos. it says: Cannot send this video, choose another one and try again.

    So what now? i followed the instructions literally and i updated on my Z30 also WhatsApp. Any help truly appreciated.

    Btw: If you happen to have a typo in your symlink ( the ln -s thing) you should install Total Commander, with which you can browse to the according folder and remove it. I was curious, because when i entered ls -al WhatsApp in that folder, it showed me other occurences of WhatsApp, and i feared, that, if i would have entered rm WhatsApp, that it would delete more than i wanted it to.

    Thanks and best

    w_e
    We test all on z30
    I am thinking on sd format
    maybe your sd card format is different

    For q20 test camera in other android apps

    Try all instructions with other app like Gbwhatsapp

    No
    delete symlink is easy dont afraid of this just be careful in writing


    Posted via CB11
    05-18-17 12:34 PM
  6. mediatorisci's Avatar
    Good! everything looks works fine. Thank you very much.
    hamed ghorbani likes this.
    05-18-17 12:38 PM
  7. kksirur88's Avatar
    Hi hamed-ghorbani,

    if you are interest, I can help you rephrase the article so that it is better framed and reaches the intended audience clearly Let me know if you want this to be done !

    Thanks
    Attached Thumbnails Finally the android Whatsapp media sharing problem solved-download.jpg  
    Last edited by kksirur88; 05-19-17 at 02:36 PM.
    hamed ghorbani likes this.
    05-19-17 11:02 AM
  8. hamed ghorbani's Avatar
    Hi hamed-ghorbani,

    if you are interest, I can help you rephrase the article so that it is better framed and reaches the intended audience clearly Let me know if you want this to be done !

    Thanks
    Hi

    thanks for help rephrase

    I updated and now its very clear for anyone

    Again so thanks

    Good luck and smile

    Posted via CB11
    05-19-17 08:52 PM
  9. Uzi's Avatar
    Nice job Hamed and kksirur88!
    hamed ghorbani and kksirur88 like this.
    05-19-17 09:19 PM
  10. kksirur88's Avatar
    Hi

    thanks for help rephrase

    I updated and now its very clear for anyone

    Again so thanks

    Good luck and smile

    Posted via CB11
    Glad to help!


    Blackberry Passport 10.3.3.1463 ~ THE BEAST! ~
    hamed ghorbani likes this.
    05-19-17 10:15 PM
  11. Keshav 768's Avatar
    Finally the android Whatsapp media sharing problem solved-img_20170516_230419.png
    I changed the name of the folder but it's in the ext card only
    Still not working

    Posted via CB10
    05-19-17 10:23 PM
  12. Sallem's Avatar
    Click image for larger version. 

Name:	IMG_20170516_230419.png 
Views:	370 
Size:	105.1 KB 
ID:	423582
    I changed the name of the folder but it's in the ext card only
    Still not working

    Posted via CB10
    Have you moved to it the whatsapp folder from: android/misc/Whatsapp

    Posted via CB10
    05-19-17 10:30 PM
  13. Keshav 768's Avatar
    Yes
    I've tried the 2nd time but now this shows up.
    Finally the android Whatsapp media sharing problem solved-img_20170520_090942.png

    Posted via CB10
    05-19-17 10:40 PM
  14. Keshav 768's Avatar
    Have you moved to it the whatsapp folder from: android/misc/Whatsapp

    Posted via CB10
    Yes I've done it earlier but doesn't happen
    See that I've done it again but still nothings happening

    Posted via CB10
    05-19-17 10:41 PM
  15. hamed ghorbani's Avatar
    Yes I've done it earlier but doesn't happen
    See that I've done it again but still nothings happening

    Posted via CB10
    Hello
    Dear you go wrong
    You must apply a space between
    cd and /accounts like

    cd /accounts/1000/shared/misc/android

    Go with article again and be careful

    See again article is now more clear
    And go watch video it quick show you how type commends

    Posted via CB11
    05-19-17 10:50 PM
  16. kksirur88's Avatar
    Click image for larger version. 

Name:	IMG_20170516_230419.png 
Views:	370 
Size:	105.1 KB 
ID:	423582
    I changed the name of the folder but it's in the ext card only
    Still not working

    Posted via CB10
    The command should be:

    ln -s /external_sd/Abc/WhatsApp WhatsApp


    Your syntax looks wrong in the screenshot.

    Try it.

    Blackberry Passport 10.3.3.1463 ~ THE BEAST! ~
    05-19-17 10:54 PM
  17. Keshav 768's Avatar
    Finally the android Whatsapp media sharing problem solved-img_20170520_092546.png
    I've done it again but of no use
    Pleaseeeeee help

    Posted via CB10
    05-19-17 10:56 PM
  18. Keshav 768's Avatar
    The command should be:

    ln -s /external_sd/Abc/WhatsApp WhatsApp


    Your syntax looks wrong in the screenshot.

    Try it.

    Blackberry Passport 10.3.3.1463 ~ THE BEAST! ~
    See this


    Posted via CB10
    05-19-17 11:00 PM
  19. Keshav 768's Avatar
    The command should be:

    ln -s /external_sd/Abc/WhatsApp WhatsApp


    Your syntax looks wrong in the screenshot.

    Try it.

    Blackberry Passport 10.3.3.1463 ~ THE BEAST! ~

    Finally the android Whatsapp media sharing problem solved-img_20170520_092950.png

    Posted via CB10
    05-19-17 11:00 PM
  20. hamed ghorbani's Avatar
    Click image for larger version. 

Name:	IMG_20170520_092950.png 
Views:	283 
Size:	57.0 KB 
ID:	423588

    Posted via CB10
    Go and open then take a screen shot from
    Android folder that you create it and send us

    Posted via CB11
    05-19-17 11:05 PM
  21. hamed ghorbani's Avatar
    Oh No dear you go wrong again with commned its not
    in -s
    Its
    Ln -s
    L=l isnt i

    Posted via CB11
    05-19-17 11:07 PM
  22. Keshav 768's Avatar
    Go and open then take a screen shot from
    Android folder that you create it and send us

    Posted via CB11
    It's done
    Thanks to all for support

    Posted via CB10
    hamed ghorbani likes this.
    05-19-17 11:08 PM
  23. Keshav 768's Avatar
    Oh No dear you go wrong again with commned its not
    in -s
    Its
    Ln -s
    L=l isnt i

    Posted via CB11
    I've done it but the problem of attaching picture or sending it un what'sapp remains


    Posted via CB10
    05-19-17 11:12 PM
  24. hamed ghorbani's Avatar
    How? If you goes right it must be done and fix
    This instructions work for users who go right

    Again read article and watch video

    We can help you if you explain more


    Posted via CB11
    05-19-17 11:21 PM
  25. hamed ghorbani's Avatar
    I've done it but the problem of attaching picture or sending it un what'sapp remains


    Posted via CB10

    Go with instructions carefully

    Posted via CB11
    05-19-17 11:24 PM
489 ... 34567 ...

Similar Threads

  1. Need to start calling the PKB a SKB
    By Baerli Baer in forum BlackBerry KEYone
    Replies: 8
    Last Post: 05-29-17, 12:06 PM
  2. Why android apps run smoother on 10.3.3
    By babugaru1 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 05-21-17, 05:43 PM
  3. Tunein radio pro in the HUB
    By Low Joe in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 05-17-17, 11:58 AM
  4. People's Reaction When Exposed to BB Passport for the first time
    By victorHTexas in forum BlackBerry Passport
    Replies: 17
    Last Post: 05-16-17, 05:55 PM
  5. Whatsapp not sending media and other apps.
    By surferpro in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 05-15-17, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD