08-15-18 05:53 AM
799 ... 2627282930 ...
tools
  1. conite's Avatar
    That was the problem
    I installed the Android app and it works fine.
    Thanks!
    That patch won't install on 10.3.3. So the reboot probably fixed it.
    01-21-18 10:19 AM
  2. 419's Avatar
    How does it work
    01-21-18 10:21 AM
  3. goncal's Avatar
    Will it just refuse to install? I will certainly not try as my 10.3.3 install is working seamlessly now!
    I think the Apk problem was Woelfchen's though?

    Posted via CB10
    01-21-18 10:23 AM
  4. kissta1's Avatar
    Reboot did not fix anything. I tried first with the BB app (misunderstanding). Now I have 2 Whatsapps parallel, the BB version still dead, Android version works.
    01-21-18 10:24 AM
  5. Woelfchen's Avatar
    Sounds like your Android Runtime is corrupted.

    You will have to reload your OS.
    Good morning... i made a backup of my phone thru BB link already. Sorry to buzzer but what will be the easiest way to reload the OS as advised? Thanks for helping....
    01-22-18 02:14 AM
  6. conite's Avatar
    Good morning... i made a backup of my phone thru BB link already. Sorry to buzzer but what will be the easiest way to reload the OS as advised? Thanks for helping....
    Use Ultimate Backup instead of Link.

    Then run an autoloader.
    01-22-18 02:18 AM
  7. goncal's Avatar
    I would try uninstalling an existing Android app before proceeding?
    https://forums.crackberry.com/bb10-l...rchive-943672/

    Posted via CB10
    01-22-18 02:20 AM
  8. bpsorin's Avatar
    Working 100% on a bb z30 ,thank you.
    01-22-18 07:43 AM
  9. Woelfchen's Avatar
    Use Ultimate Backup instead of Link.

    Then run an autoloader.
    Good morning Conite... i did the Ultimate Backup, thanks. One last question.. where can i find the latest OS autoloader for the BB Leap? i checked here in other forum buts its a bit confusing which one will work without problems... and can install android apk. Thanks a lot...
    01-23-18 01:01 AM
  10. goncal's Avatar
    @Woelfchen link in my previous post should take you to page with Leap autoloader.
    Also and just out of curiosity... did you try uninstalling an existing Android app before reloading the OS? No harm in trying :-)
    Last edited by goncal; 01-23-18 at 03:51 AM.
    01-23-18 03:39 AM
  11. conite's Avatar
    Good morning Conite... i did the Ultimate Backup, thanks. One last question.. where can i find the latest OS autoloader for the BB Leap? i checked here in other forum buts its a bit confusing which one will work without problems... and can install android apk. Thanks a lot...
    https://mega.nz/#!JZgAwZzK!qJzOq42-_...epUDkBsMFyTF-Q
    01-23-18 05:40 AM
  12. Woelfchen's Avatar
    @Woelfchen link in my previous post should take you to page with Leap autoloader.
    Also and just out of curiosity... did you try uninstalling an existing Android app before reloading the OS? No harm in trying :-)
    Hi there... i might not get your question Goncal. I tried to install some Android apk like Whatsapp or some other small weather apps... but all got stucked with a screen showing "processing". I couldnt install any android app so i am not sure how to uninstall an existing one?
    01-23-18 05:45 AM
  13. goncal's Avatar
    Hi there... i might not get your question Goncal. I tried to install some Android apk like Whatsapp or some other small weather apps... but all got stucked with a screen showing "processing". I couldnt install any android app so i am not sure how to uninstall an existing one?
    Long press on an Android app icon. A little Bin will appear next to it. Tap on the Bin. Say Yes to Delete App
    01-23-18 05:57 AM
  14. Woelfchen's Avatar
    Long press on an Android app icon. A little Bin will appear next to it. Tap on the Bin. Say Yes to Delete App
    Sorry... stupid me.... but what Android app can i uninstall... are there any preinstalled with the OS?
    01-23-18 06:48 AM
  15. goncal's Avatar
    My turn to go silly me... probably not! Unless you recall installing another Android app some time ago... even one downloaded through the Amazon Appstore
    01-23-18 06:51 AM
  16. Woelfchen's Avatar
    My turn to go silly me... probably not! Unless you recall installing another Android app some time ago... even one downloaded through the Amazon Appstore
    Nope... till now i was happy with whatever Blackberry World has... only with this WhatsApp issue my story started...
    01-23-18 08:33 AM
  17. goncal's Avatar
    Nope... till now i was happy with whatever Blackberry World has... only with this WhatsApp issue my story started...
    Autoloader it is then. Sorry if I could not be of any further help.
    01-23-18 08:35 AM
  18. 08035253791's Avatar
    Yet to fix d problem
    01-23-18 02:01 PM
  19. goncal's Avatar
    Have you gone through post #1 ?
    01-23-18 02:25 PM
  20. Passport001's Avatar
    Thanks...
    01-30-18 05:30 PM
  21. eclef's Avatar
    I've used this fix before with no probs.
    However I've just reverted back to an old Q10. I did a complete security wipe so it's fresh.

    Downloaded whatsapp android from official site. SD card is in my phone. Just downloaded and ran whatsfixer, expecting it all to work.

    Unfortunately I tried to send an image and it just fails instantly with 'tap to retry'.

    Any suggestions?
    02-02-18 02:32 PM
  22. goncal's Avatar
    I've used this fix before with no probs.
    However I've just reverted back to an old Q10. I did a complete security wipe so it's fresh.

    Downloaded whatsapp android from official site. SD card is in my phone. Just downloaded and ran whatsfixer, expecting it all to work.

    Unfortunately I tried to send an image and it just fails instantly with 'tap to retry'.

    Any suggestions?
    I presume you did not export media and conversations from the old bb10 WA client?

    Did you try tapping retry again? Sending will sometimes fail the first time, and a Q10 handset will be much slower than Z30 or Passport.

    If not, you could also try rebooting.

    Let us know please. Thanks.
    Last edited by goncal; 02-02-18 at 03:22 PM.
    02-02-18 02:44 PM
  23. goncal's Avatar
    Autoloader it is then. Sorry if I could not be of any further help.
    Did it all go well?
    02-02-18 02:44 PM
  24. Indir's Avatar
    I'm unable to reinstall the Android version of WhatsApp on my Passport after uninstalling it. I think the script I ran using WhatsFixer might be the cause. Do I just have to revert the symlink applied by said script so I'm able to reinstall WhatsApp again? (I presume that's all it does)

    Posted via CB10
    Last edited by Indir; 02-02-18 at 03:18 PM.
    02-02-18 02:55 PM
  25. goncal's Avatar
    I'm unable to reinstall the Android version of WhatsApp on my Passport after uninstalling it. I think the script I ran using WhatsFixer might be the cause. Do I just have to revert the symlink applied by said script so I'm able to reinstall WhatsApp again? (I presume that's all it does)

    Posted via CB10
    What sort of error or problem are you getting when trying to install the Android client?
    02-02-18 03:18 PM
799 ... 2627282930 ...

Similar Threads

  1. The more I use my Priv . . .
    By gebco in forum BlackBerry Priv
    Replies: 24
    Last Post: 01-27-18, 05:20 PM
  2. Should BB10 OS do the same?
    By Zaiah86 in forum BlackBerry 10 OS
    Replies: 32
    Last Post: 11-23-17, 09:15 AM
  3. Android PKB
    By bbarling11 in forum BlackBerry Motion
    Replies: 2
    Last Post: 11-21-17, 03:11 PM
  4. Jio sim problem
    By vikash_1792 in forum Ask a Question
    Replies: 5
    Last Post: 11-20-17, 03:22 PM
  5. Android HUB
    By Radim B in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 11-20-17, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD