1. biznessninja's Avatar
    Since the newest rogers os 10.2 facebook now will not let me check in. It keeps saying I do not permission to access device location. All my gps location stuff is on. Nothing is set to No. Facebook permissions are all on. I've rebooted a bunch.of times but still the same. It's now pissing me off pretty good. Any ideas out there

    Posted via CB10
    11-26-13 04:57 PM
  2. dslocumb's Avatar
    Maybe a glitch. Tried uninstalling Facebook and then reinstalling?
    11-26-13 06:33 PM
  3. fanisk's Avatar
    yes, try uninstall and install it again ! If this doesn't help I am afraid that the only solution will be to reinstall the OS....
    This is what it worked for me in the same problem but in 10.1 OS
    11-26-13 06:41 PM
  4. bbaleno's Avatar
    I had to reinstall then restore everything but settings. Then redo my settings. Everything was fine after that

    Posted via CB10
    11-26-13 08:13 PM
  5. BadGoliath42's Avatar
    Happened to me once when I reloaded an old backup (settings included) on a newer release, which was obviously not completely compatible with it. I had to wipe to fix it.

    Posted via CB10 on my Z30
    11-26-13 08:14 PM
  6. biznessninja's Avatar
    Hmm. The joys of being loyal to BlackBerry. Thanks everyone.

    Posted via CB10
    11-26-13 10:04 PM
  7. biznessninja's Avatar
    BlackBerry Facebook
    Last edited by biznessninja; 11-26-13 at 11:48 PM.
    11-26-13 11:36 PM

Similar Threads

  1. How Likely are we to see a Q30?
    By uc_ray in forum BlackBerry Passport
    Replies: 18
    Last Post: 12-07-13, 02:16 PM
  2. Issue opening links to PDF in browser.
    By Kevstra in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 11-27-13, 07:02 AM
  3. How to have pics automatically saved to sd card?
    By lowezz in forum BlackBerry Q10
    Replies: 5
    Last Post: 11-26-13, 09:52 PM
  4. BBM Error after OS update to 10.2.0.429
    By noiurb in forum BlackBerry Q10
    Replies: 10
    Last Post: 11-26-13, 07:28 PM
LINK TO POST COPIED TO CLIPBOARD