1. markmall's Avatar
    The OS update fixed the output issue for external speakers but I have a problem outputting to my favorite earphones. It still plays through the speakers even when I plug them in.

    I wonder if the earphones have a jack that is slightly smaller. They work on other devices, but not on my Passport.

    Any ideas?

    Posted via CB10
    04-21-17 03:48 PM
  2. kvndoom's Avatar
    A few things...

    When you have your speakers plugged in and you adjust the volume buttons on the phone, you should see "Line Out Volume" show on the screen. With headphones it should be "Headset Volume." Verify that's the case (unless your headphones are amplified, which is rare these days). The phone will change its output voltage based on the impedance of whatever's plugged into the headphone jack.

    Have you tested your headphones on other devices, as well as tested other headphones with your phone itself? That always helps to isolate which piece of electronics is the source of the problem.
    04-22-17 08:20 AM
  3. GM1971's Avatar
    Sorry to tell you, but it's a software problem.... My Passport did the same thing with every pair of headphones I had, until you rebooted the phone, and then it would work fine for a while. And the two Passports that BlackBerry sent me under warranty for this issue also did the same thing. Could possibly have been an app that caused it, never found out because it was a deal breaker for me and I sold it.
    04-22-17 08:32 AM
  4. markmall's Avatar
    A few things...

    When you have your speakers plugged in and you adjust the volume buttons on the phone, you should see "Line Out Volume" show on the screen. With headphones it should be "Headset Volume." Verify that's the case (unless your headphones are amplified, which is rare these days). The phone will change its output voltage based on the impedance of whatever's plugged into the headphone jack.

    Have you tested your headphones on other devices, as well as tested other headphones with your phone itself? That always helps to isolate which piece of electronics is the source of the problem.
    I still need to try this. I haven't had the earphones handy.

    Posted via CB10
    04-24-17 11:59 PM
  5. markmall's Avatar
    It looks like the Passport just is not recognizing the headphones. The contacts are bad, I think.

    Posted via CB10
    04-27-17 10:39 AM

Similar Threads

  1. Hide a chat on BBM - BB10?
    By Rodrigo Lourenco in forum General BBM Chat
    Replies: 3
    Last Post: 05-01-17, 02:10 AM
  2. Did you manage to put Samsung Pay on Priv?
    By Eduard Pertinez in forum BlackBerry Priv
    Replies: 28
    Last Post: 04-25-17, 02:15 PM
  3. I can't install BlackBerry Google id on my BlackBerry Leap!
    By DesmDesm in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 04-21-17, 01:25 PM
  4. PP in red
    By jemireu in forum BlackBerry Passport
    Replies: 3
    Last Post: 04-20-17, 06:21 PM
  5. Why can't I install Android apps on my Torch 9810?
    By NYC91 in forum Ask a Question
    Replies: 4
    Last Post: 04-20-17, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD