1. cracked1up's Avatar
    This is my buddies Z30. My 5 phones installed flawlessly but this one is weird!
    Notice the Software release compared to the OS Version. And it is truly using a portion of each. It's a half and half.
    Fatal Error during the Update-img_20150222_110813.png

    Posted via CB10
    02-22-15 03:48 PM
  2. Don_Henry's Avatar
    OTA, autoloader, or nondestructive with Sachesi?

    Z10 - 10.3.1.2267 w/2268 radio - AT&T (posted via CB10)
    02-22-15 03:53 PM
  3. jafobabe's Avatar
    try turning it totally off......... let sit for 5 minutes.......... turn it back on. if that doesn't work, get on Link and reload if it was OTA
    cracked1up likes this.
    02-22-15 03:54 PM
  4. jafobabe's Avatar
    OTA, autoloader, or nondestructive with Sachesi?

    Z10 - 10.3.1.2267 w/2268 radio - AT&T (posted via CB10)
    Good Question!
    02-22-15 03:55 PM
  5. cracked1up's Avatar
    I never was tampered with. Always had an original OS, no leaks. It was updated using BlackBerry Link. Have tried everything that I can think of.

    Posted via CB10
    02-22-15 04:17 PM
  6. cracked1up's Avatar
    try turning it totally off......... let sit for 5 minutes.......... turn it back on. if that doesn't work, get on Link and reload if it was OTA
    No ****, it worked. Shut it off for 15 minutes and .....it worked
    02-22-15 05:02 PM

Similar Threads

  1. Fastube not working after update
    By piknmix in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-01-15, 01:53 PM
  2. I am 100 percent happy with the latest update.
    By der_mit in forum BlackBerry 10 OS
    Replies: 29
    Last Post: 02-27-15, 04:51 PM
  3. Replies: 18
    Last Post: 02-23-15, 10:07 PM
  4. Replies: 4
    Last Post: 02-22-15, 11:26 PM
  5. Replies: 2
    Last Post: 02-22-15, 04:46 PM
LINK TO POST COPIED TO CLIPBOARD