1. omega supreme's Avatar
    Ok, so since the Facebook app is very limited and doesn't let you see pics in comments i tend to use the browser from time to time for facebook as it is full featured.

    However, ever since the last 10.2 update typing in facebook using the browser has become extremely glitchy... aside from suggested words not staying on the keyboard, it's near impossible to type anything...
    words get linked together regardless of putting a space in between. If you put a space then it causes the previous word to be repeated. Even pressing 1 letter will cause the previous word to be repeated.

    This wasn't like this before and it only happens with the Facebook site. All other sites the keyboard works fine...anyone have any ideas?

    Posted via CB10
    sherif owida likes this.
    12-08-14 11:13 PM
  2. dvarnai's Avatar
    Try the facebook app from beta zone, they just added pics in comments

    BlackBerry Q10 SQN100-3
    12-08-14 11:18 PM
  3. dangerousfen's Avatar
    Try the facebook app from beta zone, they just added pics in comments

    BlackBerry Q10 SQN100-3
    Yeah, really good now. Give it a try.

    "Z30 STA100-2 UK" 10.2.1.3062 Get's a Ten from Fen.
    12-09-14 01:25 AM
  4. Carjackd's Avatar
    Try the facebook app from beta zone, they just added pics in comments

    BlackBerry Q10 SQN100-3
    Good call, I was going to say that glad I read the responses
    12-09-14 01:52 AM
  5. omega supreme's Avatar
    Try the facebook app from beta zone, they just added pics in comments

    BlackBerry Q10 SQN100-3
    No, you are missing the point. the problem is not seeing the pics it's the typing using the website through the browser. I'm not a beta user nor do i care to be...i want to know what caused this problem that didn't exist before.

    Posted via CB10
    sherif owida likes this.
    12-09-14 03:46 AM
  6. Joshu42's Avatar
    Probably because the Facebook webapp does an AJAX request to refresh the proposed research results.

    By the way, how many languages did you add to your keyboard ? (Settings > Language and Input > Input languages)
    12-09-14 03:59 AM
  7. omega supreme's Avatar
    Probably because the Facebook webapp does an AJAX request to refresh the proposed research results.

    By the way, how many languages did you add to your keyboard ? (Settings > Language and Input > Input languages)
    Since when? Like i said before, it was working fine until the last os update... and if your theory is true then i would like other z10 users to try typing on facebook through the browser to see if it's like that for everyone.... also, the language input shouldn't have anything to do with keyboard behavior but since you asked, i have just 1.

    Posted via CB10
    12-09-14 07:04 PM
  8. Joshu42's Avatar
    Thank you The number of entry in your Input Language could be important as if you have more than 4, you will encounter issue with the predictive text : from lags to strange completion after hitting the space bar.

    My assumption seems to be right (for the lags only). I switch to the mobile network and use it while underground (bad signal), same symptoms : lags between letters. I guess you have no lag issue while on Wi-Fi ?

    I cannot reproduce your word duplicates though. Except for the small lags, everything works as it should. I guess you have already restarted your device ? If not, do so by pressing both the volume up and down until reboot.
    12-10-14 03:53 AM
  9. omega supreme's Avatar
    Thank you The number of entry in your Input Language could be important as if you have more than 4, you will encounter issue with the predictive text : from lags to strange completion after hitting the space bar.

    My assumption seems to be right (for the lags only). I switch to the mobile network and use it while underground (bad signal), same symptoms : lags between letters. I guess you have no lag issue while on Wi-Fi ?

    I cannot reproduce your word duplicates though. Except for the small lags, everything works as it should. I guess you have already restarted your device ? If not, do so by pressing both the volume up and down until reboot.
    are you trying on the facebook page? cause it only happens there.... also i forgot to mention that one of the glitches happens if you try to delete a sentence (or more than 2 words it seems) using the backspace button causes the last word in the sentence to repeat several times over depending on how long you hold the backspace button.... anyhow, yes i tried resetting the phone with the volume buttons and still behaves the same.
    sherif owida likes this.
    12-11-14 09:42 PM
  10. Joshu42's Avatar
    Yep, tested here : https://m.facebook.com/home.php?soft=search
    I cannot reproduce the duplicates when deleting either... Have you try with a quicker network ? (4G or Wi-Fi)
    12-12-14 04:48 AM
  11. omega supreme's Avatar
    Yep, tested here : https://m.facebook.com/home.php?soft=search
    I cannot reproduce the duplicates when deleting either... Have you try with a quicker network ? (4G or Wi-Fi)
    Yes, that is all i use when available...are you using a z10?

    Posted via CB10
    12-14-14 11:38 PM
  12. Joshu42's Avatar
    yes, that is all i use when available...are you using a z10?
    q10sqn100-3/10.2.1.3442
    12-15-14 03:22 AM
  13. omega supreme's Avatar
    q10sqn100-3/10.2.1.3442
    Well if you have a q10 i really don't think you would have the same problems i'm having since you don't have a virtual keyboard.

    Posted via CB10
    12-15-14 04:51 PM
  14. Joshu42's Avatar
    Z10 or Q10, it's the same OS. Hardware can be faulty but as you told us : Did you encounter this issue with any other app ? Or even any other website ? If not, you can be pretty sure that the issue lyes with the Facebook mobile website. Can you try by enabling Desktop Mode in the Browser settings to access the full website ? Do you still encounter the issue ?

    We agree that the Browser you used is the one from BlackBerry and not an Android app right ? And that you didn't try to install an Android virtual keyboard ? And, last but not least, you're on the last official 10.2.1 release (not a leak) ?
    12-15-14 05:04 PM
  15. omega supreme's Avatar
    Z10 or Q10, it's the same OS. Hardware can be faulty but as you told us : Did you encounter this issue with any other app ? Or even any other website ? If not, you can be pretty sure that the issue lyes with the Facebook mobile website. Can you try by enabling Desktop Mode in the Browser settings to access the full website ? Do you still encounter the issue ?

    We agree that the Browser you used is the one from BlackBerry and not an Android app right ? And that you didn't try to install an Android virtual keyboard ? And, last but not least, you're on the last official 10.2.1 release (not a leak) ?
    I disagree, even if it is the same os you don't have a virtual keyboard that gets prompted to pop up when writing so there is no way you would face the same glitches... and no i don't have any leaks or android browsers. The site acts the same in desktop mode and is the only site that has the problem...as i said before, the site was working fine before the update.

    Posted via CB10
    12-15-14 10:14 PM
  16. Joshu42's Avatar
    In the Browser Settings, go to Developer Tools and switch the Disk Cache setting to off. Then go to Privacy and Security and Clear Cookies and Other Data. Restart your phone and try again by accessing the site directly (not via a shortcut on your homescreen). Just tap facebook.com and we'll see if your issue still there.
    12-16-14 07:23 AM
  17. omega supreme's Avatar
    In the Browser Settings, go to Developer Tools and switch the Disk Cache setting to off. Then go to Privacy and Security and Clear Cookies and Other Data. Restart your phone and try again by accessing the site directly (not via a shortcut on your homescreen). Just tap facebook.com and we'll see if your issue still there.
    wow, i'm surprised the cb10 app (i mainly use) still doesn't show notifications....anyway, thanks, but that didn't work.
    03-25-15 06:15 PM
  18. Joshu42's Avatar
    Well, you can now post picture in comment with the app
    By the way, I've never been able to reproduce your issue...
    03-25-15 10:03 PM
  19. Sayumi Whisp's Avatar
    Hm yeah there are some Websites out there that slowdown my Passport writing but Facebook as Mobile Page is running good on my Device.

    The Facebook App is not so useful when there is an answer on a comment from you... you will get a notification, can click on it, but will never give you the possibility to read the answer.

    モーニング娘。15 ... my BlackBerryZ : Storm9500, Torch9860, Bold9900, Z10, Passport
    03-26-15 12:33 AM
  20. Adveloq's Avatar
    I have this problem still on my passport. It is basically only on the Facebook website, and i've tried with several different browsers.
    It makes it almost impossible to type anything at all.
    Running 10.3.2
    10-21-15 05:28 AM

Similar Threads

  1. Colour problem
    By Blaze_Rider in forum BlackBerry Z10
    Replies: 6
    Last Post: 02-16-15, 12:34 PM
  2. Any duoble typing issue on Passport?
    By Uusi Puhelin in forum BlackBerry Passport
    Replies: 16
    Last Post: 12-23-14, 10:36 PM
  3. Typing down a number during a call
    By NecroSemen in forum Ask a Question
    Replies: 7
    Last Post: 12-10-14, 10:39 PM
  4. Strange problem loading Strava on Passport
    By billybobsa in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 12-08-14, 11:19 PM
  5. Parental Control Problem
    By isrgish in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 12-08-14, 06:58 AM
LINK TO POST COPIED TO CLIPBOARD