06-14-16 12:06 AM
73 123
tools
  1. Ment's Avatar
    The mbasic site works fine for me, aside from the ****ty look/feel of it. Some extra info to go along with this, the regular site worked fine until I logged in. After that, it crashes every time I go to it.
    FB no doubt updated the mobile site and didn't test for BB10 (who does). You might want to clear your cache, cookies in browser settings and then try mobile again.
    06-08-16 01:43 PM
  2. incey2000's Avatar
    Basic works just not the mobile?

    Rocking a Q10, Z30, Passport and now a Classic.
    06-08-16 01:44 PM
  3. conite's Avatar
    Basic works just not the mobile?

    Rocking a Q10, Z30, Passport and now a Classic.
    See my post right above. (#24)
    06-08-16 01:47 PM
  4. atifsid's Avatar
    Face10 seems to be working fine

    Posted via CB10
    06-08-16 01:50 PM
  5. Rustybronco's Avatar
    Z30 STA100-3. mbasic is working just fine as is m.facebook
    06-08-16 01:58 PM
  6. joeldf's Avatar
    Basic works for me too.

    Have to say, I've never seen that version of the site before. It's,... um... interesting.

    Posted via CB10
    06-08-16 02:00 PM
  7. Ment's Avatar
    Basic works for me too.

    Have to say, I've never seen that version of the site before. It's,... um... interesting.

    Posted via CB10
    It was made for countries who have mostly have high cost data plans that charge by the MB so FB made a low impact site for them.
    06-08-16 02:04 PM
  8. brad94sc's Avatar
    Facebook mobile site is crashing on my Z10 too, started yesterday afternoon, didnt work all night and then started to work fine this morning.

    unfortunately it did work for long - back to crashing!

    oddly enough my wifes Z30 seems to be working fine (for now)
    06-08-16 02:57 PM
  9. TerribleTim68's Avatar
    FB no doubt updated the mobile site and didn't test for BB10 (who does). You might want to clear your cache, cookies in browser settings and then try mobile again.
    Yup, that was the first thing I tried. I did a complete clear of cache, cookies and history. Still no-go. Then I decided to try updating the os, thinking maybe something was corrupt. Did a complete wipe and install of new os, no backup, still no-go. Guess we're screwed.

    On another note. I have Face10 Pro. But that app irritates me sometimes. It works great for a couple days, then just stops giving any notifications. What's the point of having it if it doesn't give notifications? Sure, you can disconnect it from your account, then log back in to fix it. But then it works for another 2 days and goes back to no notifications again. So that isn't the best solution either.
    06-08-16 03:25 PM
  10. Ment's Avatar
    Facebook mobile site is crashing on my Z10 too, started yesterday afternoon, didnt work all night and then started to work fine this morning.

    unfortunately it did work for long - back to crashing!

    oddly enough my wifes Z30 seems to be working fine (for now)
    If you would go to What's My User Agent - User Agent & Browser Tools and post the user agent result of your Z10 and your wifes Z30. Don't need the rest of the info from that page like IP. Wonder if there is some user agent difference there that can be pinned down. Strange this bug that only affects some BB10 phones.
    06-08-16 03:29 PM
  11. conite's Avatar
    It would be helpful if people posted their OS versions.

    As I wrote earlier, I have no issues whatsoever with my Z10 and Z30 on 10.3.2.2876, nor my Q5 on 10.3.3.746. Using m.facebook.com.

    Priv STV100-1 AAF153 / Q5SQR100-1/10.3.3.746
    06-08-16 03:37 PM
  12. Invictus0's Avatar
    Does the browser crash and ask you to restore tabs or does it get killed by the OS (the browser gets minimized and the frame is replaced by a faded browser icon)?

    If it's the former it's likely webpage related, if you're experiencing this problem try loading a different URL from within Facebook (like your profile or the BlackBerry Facebook page) and see if it still crashes.

    If it's the latter it might be a memory issue with the OS, it would be best if you post Device Monitor stats here.
    06-08-16 04:12 PM
  13. incey2000's Avatar
    Does the browser crash and ask you to restore tabs or does it get killed by the OS (the browser gets minimized and the frame is replaced by a faded browser icon)?

    If it's the former it's likely webpage related, if you're experiencing this problem try loading a different URL from within Facebook (like your profile or the BlackBerry Facebook page) and see if it still crashes.

    If it's the latter it might be a memory issue with the OS, it would be best if you post Device Monitor stats here.
    The browser crashes and asks you to restore then just crashes again? I've just tried on my passport and it's working fine? All my phones are running version 10.3.2.2836 works on passport and classic but crashes on Z30.

    Posted via CB10
    06-08-16 04:38 PM
  14. incey2000's Avatar
    Also works fine on my Q10 this is very strange?

    Posted via CB10
    06-08-16 04:43 PM
  15. mh1983's Avatar
    Not ideal, but maybe try a third party browser?
    06-08-16 05:07 PM
  16. TerribleTim68's Avatar
    It would be helpful if people posted their OS versions.
    Good point. I'm using a passport..... on this one -
    ... on 10.3.2.2876
    :-/
    06-08-16 08:05 PM
  17. jhimmel's Avatar
    Works fine here. VZW Z30 on 10.3.2.2836.
    06-08-16 08:11 PM
  18. anon(8063781)'s Avatar
    Not ideal, but maybe try a third party browser?
    Evolution browser lets you change user agent strings. Maybe that would help. Alternatively, it's a fine day to end your Facebook addiction!
    mh1983 and Adventuro like this.
    06-08-16 09:11 PM
  19. Invictus0's Avatar
    The browser crashes and asks you to restore then just crashes again? I've just tried on my passport and it's working fine? All my phones are running version 10.3.2.2836 works on passport and classic but crashes on Z30.

    Posted via CB10
    Interesting. Do you launch Facebook through BlackBerry's Facebook app or directly from the browser?
    06-08-16 09:36 PM
  20. erose75's Avatar
    Interesting. Do you launch Facebook through BlackBerry's Facebook app or directly from the browser?
    Either way the browser crashes. Mine started working for a couple hours tonight, now crashing again.

    Posted via CB10 from AT&T Q10
    06-08-16 09:52 PM
  21. hooligan66's Avatar
    Crashes on my leap also, just noticed it today. What gives?

    Posted via CB10
    06-08-16 10:26 PM
  22. maxpowerxiii's Avatar
    My wife had this problem this morning on her z30 and she was threatening to go back to her iPhone if FB didn't work lol

    I played around with the settings and got it fixed. This isn't a fool proof method and was only tested on one phone. She's running the most updated OS (I don't know the exact number but the latest OTA update for the z30, not the dev 10.3.3)
    Here's what I did to fix it:

    Opened the browser on a new tab and went to Settings >Privacy and Security > Clear History and Clear Cookies and Other Data
    then
    Developer Tools > Desktop Mode ON
    back to the tab and loaded up Facebook > had to login again - the desktop mode was working fine, so then I went back to
    Settings > Developer Tools > Desktop Mode OFF
    went back to the Facebook tab I already had opened and reloaded the page to the m.facebook.com/blah and voila, it was working again.

    Obviously, FB was messing with their page and didn't test on the BB10 browser, since this seems to be a widespread problem.

    Hope this fixes it for any of you having problems!
    TerribleTim68 likes this.
    06-08-16 10:56 PM
  23. bhoqeem's Avatar
    Facebook Web works just fine on my Z30 with the latest update.

    Posted via CB10
    06-08-16 10:59 PM
  24. skstrials's Avatar
    Facebook mobile website-img_20160608_210457.png

    The mobile Facebook website is working fine with me?



    Posted via CB10
    06-08-16 11:05 PM
  25. Alberto8's Avatar
    Same here with a passport. Had to switch it to desktop mode.

    Posted via CB10
    06-09-16 12:29 AM
73 123

Similar Threads

  1. T-Mobile Tuesdays - Free Stuff Every Week.
    By Denise in Los Angeles in forum T-Mobile
    Replies: 42
    Last Post: 04-04-17, 11:26 PM
  2. T-Mobile no longer sells the PRIV...
    By Newfangled in forum BlackBerry Priv
    Replies: 56
    Last Post: 06-09-16, 02:51 AM
  3. M1 Singapore to offer BES12 Cloud to business customers on one mobile bill
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-07-16, 01:12 PM
  4. T-Mobile is not currently selling the BlackBerry Priv on its site
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-06-16, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD