1. priceless819's Avatar
    In my contacts I wish not to have my facebook people listed as contacts, so I go to settings, switch it to off, and it should work, but once you close the contacts app, and reopen it, there go those wonderful Facebook contacts. Frustratingly, has anyone else had this issue? Thanks.

    Posted via CB10
    12-06-14 01:45 PM
  2. Bobb1138's Avatar
    Yes I have the same problem...since my Zed was new and version 10.0, frustrating...

    12-06-14 01:57 PM
  3. John Vieira's Avatar
    Go to the facebook account settings, and turn off synch friends.

    Passport on Wind
    12-06-14 01:58 PM
  4. howards's Avatar
    I've had that happen. First try the above suggestion, but if that still fails to work I've had success with manually deleting them from my contacts and not having them reappear again. But you still need to go into Contacts & Facebook and turn off sync.

    Z30 / STA 100-3 /
    12-06-14 04:00 PM
  5. siong23's Avatar
    My z10 also same problem

    Posted via CB10
    12-06-14 10:13 PM
  6. masterscarhead1's Avatar
    It's because of an update issue going into 10.2
    To fix this, you will have to wipe, and NOT restore
    12-06-14 10:18 PM
  7. priceless819's Avatar
    It has fixed itself apparently, my Z30 knows when I go to crackberry too! But the issue I was having was I would slide that function to Off, and then once I reopen it, it would slide itself back to On.

    Posted via CB10
    12-08-14 07:29 AM

Similar Threads

  1. BB10 Issue with listing Albums
    By BBPandy in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 12-09-14, 08:42 AM
  2. International SIM card in Verizon Z10. Any recommendations?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-06-14, 01:51 PM
  3. Translate in Assistant
    By Suchness in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-06-14, 12:45 PM
  4. Replies: 1
    Last Post: 12-06-14, 09:31 AM
  5. Replies: 0
    Last Post: 12-06-14, 09:06 AM