1. Solar 77's Avatar
    Hey guys, just wanted to check if any of you are also encountering this? I just upgraded my os to Z10STL100-2/10.3.1.2243 and the hub just really won't show any Facebook notifications. Like it's not added into the accounts when I tap on the categories.

    The thing is, I have to tap and go to the FB app just to check my notifications. Any possible solutions to make it reappear on the hub?

    Posted via CB10
    02-19-15 06:16 PM
  2. Ecm's Avatar
    Perhaps delete the account, reboot and re-add it? That worked for me when I had the same issue a while back.
    Serkle K likes this.
    02-19-15 07:23 PM
  3. akabbani's Avatar
    Logging out and back in through the app fixes this.

    Posted via CB10
    Serkle K likes this.
    02-19-15 08:02 PM
  4. Solar 77's Avatar
    Logging out and back in through the app fixes this.

    Posted via CB10
    Yes tried it and it worked. Thanks both!

    Posted via CB10
    02-20-15 01:13 AM

Similar Threads

  1. How long does it take to download 10.3 update on Wi-Fi with Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 01-27-17, 09:00 AM
  2. May I congratulate BB for a good job!
    By vanbarrelo in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 02-21-15, 11:19 AM
  3. 10.3.1 update - custom text notifications still not working
    By Pulsing Brain in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 02-21-15, 12:01 AM
  4. Can I get some help downloading the latest OS?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-20-15, 02:44 AM
  5. 10.3.1 for Sasktel
    By Joel Hill in forum Sasktel
    Replies: 1
    Last Post: 02-19-15, 05:55 PM
LINK TO POST COPIED TO CLIPBOARD