1. netwerx1's Avatar
    Hopefully someone has seen this before and can give me a tip...

    My work account on my Passport, which is Exchange ActiveSync on Exchange 2013, is not syncing the inbox as of late yesterday. I can drill into folders and it will pull in current emails, and I can also send emails from that account, but emails coming into the inbox are just not getting to the phone. OS version is 10.3.0.906.

    I've checked the Exchange server side of things, and all seems fine; my other ActiveSync devices are working and syncing all folders properly.

    I've restarted the device, and no luck. Anything else I can try before I remove the account and try to re-add it? I really don't want to do that, since it has all my contacts and calendar, and I'll have to re-merge contacts...
    12-12-14 11:42 AM
  2. netwerx1's Avatar
    I went ahead and removed/re-added the account and everything is back to normal...I couldn't be without my work email while trying to figure this out. Hopefully someone can chime in with some insight on this, in case it happens again or happens to someone else. I had never had this issue before, Passport had been working flawlessly for two months, and I didn't do anything to my phone yesterday.
    12-12-14 12:19 PM
  3. gebco's Avatar
    I have something similar happen from time to time. I just re-enter the password and it seems to repopulate the emails.

    Posted via CB10
    12-12-14 05:43 PM
  4. HotFix's Avatar
    Here is how to collect a log of ActiveSync activity the next time this happens:
    https://support.microsoft.com/kb/2461792
    Ignore the Office 365 URL and use your own OWA URL. The rest of the steps should be the same.

    This may or may not shed light on why messages are not showing up on your BlackBerry device. It cod be they aren't even being sent.

    Posted via CB10 on my Z30STA100-5/10.3.1.1154
    12-12-14 06:42 PM
  5. Hilton_K's Avatar
    I had this once but it was after some policy changes from my works end. Re-adding was the only way to line everything back up.

    PassportSQW100-1/10.3.0.1418
    12-13-14 05:22 AM

Similar Threads

  1. Is the double contacts issue solved in 10.3?
    By geHuC in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 12-14-14, 02:47 PM
  2. Software Issue
    By adonispeniel in forum BlackBerry Unlocking
    Replies: 4
    Last Post: 12-13-14, 05:47 PM
  3. Help me plz how resolve the issue of battery
    By anishchowdary in forum BlackBerry Z10
    Replies: 6
    Last Post: 12-13-14, 04:09 PM
  4. Issue when charging from a laptop USB port
    By Tornado99 in forum BlackBerry Passport
    Replies: 5
    Last Post: 12-11-14, 05:55 PM
  5. Didn't we already settle this? "BBRY threatened by AAPL/IBM"
    By Easy-G in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 12-11-14, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD