1. nickmacn's Avatar
    Hey guys,

    I'm getting an error when trying to create a debug token. This is my second time creating them since my last one's expired. I deleted the previous token from my z10, requested new tokens, downloaded them and tried creating them. I've been getting an error that says, "failed to decrypt keystore, invalid store password or store password not supplied".

    I've been trying to do research as to why this is happening to no avail. I read on another website that the problem would lie with me using a new computer (my old laptop is pooched -- got a new one since first adding a token).

    Any help would be great. In the meantime I'm going to request two more tokens just incase i can't use these ones.

    Thanks!
    09-08-13 12:50 AM
  2. Richard Buckley's Avatar
    Are you doing this for development or side loading? If for development, and you don't have a backup of your keys, and didn't register them with your BBID then your keys died with your laptop.

    If for side loading you'll have to wait for an expert in that field to reply.

    Posted via CB10
    09-08-13 08:56 AM
  3. nickmacn's Avatar
    I've been using for side loading.
    09-08-13 05:11 PM

Similar Threads

  1. Mega download problem: error writing files
    By aha in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 10-10-13, 02:28 PM
  2. When is there going to be a Z30 Announcement?
    By AaronDeVante in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-11-13, 08:37 AM
  3. Debug And Unlocking Android
    By niks_5in in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-08-13, 03:08 AM
  4. Remember When?
    By Jerale Hoard in forum General BlackBerry News, Discussion & Rumors
    Replies: 29
    Last Post: 09-08-13, 02:20 AM
LINK TO POST COPIED TO CLIPBOARD