1. bbq_blackberry's Avatar
    I keep getting the following message on my blackberry passport.

    "Encryption process was halted, please contact your device administrator for support"

    Encryption was one of the first things I setup on the device. I originally thought it was a failing sd card so I removed the card. I continue to receive the message even after I have turned off encryption.

    The phone is constantly running hot and lasts about 6 hours.

    I think I'll have to do a security wipe. Is there risk of damaging the phone if the encryption process is not complete and I attempt a reset?

    Posted via CB10
    12-18-15 04:36 PM
  2. Stomps01's Avatar
    That is a strange error. I really doubt doing a security wipe will hurt anything... It is just going to erase all your files whether encrypted or not. Can you cancel the encryption?

    Posted via CB10
    12-18-15 07:26 PM
  3. Stomps01's Avatar
    If your SD card is encrypted make sure you de crypt it or copy it/back it up first.....

    Posted via CB10
    12-18-15 07:28 PM
  4. BerryRipe's Avatar
    I'm having similar issues and getting the exact same error message. I have tried numerous times to decrypt my media card which was encrypted a few os updates back. It will not decrypt whatsoever. I'm almost forced to keep using my Q10 which is fine (for now) but someday I'll have to get a new phone and may end up losing my 2000 songs. I've never done a back-up but from my understanding I couldn't access that back-up from a different device that's not encrypted.

    If anyone has thoughts on this I'd gladly look into it, thanks, hope I didn't hijack your thread op.

    As iron sharpens iron, so one person sharpens another. Proverbs 27:17
    12-18-15 07:36 PM
  5. Stomps01's Avatar
    I'm having similar issues and getting the exact same error message. I have tried numerous times to decrypt my media card which was encrypted a few os updates back. It will not decrypt whatsoever. I'm almost forced to keep using my Q10 which is fine (for now) but someday I'll have to get a new phone and may end up losing my 2000 songs. I've never done a back-up but from my understanding I couldn't access that back-up from a different device that's not encrypted.

    If anyone has thoughts on this I'd gladly look into it, thanks, hope I didn't hijack your thread op.

    As iron sharpens iron, so one person sharpens another. Proverbs 27:17
    Just copy and paste everything to your computer.... or do a backup through Link. It should de crypt as it copies over.... test a few of the files on your PC first.

    Posted via CB10
    12-18-15 07:40 PM
  6. Stomps01's Avatar
    It will take awhile to copy/transfer everything but at least that way you won't lose anything....

    Posted via CB10
    12-18-15 07:40 PM
  7. Stomps01's Avatar
    I'm not sure about doing a backup but I'm thinking it would work as long as you restore it to a device with the same BBID. I would copy and paste it to be sure. Or do both and you will know for the next time...

    Posted via CB10
    12-18-15 07:43 PM
  8. BerryRipe's Avatar
    Thanks for the feedback, I hope the op has a positive experience from this as well. Merry Christmas y'all!

    As iron sharpens iron, so one person sharpens another. Proverbs 27:17
    12-18-15 08:49 PM
  9. bbq_blackberry's Avatar
    I'm having similar issues and getting the exact same error message. I have tried numerous times to decrypt my media card which was encrypted a few os updates back. It will not decrypt whatsoever. I'm almost forced to keep using my Q10 which is fine (for now) but someday I'll have to get a new phone and may end up losing my 2000 songs. I've never done a back-up but from my understanding I couldn't access that back-up from a different device that's not encrypted.

    If anyone has thoughts on this I'd gladly look into it, thanks, hope I didn't hijack your thread op.

    As iron sharpens iron, so one person sharpens another. Proverbs 27:17
    I agree. I have disabled the encryption on the sd card and device storage, the message is still appearing.

    Have you attempted to make a backup using blackberry blend?

    Posted via CB10
    12-19-15 03:29 AM
  10. BerryRipe's Avatar
    I agree. I have disabled the encryption on the sd card and device storage, the message is still appearing.

    Have you attempted to make a backup using blackberry blend?

    Posted via CB10
    I have not, this may sound crazy but I have only use link once to back my phone but so I'm very unfamiliar with the process. I will be taking the advice of this thread in the coming new year as I will have more time to patiently complete this task.

    As iron sharpens iron, so one person sharpens another. Proverbs 27:17
    12-19-15 11:12 AM

Similar Threads

  1. Does BlackBerry support the FitBit Charge HR?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 27
    Last Post: 01-12-17, 07:52 AM
  2. How do I unlock my BlackBerry 9900 for free?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 12-24-15, 10:35 AM
  3. Replies: 4
    Last Post: 12-21-15, 10:05 PM
  4. Asking for opinion regarding blackberry classic
    By schumi_xtreme01 in forum Ask a Question
    Replies: 1
    Last Post: 12-19-15, 07:15 AM
  5. Why can't my Whatsapp contact list show properly?
    By CrackBerry Question in forum BlackBerry 10 Dev Devices
    Replies: 0
    Last Post: 12-18-15, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD