1. john5050's Avatar
    I think I have a problem with the encryption setting. I have A half full 30 gig SD card and it has been taking a couple of days to encrypt the contents of SD card. It didn't take that long the last time I did it. im trying to decrypt my card to try a reinstall of the os10 to see if it will fix things. anyone have a better suggestion? Thanks in advance.

    Posted via CB10
    09-04-13 09:55 AM
  2. Bobert_123's Avatar
    I agree, no way should it take that long. It only took mine a few hours to encrypt 20 gigs of data. I would do what you said, can't really offer much advise sorry.
    09-04-13 10:09 AM
  3. BB-Marcus's Avatar
    had similar on a 32gb card, ended up just stopping the encryption and then copying the files off onto a PC. Formatting the SD card and then encrypting before copying the stuff back on.
    09-04-13 10:10 AM
  4. lobbyintx's Avatar
    my 32gb sd card I used in my bb9900 doesn't show the majority of the files on my q10. I tried turning off encryption on both devices etc and still no luck. any idea what to do?
    11-04-13 04:33 PM
  5. john5050's Avatar
    Yeah I'm looking at a different SD card. One that won't do what this one is. I really think it is the problem. It was a cheep one.

    Posted via CB10
    11-12-13 10:37 PM

Similar Threads

  1. Troubles loading Instagram on q5
    By combat goofwing in forum More for your BlackBerry 10 Phone!
    Replies: 16
    Last Post: 09-05-13, 02:29 AM
  2. BlackBerry should be phones with 2 sim card slots
    By airmo in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 09-03-13, 10:18 PM
  3. SD card FHD problem
    By Michael Stewart in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-03-13, 07:03 PM
  4. Saving Numbers to SIM card?
    By SMIGGY7657 in forum BlackBerry Q5
    Replies: 2
    Last Post: 09-03-13, 04:32 PM
  5. Replies: 2
    Last Post: 09-02-13, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD