10-31-13 08:36 PM
36 12
tools
  1. Kitty Kang's Avatar
    07-01-13 12:01 PM
  2. Kenton Doerksen's Avatar
    We're running Exchange 2003 (still!) and have run into this issue as well. Our old Torches with BES Express had no problem updating the reply state, but our Z10's connecting via EAS can't do it. Sucks.

    We have one Galaxy S4 on the system, I suppose I should check if it works properly.
    07-29-13 10:36 AM
  3. HotFix's Avatar
    We're running Exchange 2003 (still!) and have run into this issue as well. Our old Torches with BES Express had no problem updating the reply state, but our Z10's connecting via EAS can't do it. Sucks.

    We have one Galaxy S4 on the system, I suppose I should check if it works properly.
    Your Torches did have the problem because they weren't using ActiveSync. In your case it's like comparing apples to oranges.

    This is a known issue with ActiveSync on BB10 devices. However your older version of Exchange won't support the syncing of the reply state even when it is fixed in BB10.
    07-29-13 11:10 AM
  4. Pete The Penguin's Avatar
    I see replies in outlook.com from my BlackBerry Q10 and Z10. It's contacts sync issues I have.
    07-29-13 11:12 AM
  5. Kenton Doerksen's Avatar
    Your Torches did have the problem because they weren't using ActiveSync. In your case it's like comparing apples to oranges.
    I know. I'm just expressing frustration with an upgrade that downgraded some features.
    07-29-13 11:16 AM
  6. ryengjoe's Avatar
    This was supposed to be fixed in the MR but I'm still having this problem.

    Posted via CB10
    07-29-13 05:25 PM
  7. hestonk's Avatar
    I see replies in outlook.com from my BlackBerry Q10 and Z10. It's contacts sync issues I have.
    What is your os version and etc? Carrier for that matter as well!
    07-29-13 06:13 PM
  8. Pete The Penguin's Avatar
    What is your os version and etc? Carrier for that matter as well!
    Q10SQN100-3/10.1.0.2342
    Carrier is GiffGaff, I'm in England.
    07-29-13 10:23 PM
  9. vimavi's Avatar
    I do have the same problem here with my new BB-Q10, but with an iPhone 4 and an iPhone 5 we do not have this problem with Exchange 2010.
    BlackBerry/RIM PLEASE HELP US !
    I like the quality of voice/connection and typing so much with the new Q10 that I would not like to go back to iPhone, but BB/RIM should resolve this issue asap, because most of us are professional users and email is one of our main activities with our smartphone.

    AFTER UPDATE TODAY TO SOFTWARE 10.1.0.4181 this problem has been solved. When replying or forwarding email with my Q10 in Echange/Outlook 2010 email indicates as usual with an arrow to left for replied or to right for forwarded. Great!
    Last edited by vimavi; 07-30-13 at 03:58 PM. Reason: Update after installing latest software
    07-30-13 07:43 AM
  10. hestonk's Avatar
    I am running a leaked version: 10.1.0.4651 on my z10 and the issue has been fixed on both exchange 2010 and office 365/exchange 2013 accounts that I have on my phone.

    i think RIM needs to update their KB....and of course...get those updates pushed out faster to the USA users!
    08-01-13 01:06 AM
  11. HotFix's Avatar
    The official 10.2 release includes this fix as well, so for those of us not using leaks I suggest getting to that version to bring this feature back.
    heading4tomorrow likes this.
    10-31-13 08:36 PM
36 12

Similar Threads

  1. Hotmail emails sent from BB now get saved in Hotmail sent folder
    By koolaid7 in forum General BlackBerry News, Discussion & Rumors
    Replies: 9
    Last Post: 08-05-11, 10:30 AM
  2. Deleting mail on Blackberry does not delete in outlook
    By mattlampard in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 09-30-10, 11:07 AM
  3. Sent mail from BB device not showing in Outlook
    By Wilski in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 04-13-10, 03:42 AM
  4. Emails sent from BB not appearing in Gmail Sent Mail
    By zbr1 in forum BlackBerry Pearl Series
    Replies: 5
    Last Post: 07-22-08, 05:20 PM
  5. emails sent from BB not showing up in outlook
    By biggappa03 in forum BlackBerry Pearl Series
    Replies: 3
    Last Post: 01-03-08, 11:26 PM
LINK TO POST COPIED TO CLIPBOARD