1. ronpfid's Avatar
    Help, I cannot find a setting for this.

    Had to get a replacement Z30, it's running and setup now, but emails disapeared from the hub that are still on my server.
    I have my work imap account on it. At first it showed all the emails in my inbox, it matched the listing on my server, then this morning, I noticed all the older emails (beyond a week old) disapeared from the hub. They are still showing on the server and on my PC but just not in the hub. I was thinking maybe there was a setting for like the time period/age of emails to display but cannot find anything like that. Anyone?

    10-15-14 01:27 PM
  2. Ecm's Avatar
    Unless you're running a 10.3.0.xxxx leak, there's the situation.

    For an IMAP account (such as Gmail), you have to select the sync period option when setting up the account -- so you'd have to delete and re-add it. Use the standard email setup, until you get to the screen that gives you the option to toggle on/off contact/calendar sync. Tap "Advanced" at the bottom. Scroll to the very bottom, and set the "Initial Retrieval amount" to "Forever" (or your preferred sync period). You can also set your sync interval here as well.

    Note that if you'll be syncing a lot of messages, you should be on WiFi, unless you have a very generous data plan.
    10-15-14 03:16 PM
  3. ronpfid's Avatar
    That did it, thanks!
    10-15-14 06:55 PM
  4. Ecm's Avatar
    Excellent. Glad you're back in business.
    10-15-14 07:15 PM
  5. ronpfid's Avatar
    Yes, thanks a in
    10-15-14 09:35 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-15-14, 05:47 PM
  2. Replies: 3
    Last Post: 10-15-14, 04:21 PM
  3. Indirect win for Passport if ever gets in stock.
    By Cobra-Commander in forum BlackBerry Passport
    Replies: 4
    Last Post: 10-15-14, 02:54 PM
  4. Here's the winner in our Rogers BlackBerry Passport contest!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 10-15-14, 02:04 PM