1. adamschuetze's Avatar
    This has been a problem since day one for me, and I kept hoping it was a bug that would go away. However I'm now on Q10SQN100-1/10.2.0.1791 and the issue persists, so I thought I'd write about it here and see if I'm not the only one.

    When I do email search, it doesn't show any results for items in subfolder (even if they are synchronized folders).

    The following screenshots illustrate the issue. This is demonstrated with an Exchange box, but the same thing happens for Google Apps accounts.


    Email subfolder search not working-img_00000046.png

    Email subfolder search not working-img_00000047.png

    Email subfolder search not working-img_00000048.png

    Email subfolder search not working-img_00000049.png

    Email subfolder search not working-img_00000050.png

    Email subfolder search not working-img_00000051.png

    Posted from 420 Paper Street
    11-04-13 10:02 PM
  2. hamsterwheel's Avatar
    Bumping....anyone able to help here?
    11-05-13 09:51 PM
  3. fadimin's Avatar
    I have same problem but it only started with 10.2. I have not been able to get it fixed yet.

    Posted via CB10
    11-05-13 10:52 PM
  4. adamlau's Avatar
    Initial sync set to forever? If not, recreate account.
    11-05-13 10:58 PM
  5. adamschuetze's Avatar
    Initial sync was set to forever.

    Posted from 420 Paper Street
    11-08-13 02:43 AM
  6. adamlau's Avatar
    Confirmed the subfolder search issue on a forever account. 10.2.0.1803.
    11-08-13 02:59 AM
  7. adamschuetze's Avatar
    I'm still having this issue, even on Q10SQN100-1/10.2.1.1055.

    Posted via CB10
    11-16-13 04:07 AM
  8. Laydeev-IT's Avatar
    I am also having this issue with a few users on Q10 device... Any solutions yet??
    12-10-13 03:43 PM
  9. lteitelbaum's Avatar
    I've the Q10, ver 10.2.1.2122 - searching in subfolders are not working. Have only 30 days of email.
    05-27-14 09:27 PM
  10. coop1974a's Avatar
    Any update on this issue? I have a user with the same issue on a Z10. Can search the main folder just fine, but not the sub-folders.
    07-07-14 11:44 AM

Similar Threads

  1. Replies: 17
    Last Post: 11-13-13, 11:01 PM
  2. VIDEO ON INSTAGRAM IS NOW WORKING!!!!!!! instagram 4.2 with 10.2.0.424 update
    By airmo in forum More for your BlackBerry 10 Phone!
    Replies: 39
    Last Post: 11-13-13, 02:17 PM
  3. BlackBerry planning to shut down handset-making business or not?
    By popengchan in forum General BlackBerry News, Discussion & Rumors
    Replies: 46
    Last Post: 11-10-13, 02:21 AM
  4. Sachesi not working
    By kylef5993 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-04-13, 10:20 PM
  5. Blackberry bold 9900 keyboard doesn't works at startup/reboot.
    By Zaiinn in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 11-04-13, 03:50 PM
LINK TO POST COPIED TO CLIPBOARD