1. coop1974a's Avatar
    We seem to be having issues searching Email sub-folders on Blackberry 10 devices. The strange thing is the search function was working and now has stopped for 4 of our 94 Blackberry 10 (Q10, Z10 & Z30) device users. In the inbox our Enterprise email users can search without issue but not in the Sub-folders. I have tried wiping the devices, deleting user from the server and making sure that the devices are running the latest BB10 OS still no luck. Anyone else having this issue? Or have any idea how to correct it?

    P.S. The folders are synced, but when you search everything disappears.

    P.S.S. we are using the BES10 server Version 10.2.3.11


    Last edited by coop1974a; 10-27-14 at 02:07 PM.
    10-27-14 01:16 PM
  2. mooda's Avatar
    are you talking about a remote search?
    are the sub folders being synced?

    im not an expert but i can try and replicate your issue.
    10-27-14 01:43 PM
  3. coop1974a's Avatar
    Just what is on the device.

    And yes the folders are synced, but when you try to search everything disappears.

    Thanks for the help.
    10-27-14 01:58 PM
  4. Joshu42's Avatar
    The mails you want to find are older than 30 days ? If so, you can extend this when you set the email account on your phone ("forever" if needed). It's only a quick way to extend the local search (and to get a higher security risk), but don't solve your issue.

    When the local search ended, the option for "remote search" or "look up" didn't display or you get no result ? It's strange that only 4 of your devices are affected... The software version of these devices are the same that for the others ? Last official ?

    I guess the issue is on the BES 10 server side. Can be a throttling policy enforced if the search is tagged as too intensive... check your logs.
    If emails older than 60 days aren't found, that's remind me of a bug with an older version of BES...

    Good luck !
    10-27-14 02:50 PM
  5. coop1974a's Avatar
    Thanks for the help. Another strange thing is even if I search in the Sub-Folder for a email that has just been sent and placed as a test it comes up with nothing and offers me the remote search option. This even happens when forever is enabled with exchange profile set to forever.

    It seems to be growing. At first it was only affecting 1 person and now it is growing. Also none of these users had this issue when they were first provided the device.
    10-27-14 03:39 PM
  6. Joshu42's Avatar
    At first it was only affecting 1 person and now it is growing.
    Reassuring ! My bet is more on BES than on the phone. Did you check the throttling policies ? Can't you contact BlackBerry Enterprise Support for Business ? I know it's not free, but the other option is to dive in the manual
    By the way, I guess you can use a tool to retrieve a log and see what happened when you request a search... The answer is in the logs

    Sorry to can't help you more
    10-27-14 06:02 PM

Similar Threads

  1. Upgrade to 10.3.1 without losing data?
    By John Scholz1 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 11-04-14, 02:47 PM
  2. 10.3.1 on passport, leak or official soon?
    By miketedeschi in forum BlackBerry Passport
    Replies: 12
    Last Post: 10-28-14, 10:51 AM
  3. 10.3.1comes out in Nov. (Prediction)
    By cleonwayne in forum BlackBerry Z30
    Replies: 11
    Last Post: 10-28-14, 10:15 AM
  4. Automatically unlock phone upon receiving email in BB10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-27-14, 01:50 PM
  5. Data being eaten, and my Z10 is getting hot!
    By MarkRfitness in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-27-14, 11:56 AM
LINK TO POST COPIED TO CLIPBOARD