1. MojothaApe's Avatar
    Hello,

    after I update my BB Passport and BB Classic to 10.3.2.2474 i got an issue with my emails.
    I didn't receive any new emails. The settings of my imap email account are all correct and everything is still working on my iphone.
    I remove and add my account back, but it works only for a couple of hours or maybe one day. My email provider is Strato.

    Have anybody else this issue?

    Best regards,

    Mojo
    09-22-15 03:47 AM
  2. jaydee5799's Avatar
    how did you do the update? did you use an OTA or autoloader?
    09-22-15 06:50 AM
  3. dropboast's Avatar
    I have the same problem. I had two POP email accounts that worked fine before the update to 2474. I updated to 2474 by saying yes to the request to update. To try and solve the problem I deleted both accounts from my BB Classic and tried to add them again. For both I get the answer - the server is not responding. Both of these accounts work fine on my PC. Bell is my ISP.

    Help would be much appreciated.
    09-22-15 07:50 PM
  4. MojothaApe's Avatar
    Hey jaydee,

    I use OTA on both devices.
    09-24-15 02:11 AM
  5. Tingeltangelbob's Avatar
    I haven't received any mails either since I updated. All settings seem to be right.
    I updated ota

    Posted via CB10
    Last edited by Tingeltangelbob; 09-26-15 at 12:50 PM.
    09-24-15 01:56 PM

Similar Threads

  1. BB 10 or Android on Venice..which will you choose?
    By jmo712 in forum General BlackBerry Discussion
    Replies: 91
    Last Post: 09-26-15, 11:22 AM
  2. Replies: 4
    Last Post: 09-24-15, 08:34 PM
  3. Duplicate Emails?
    By Lawmen23 in forum BlackBerry Blend
    Replies: 1
    Last Post: 09-24-15, 07:46 PM
  4. OS 10.3 problems since update. Help needed.
    By bonimansi in forum Ask a Question
    Replies: 0
    Last Post: 09-21-15, 07:05 PM
  5. Update 10.3.2.2474
    By CanoyDach in forum Ask a Question
    Replies: 2
    Last Post: 09-21-15, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD