1. The_Passporter's Avatar
    Has anyone had issue with opening email links in HUB Browser OR Browsie Now? I am getting the same strange notice every time. I can open the links just fine in the stock browser. Very odd and any help would be appreciated.

    10-17-17 02:41 PM
  2. LSDBerry's Avatar
    Is office appending a funny character to the end of the link that trips up some browsers but not others?

    Posted via CB10
    10-17-17 02:49 PM
  3. The_Passporter's Avatar
    Is office appending a funny character to the end of the link that trips up some browsers but not others?

    Posted via CB10
    But this is new, it has never happen before until just recently. Is there any way to fix?

    ***Hammered out on my Precious Blackberry Passport ***
    10-17-17 02:52 PM
  4. The_Passporter's Avatar
    These links are just random from any email I get from ad based emails like Factorydirect, Healthy Eating by VeryWell, Tom's Guide. Happens a lot

    ***Hammered out on my Precious Blackberry Passport ***
    10-17-17 02:55 PM
  5. Leyra B10's Avatar
    Really reminded me of this.
    https://latesthackingnews.com/2017/1...acros-enabled/
    Can you change your default "Open With"

    Posted via CB10
    10-17-17 04:12 PM
  6. The_Passporter's Avatar
    OK is anyone else having this issue or just me?
    It happens 95% of email links. Have to only use stock browser and can't use HUB Browser or Browsie Now

    Update:
    Whatever! I just wiped it might as well get some extra practice and do it again. So if it's a bug or not. Report back after the Slaughter

    Update #2 .
    There is a small update when I start the phone and connect to wifi. I will skip that after this next wipe and see if it persists cause it happened again right after the first wipe.


    ***Hammered out on my Precious Blackberry Passport ***
    Last edited by The_Passporter; 10-17-17 at 07:07 PM.
    10-17-17 05:09 PM
  7. Leyra B10's Avatar
    Are are you using link for a reset, or just settings://wipe


    Posted via CB10
    10-17-17 09:22 PM
  8. The_Passporter's Avatar
    Are are you using link for a reset, or just settings://wipe


    Posted via CB10
    Did a full Security Wipe. Not a big deal, I just wiped it last week so everything's still on the SD card anyway.

    Problem persists.
    10-17-17 11:41 PM
  9. Leyra B10's Avatar
    Well I dont think its your phone. I checked tomshardware none of the pages I loaded had https:// I thought they were GeoTrust,QuoVadis or well I cant remember.

    Posted via CB10
    10-17-17 11:53 PM
  10. Leyra B10's Avatar
    Factory reset with link is better, I managed to get Google Plus on the stock browser right after.

    Posted via CB10
    10-17-17 11:55 PM
  11. The_Passporter's Avatar
    Factory reset with link is better, I managed to get Google Plus on the stock browser right after.

    Posted via CB10
    Yeah I can do the same, stock browser doesn't seem to be the issue. For some reason making HUB Browser or Browzie Now the default for email links is where things go wrong. I decided to give up on the other browsers and stick to stock. I hope there will be a fix
    10-19-17 05:24 AM
  12. Leyra B10's Avatar
    Oh ok, I like the stock browser.
    Last edited by Leyra B10; 10-19-17 at 05:42 AM.
    10-19-17 05:31 AM
  13. The_Passporter's Avatar
    Guess we didn't need krack to see the light at the end of the tunnel
    12-23-17 07:21 AM

Similar Threads

  1. What apps will still work on BlackBerry Bold 9780?
    By MortM in forum BlackBerry Bold 9780
    Replies: 15
    Last Post: 11-09-17, 04:04 PM
  2. KeyOne Black Editions Screen not Scratch Resistant
    By MatthiasHannover in forum BlackBerry KEYone
    Replies: 9
    Last Post: 10-19-17, 12:54 PM
  3. keyone speaker not working
    By bathu in forum BlackBerry KEYone
    Replies: 3
    Last Post: 10-17-17, 09:52 PM
  4. anyone can give link for patched yupp tv
    By Jobin m vadath in forum BlackBerry Z3
    Replies: 0
    Last Post: 10-17-17, 01:53 PM
  5. Facebook/Linked In notification issues
    By gjh1978 in forum BlackBerry KEYone
    Replies: 5
    Last Post: 10-17-17, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD