12-17-14 06:36 PM
31 12
tools
  1. sb_man's Avatar
    Hi, pretty sure this will be a BB10 thing rather than just Q10.

    I open an email and read the message (so far so good), I scroll down to see what the previous person says and it's indented a bit so less words per line - if I scroll down further it indents more for every participant in the chain and with 7 or so mails there is only one word per line!! This is very annoying and I don't remember it on my 9900 or 9360. Is it a setting in my office 365 account or a BB10 setting?



    Like a tap dancing mouse on my Q10
    05-06-13 01:35 PM
  2. Kris Simundson's Avatar
    Hi, pretty sure this will be a BB10 thing rather than just Q10.

    I open an email and read the message (so far so good), I scroll down to see what the previous person says and it's indented a bit so less words per line - if I scroll down further it indents more for every participant in the chain and with 7 or so mails there is only one word per line!! This is very annoying and I don't remember it on my 9900 or 9360. Is it a setting in my office 365 account or a BB10 setting?



    Like a tap dancing mouse on my Q10
    Just searched through my Z and tried to find a setting there for you and it looks like nothing can be done device side, so I would suggest looking through your Office 365 settings to see if there is a setting there. I would check mine for you, however I am currently at work and unable to do so.
    05-06-13 01:52 PM
  3. sb_man's Avatar
    Thanks for that! There's no setting I can see in the 365/microsoft online place (it's my account so can access everything).

    Is anyone else having this issue at all?


    Like a tap dancing mouse on my Q10
    05-06-13 02:05 PM
  4. sb_man's Avatar
    Ok, silly now - it's actually one letter per line.
    Email chain formatting on Q10-img_00000022.png

    Like a tap dancing mouse on my Q10
    05-06-13 02:38 PM
  5. anon(153966)'s Avatar
    Did you create your O365 account on your device as an Exchange account? If not, remove it and re-add it (Settings \ Add \ Advanced \ Exchange), and see how it acts...

    I use O365, too.
    05-06-13 02:49 PM
  6. sb_man's Avatar
    No, just as an email account. Will try it now.

    Like a tap dancing mouse on my Q10
    05-06-13 02:56 PM
  7. Z10Development's Avatar
    Within Blackberry Hub, click the 3 dots on the bottom right, then click Settings. Within the Display and Actions menu, select the display style to "Conversation." Let me know if that helps you out anyway.

    Thanks for reaching out to CB,

    Cheers!

    Hi, pretty sure this will be a BB10 thing rather than just Q10.

    I open an email and read the message (so far so good), I scroll down to see what the previous person says and it's indented a bit so less words per line - if I scroll down further it indents more for every participant in the chain and with 7 or so mails there is only one word per line!! This is very annoying and I don't remember it on my 9900 or 9360. Is it a setting in my office 365 account or a BB10 setting?



    Like a tap dancing mouse on my Q10
    05-06-13 03:22 PM
  8. sb_man's Avatar
    Unfortunately that didn't work - still looks the same. This is a worry. Looking at the same email chain on my iPad I can see that there are indentations but not to the extreme where the text goes vertical. They would indent every time someone on the chain wrote their part on an iphone. This was not an issue for me on OS7 though. HTML i'm wondering?

    Like a tap dancing mouse on my Q10
    05-06-13 03:30 PM
  9. Z10Development's Avatar
    I know BB10 has an issue with fonts, but didn't know about the formatting at that scale. Super disappointing.

    Posted via CB10
    05-06-13 03:38 PM
  10. sb_man's Avatar
    Sorry, was responding to the deleting the account/re-entering as active sync which didn't work. Now I shall respond to the "displaying messages in conversation style" suggestion: it didn't work either. A bit more research on line suggests this is a BB10 formatting issue as on certain email providers I believe you can turn off the line when YOU respond or forward but other OS's can render it their end so it's not an issue.

    Be really interested if anyone else has noticed this?

    Thanks for the suggestions to date - keep them coming!

    Like a tap dancing mouse on my Q10
    05-06-13 04:04 PM
  11. BekNazar's Avatar
    I've seen this on my Z10.
    It's only certain people it happens to.
    I think it has something to do with their email signature as it doesn't happen when they respond from their mobile device...

    Todd

    Posted via CB10
    05-06-13 05:00 PM
  12. sb_man's Avatar
    But it doesn't happen on non-bb10 devices. Ipod-touch it happens that there are indents from the left but not to that extreme. Ludicrous.

    Like a tap dancing mouse on my Q10
    05-06-13 05:05 PM
  13. sb_man's Avatar
    Seriously guys, if anyone has a suggestion on how to stop this, I'd really appreciate it.

    Thanks.


    Like a tap dancing mouse on my Q10
    05-07-13 12:31 PM
  14. Kris Simundson's Avatar
    Seriously guys, if anyone has a suggestion on how to stop this, I'd really appreciate it.

    Thanks.


    Like a tap dancing mouse on my Q10
    I'll check with my other ambassadors see if they have a solution

    Posted via CB10
    05-07-13 01:56 PM
  15. Elite1's Avatar
    Hi there, I believe this I caused by the bother sender's email formatting, and thus there's not much you can do, aside from letting them know nicely to change their setting of indenting replies in an email thread.
    05-07-13 02:03 PM
  16. sb_man's Avatar
    Thanks for your reply. What I don't understand is that the degree to which this happened on previous BlackBerry devices and does happen on ios devices is much less. The text does not become vertical so there is an issue to do with the extent of the indent with BB10. I shouldn't have to read the text vertically when I am scrolling down an email chain. Does anyone agree this is an issue? Does anyone have this issue?

    Like a tap dancing mouse on my Q10
    05-07-13 02:30 PM
  17. Kris Simundson's Avatar
    Thanks for your reply. What I don't understand is that the degree to which this happened on previous BlackBerry devices and does happen on ios devices is much less. The text does not become vertical so there is an issue to do with the extent of the indent with BB10. I shouldn't have to read the text vertically when I am scrolling down an email chain. Does anyone agree this is an issue? Does anyone have this issue?

    Like a tap dancing mouse on my Q10
    I'll agree that this is a issue, hopefully enough people with the issue chime in and it can be seen and dealt with by BlackBerry quickly

    Posted via CB10
    05-07-13 02:39 PM
  18. sb_man's Avatar
    Should I post somewhere else to gain support? Otherwise I have to email everyone who ever emails me and ask them to turn their indentations off, which is shameful and silly.


    Like a tap dancing mouse on my Q10
    05-08-13 05:09 AM
  19. Supa_Fly1's Avatar
    Unfortunately that didn't work - still looks the same. This is a worry. Looking at the same email chain on my iPad I can see that there are indentations but not to the extreme where the text goes vertical. They would indent every time someone on the chain wrote their part on an iphone. This was not an issue for me on OS7 though. HTML i'm wondering?

    Like a tap dancing mouse on my Q10
    This should work - I have Single Messages set in my hub display and actions and for my active sync account i dont have the affect you're having.

    Maybe resetting your hub, however I think the root cause is this setting along with emails NOT being composed in a desktop or cloud based client which is actually doing the indentation.

    Cheers

    Posted via CB10
    05-08-13 10:14 AM
  20. Supa_Fly1's Avatar
    Should I post somewhere else to gain support? Otherwise I have to email everyone who ever emails me and ask them to turn their indentations off, which is shameful and silly.


    Like a tap dancing mouse on my Q10
    It's not a bug but a usage issue for all parties involved.
    1. Hub Display set to single messages.
    2. Desktop or cloud email client disable conversation view.
    3. Try replying to new emails, hand held or desktop, cloud client and see the results.

    Note: this will only, and should only work on future emails after settings change, not previous ones. If I'm right and this works without others aside from you making these changes, check the desktop client for previously affected emails, if it fixed there then wiping the account on ur bb10 device and re adding may finally resolve this.

    Just an educated hunch. Also emails after this change should show indentation like how I quoted you above and not keep indentation moving to the right.

    PS: iOS doesn't indent when replying or forwarding emails, not very business like.

    Posted via CB10
    05-08-13 10:20 AM
  21. sb_man's Avatar
    Ok, thanks for the responses. So I did an experiment. The default setting on i-devices in the mail settings is: "Increase Quote Level" is always set to "on". I did a chain of emails between myself and a colleague with this left on and within 6 exchanges, the email at the bottom was rendered so far to the righ that it (the text) was vertical. Then I asked her to switch that setting off. We did it again and none of the emails rendered to the right and it was a joy. This is a BB10 issue and needs addressing. On my 9900 and 9360 it went slightly to the right but the mails were all readable. Right now, I am asking people to turn this setting to 'off' in my work. I often get copied in on emails and am asked to scroll down to get the context so this is essential for me. The suggestions so far don't resolve this issue. I have tried my account on 'single messages' and 'conversation'. I have deleted the account and re-added it both in active-sync and normal 'email account' mode. I am convinced the problem is as I have laid out. Not certain yet if it is exclusive to message threads on i-devices so am digging around some more. Feedback welcome and encouraged!!


    Like a tap dancing mouse on my Q10
    05-08-13 11:10 AM
  22. Supa_Fly1's Avatar
    You still neglected to look at the desktop client, right?

    Posted via CB10
    05-08-13 11:37 AM
  23. sb_man's Avatar
    Yes, I didn't fully understand the suggestion. I get a few hundred emails a day that originate from desktop, cloud and devices. I'm not sure I get what you're driving at (i'm a bit techy but not super-techy so please break it down if you can). Thanks.

    Like a tap dancing mouse on my Q10
    05-08-13 01:20 PM
  24. currentodysseys's Avatar
    Indeed this can render a mail unreadable after the 4th-5th email in the chain ( i have a Z10). In my company we do not use indent so I had not taken notice since most "following the chain" mails are internal. After sb_man pointed this out I looked for it and indeed with external collaborators it is there in some cases.
    This needs to be fixed by bb. I will be twitting this thread to production team twitter and let you all know if I get any response to that one.

    Thanks again Sb_man.
    05-12-13 05:02 AM
  25. sb_man's Avatar
    Hi guys

    This is still a massive problem for me. I'm really interested to know if anyone else is experiencing it - please look upwards on this thread for photo evidence. I just can't scroll down an email chain beyond 4 or so emails. It must be fixed.



    Like a tap dancing mouse on my Q10
    05-15-13 04:27 PM
31 12

Similar Threads

  1. Replies: 9
    Last Post: 06-09-13, 07:38 PM
  2. Replies: 1
    Last Post: 07-25-11, 02:54 PM
  3. [bb gurus] What kind of Email text formatting won't display on a BB?
    By bubble.tea in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-02-09, 04:51 PM
  4. Filing vs Deleting Email - Operates Differently on BB
    By Pedzky in forum BlackBerry 8800, 8820
    Replies: 3
    Last Post: 06-09-09, 03:41 PM
  5. Someone else's email set up on my Pearl
    By Dennis in forum BlackBerry Pearl 8100
    Replies: 6
    Last Post: 03-09-07, 04:07 AM
LINK TO POST COPIED TO CLIPBOARD