1. curves2000's Avatar
    Hi all,

    So lately I've had this issue sometimes where when I leave my house on wifi, the BlackBerry network sometimes doesn't connect and I am left with no data. I then need to drop the network connection and start again. I will than connect to the BlackBerry network.

    The issue I have is that I am always having to re-enter my password on both email accounts.

    Anybody have any thoughts? Is there a way for the email to reconnect automatically??

    Thanks in advance

    Posted via CB10
    07-13-19 03:47 PM
  2. howarmat's Avatar
    what does the blackberry network have to do with dropping the data? its not like this has BIS running it. Sounds like its just your service provider network and your device not making a good handoff. The email accounts logging you out would maybe occur if there is a huge location change from current to new IP address. Do you somehow have a VPN at home that is drastically altering your location?
    07-13-19 04:21 PM
  3. curves2000's Avatar
    what does the blackberry network have to do with dropping the data? its not like this has BIS running it. Sounds like its just your service provider network and your device not making a good handoff. The email accounts logging you out would maybe occur if there is a huge location change from current to new IP address. Do you somehow have a VPN at home that is drastically altering your location?

    Sorry' I should have done a better job explaining it.

    It seems that when I leave my house and my wifi connection, sometimes my device doesn't connect to the BlackBerry network with the logo in the top right corner. That's my internet connection and when I lose my internet connection my email accounts need to be reactivated by entering the password etc.

    In order to get my internet connection back and connect to the BlackBerry network, I need to turn off my network connection and than try and reconnect, sometimes that doesn't even do it.


    I am just seeing if there is a way for the email accounts to automatically reconnect rather than re-enter the password.

    Thanks

    Posted via CB10
    07-13-19 05:41 PM
  4. TrumpetTiger's Avatar
    Sorry' I should have done a better job explaining it.

    It seems that when I leave my house and my wifi connection, sometimes my device doesn't connect to the BlackBerry network with the logo in the top right corner. That's my internet connection and when I lose my internet connection my email accounts need to be reactivated by entering the password etc.

    In order to get my internet connection back and connect to the BlackBerry network, I need to turn off my network connection and than try and reconnect, sometimes that doesn't even do it.


    I am just seeing if there is a way for the email accounts to automatically reconnect rather than re-enter the password.

    Thanks

    Posted via CB10
    Hey curves,

    Let me see if I understand this--when you leave your house, you somehow lose cellular connectivity? Or your cellular connection appears to be fine but the little Blackberry icon doesn't appear and you can't get a connection?

    Your e-mail accounts should automatically reconnect without issue as they use push sync protocols, so assuming you've told them to remember credentials you should be fine. However, it looks like you have a greater problem here than just e-mail accounts if I understand you correctly....
    07-15-19 06:44 PM
  5. curves2000's Avatar
    Hey curves,

    Let me see if I understand this--when you leave your house, you somehow lose cellular connectivity? Or your cellular connection appears to be fine but the little Blackberry icon doesn't appear and you can't get a connection?

    Your e-mail accounts should automatically reconnect without issue as they use push sync protocols, so assuming you've told them to remember credentials you should be fine. However, it looks like you have a greater problem here than just e-mail accounts if I understand you correctly....

    When I leave my house and my wifi connection drops, sometimes the BlackBerry logo appears and sometimes it doesn't. The network connection is fine but in order to be able to reconnect to the BlackBerry network, I need to turn off the network connection and start again.

    Once I do that I get the BlackBerry Hub notification that my email accounts haven't responded. The only fix for this that I know is to manually enter my password.

    Hope this answers it. Thanks!

    Posted via CB10
    07-15-19 07:14 PM
  6. TrumpetTiger's Avatar
    When I leave my house and my wifi connection drops, sometimes the BlackBerry logo appears and sometimes it doesn't. The network connection is fine but in order to be able to reconnect to the BlackBerry network, I need to turn off the network connection and start again.

    Once I do that I get the BlackBerry Hub notification that my email accounts haven't responded. The only fix for this that I know is to manually enter my password.

    Hope this answers it. Thanks!

    Posted via CB10
    Forgive the additional clarification curves, but do you have a celluar connection on your device? If so, are you saying that the overall network connection is fine (in other words, even when you do not see the Blackberry logo you are able to browse the Internet, use apps which require data, etc) but that in order to see the Blackberry icon again you have to turn off the network connection and turn it back on, at which point the Hub says your e-mail accounts are not responding?

    Since whether the icon appears should have absolute no bearing on your data connection, I'm just trying to make double-sure I understand what's going on.
    07-15-19 07:27 PM
  7. Chuck Finley69's Avatar
    What device and carrier?
    07-15-19 09:40 PM
  8. curves2000's Avatar
    What device and carrier?

    Freedom Mobile in Canada and a BlackBerry Passport SE

    Posted via CB10
    07-15-19 09:44 PM
  9. curves2000's Avatar
    Forgive the additional clarification curves, but do you have a celluar connection on your device? If so, are you saying that the overall network connection is fine (in other words, even when you do not see the Blackberry logo you are able to browse the Internet, use apps which require data, etc) but that in order to see the Blackberry icon again you have to turn off the network connection and turn it back on, at which point the Hub says your e-mail accounts are not responding?

    Since whether the icon appears should have absolute no bearing on your data connection, I'm just trying to make double-sure I understand what's going on.

    When I leave off of WiFi from the house, I have no issues with the mobile network connection. I can call, text without issues. If I want to send a BBM message though, I need to be on the BlackBerry network of course. That only connects approx 50% of the time.

    It's almost as if there isn't a smooth hand off from the wifi connection to the BlackBerry network sometimes. At the house I will be on wifi and the BlackBerry logo in the corner and than I will leave and sometimes the logo drops once the wifi signal drops. Strange.

    Posted via CB10
    07-15-19 09:50 PM
  10. Chuck Finley69's Avatar
    Freedom Mobile in Canada and a BlackBerry Passport SE

    Posted via CB10
    Don't laugh as I'm not technical and I'm down in Florida so I don't ever use your carrier.

    First, I've read the Freedom doesn't always support BlackBerry regarding LTE coverage. Any chance some band coverage has been repurposed and this affects your signal connection?

    Second, possible hardware beginning to fail? Dreaded Wi-Fi and emergency calls only symptoms beginning?

    Beyond this, I'll leave the rest for TT, conite and Dunt to figure out. Good luck.....
    07-15-19 10:00 PM
  11. TrumpetTiger's Avatar
    When I leave off of WiFi from the house, I have no issues with the mobile network connection. I can call, text without issues. If I want to send a BBM message though, I need to be on the BlackBerry network of course. That only connects approx 50% of the time.

    It's almost as if there isn't a smooth hand off from the wifi connection to the BlackBerry network sometimes. At the house I will be on wifi and the BlackBerry logo in the corner and than I will leave and sometimes the logo drops once the wifi signal drops. Strange.

    Posted via CB10
    Hey curves,

    I was able to replicate this myself by turning off the option to have data services while roaming. Mobile connection was fine as far as things which solely used the phone system, but no data or Blackberry icon. Can you check your settings and let me know whether you're set to roam?

    Posted via CB10
    07-15-19 11:17 PM
  12. curves2000's Avatar
    Don't laugh as I'm not technical and I'm down in Florida so I don't ever use your carrier.

    First, I've read the Freedom doesn't always support BlackBerry regarding LTE coverage. Any chance some band coverage has been repurposed and this affects your signal connection?

    Second, possible hardware beginning to fail? Dreaded Wi-Fi and emergency calls only symptoms beginning?

    Beyond this, I'll leave the rest for TT, conite and Dunt to figure out. Good luck.....


    Chuck,

    I never laugh at your posts, I might have liked it in error when I tried responding earlier. I always appreciated your straight to the point banter on BlackBerry and BlackBerry 10 matters. I really enjoy your thoughts on the BlackBerry business situation down in the US from a financial guy's perspective.

    As for my device, it's working great despite all the limits of BlackBerry 10. It's true that Freedom Mobile hasn't always supported BlackBerry 10 to the highest level.

    Sooner or later I do think your level of thinking will materialize quickly. Knock on wood my device is working great but it is approaching 3 years old as a heavy user and it won't last forever.

    I'm hoping and wishing for a BlackBerry Key 3 to launch within the next 6 months as that will give me the reason to upgrade as a longer term. That will at least buy me a few years.

    See what happens I guess but at the moment this email issue isn't the end of the world, just a little annoyance amongst a million other things BlackBerry, including the dam stock price these days!

    Posted via CB10
    07-15-19 11:24 PM

Similar Threads

  1. How to get in touch with support?
    By II ARROWS in forum BlackBerry Mobile Support
    Replies: 3
    Last Post: 07-17-19, 06:14 AM
  2. Rogers Keyone won't update to ABY299
    By kerobert in forum BlackBerry KEYone
    Replies: 6
    Last Post: 07-13-19, 04:26 PM
  3. How to add apps to the BlackBerry Hub+ Inbox
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-13-19, 10:40 AM
  4. Trick to access the Android menu on BB10
    By Cixert in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-13-19, 07:33 AM
  5. Rogers keyone won't update to ABY 299
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-19, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD