1. MRmuz81's Avatar
    Could someone please provide a step by step process of how to set up an Education Queensland email address in my Q10?
    Cheers
    Muz.

    Posted via CB10
    07-30-14 01:35 AM
  2. zocster's Avatar
    Hmm interesting question, if your email can be set up without it having to be authorised by your IT department, then you just add it on to your account and it should pick it up.

    If not, then ask your IT department.

    Sent from pin:2AD743B7 via Tapatalk Pro
    PatrickMJS likes this.
    07-30-14 01:38 AM
  3. MRmuz81's Avatar
    Please help!


    Posted via CB10
    07-30-14 02:13 AM
  4. zocster's Avatar
    When you setup your email and password has it given any errors?
    07-30-14 02:34 AM
  5. MRmuz81's Avatar
    No errors
    I can receive emails, but I can't send any. The red sign comes up

    Posted via CB10
    07-30-14 03:01 AM
  6. zocster's Avatar
    Sounds like you have office 365 or EAS of some sort, you need to authenticate your acc for sending

    Sent from pin:2AD743B7 via Tapatalk Pro
    07-30-14 03:05 AM
  7. xsacha's Avatar
    Try this for settings:

    Otherwise, http://education.qld.gov.au/smartcla...mis-emails.doc
    PatrickMJS likes this.
    07-30-14 03:14 AM
  8. MRmuz81's Avatar
    Is there a way around it?


    Posted via CB10
    07-30-14 04:10 AM
  9. MRmuz81's Avatar
    I had no issues synchroning it with outlook.


    Posted via CB10
    07-30-14 04:11 AM
  10. MRmuz81's Avatar
    Thank you for your help. I'll try it out.


    Posted via CB10
    07-30-14 04:12 AM
  11. PatrickMJS's Avatar
    Thank you for your help. I'll try it out.
    We'd all love to know how you made out with your email issue.

    Posted via CB10
    07-30-14 11:19 AM
  12. MRmuz81's Avatar
    When I go to:
    BlackBerry Hub- settings-email accounts-(choose the email account) edit-(scroll down) edit folder settings-the first 4 folders are ticked but shaded out. The outbox folder hover is both, shaded out and unticked.

    Posted via CB10
    07-30-14 03:23 PM
  13. PatrickMJS's Avatar
    When I go to:
    BlackBerry Hub- settings-email accounts-(choose the email account) edit-(scroll down) edit folder settings-the first 4 folders are ticked but shaded out. The outbox folder hover is both, shaded out and unticked.
    Did you try the settings shown in the link provided above by Ex-Sacha?
    07-31-14 01:08 AM
  14. MRmuz81's Avatar
    I'll try to sync the outlook with my Q10.

    Posted via CB10
    07-31-14 04:54 AM
  15. MRmuz81's Avatar
    I gave up.

    Posted via CB10
    08-03-14 03:20 AM
  16. zocster's Avatar
    https://www.its.uq.edu.au/services/staff-email have a look here and scroll down to https://www.its.uq.edu.au/helpdesk/s...vesync?pid=499 do a manual email setup, so remove your current setup. See if that works.
    08-03-14 03:28 AM
  17. analys's Avatar
    Is this an MIS account? Can you access it at https://mis.eq.edu.au?

    Posted via CB10
    08-03-14 03:56 AM
  18. MRmuz81's Avatar
    Yes, I can access the my email via https://mis.eq.edu.au

    Posted via CB10
    08-03-14 05:43 AM
  19. analys's Avatar
    Can you go to Settings -> Accounts -> <your_EQ_account> and then screenshot the SMTP section?

    EDIT: Here you go

    Open Settings -> Accounts

    For reference, your username is the first part of your e-mail address. E.g. if your e-mail address is jdoe100@eq.edu.au, then your username is "jdoe100".

    Tap "Add Account", "Advanced" (at the bottom), "POP"

    Fill in whatever you want for "Description" (e.g. MIS Mail), and your full name for "Display Name". Up until "Server Address", all the fields are fairly self-explanatory.

    For "Server Address", type "pop.eq.edu.au" and make sure SSL is turned off (I would advise testing it with this turned on, as it is significantly more secure, though manuals seem to suggest that it is not supported)

    Where it says "SMTP Username", type in your username, followed by your password and then "smtp.eq.edu.au" for "SMTP Server Address". Make sure "SMTP Encryption" is set to "SSL".
    Last edited by analys; 08-03-14 at 06:43 AM. Reason: Added step-by-step guide, as initally requested
    08-03-14 06:20 AM
  20. MRmuz81's Avatar
    I did put the right details.


    Posted via CB10
    08-07-14 04:27 AM
  21. MRmuz81's Avatar
    I'm wondering if I need to contact administrator of the exchange...


    Posted via CB10
    08-07-14 04:29 AM
  22. PatrickMJS's Avatar
    I'm wondering if I need to contact the administrator of the exchange...
    I'm surprised you haven't asked them already. I suggest you take some screenshots of the settings as you have them currently and forward those to your IT administrator.

    Posted via CB10
    08-07-14 12:24 PM

Similar Threads

  1. How can I set times to receive emails?
    By cablewithaview in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-01-14, 03:14 PM
  2. q10 Battery drain and roaming issue
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 07-31-14, 06:51 PM
  3. BBM acting up again
    By backfire101 in forum General BBM Chat
    Replies: 4
    Last Post: 07-31-14, 02:53 AM
  4. 2G Network connectivity issues
    By Maroof Mittha in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-31-14, 02:39 AM
  5. Video recording issue
    By svein99 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-29-14, 08:21 PM
LINK TO POST COPIED TO CLIPBOARD