1. muellerto's Avatar
    When you are in the Hub and you swipe from the left to the center you get a list of "apps" for filtering the display of messages in the Hub. This enumeration of Hub integrated apps is also visible in other situations.

    Is it possible to edit this list?

    I have two items in the list which are equal and this app is indeed already uninstalled. How can I remove that crap?
    04-01-15 02:10 AM
  2. Thorsten Heinsight's Avatar
    I have two items in the list which are equal and this app is indeed already uninstalled. How can I remove that crap?
    What happens if you go to: Hub > 3 dots menu > Settings > Hub Management
    Are the dummy accounts listed there? If they are, you should be able to tap on them and set them to "Show in Hub Only" - this should remove them from that list in the left menu of the Hub.

    If they're not there, I don't really know what to do - try a Hub restart (when you're in the Hub swipe from the top right corner of the screen towards the middle of the screen 5 times). I assume you've already tried doing a hard reset (holding both volume keys for 15-20 seconds until the phone restarts). If these don't fix your problem, the only other thing I can think of is to reload the OS.
    Good luck!
    04-01-15 04:11 PM
  3. muellerto's Avatar
    What happens if you go to: Hub > 3 dots menu > Settings > Hub Management Are the dummy accounts listed there? If they are, you should be able to tap on them and set them to "Show in Hub Only" - this should remove them from that list in the left menu of the Hub.
    Yes, indeed. But I don't understand this. I tried the other option, Show in app only, to remove them from the Hub. These option names are confusing.
    try a Hub restart (when you're in the Hub swipe from the top right corner of the screen towards the middle of the screen 5 times). I assume you've already tried doing a hard reset (holding both volume keys for 15-20 seconds until the phone restarts).
    Tried that all multiple times.
    If these don't fix your problem, the only other thing I can think of is to reload the OS.
    Yes, but I have always the imagination that this would be the overkill for a really silly problem. I'm sure this would be solved completely by deleting some lines in a simple configuration file in the user's account and restarting the Hub.
    04-02-15 12:03 AM
  4. boody78's Avatar
    You could try reinstalling the app then deleting it via device monitor rather than long pressing. I have heard that this method does a more thorough uninstall.

    You would want the "show in hub only" setting, because this setting means notifications are displayed in the "hub" and not in its own separate section listed on the left. Because the app is uninstalled you shouldn't be getting notifications. I'm assuming you tried that already though.

    Posted via CB10
    04-02-15 12:23 AM
  5. FrankIAm's Avatar
    04-02-15 12:29 AM
  6. muellerto's Avatar
    Thanks guys for the answers. Seems to be right that Accounts Cleaner could solve this. I'll try this app for sure. (Never thought there's a 3rd party app for. (Don't say there are no apps ...))
    04-02-15 01:13 AM

Similar Threads

  1. Replies: 23
    Last Post: 10-14-16, 11:56 AM
  2. Should Android and iOS Users Be Charged to Use the HUB?
    By thymaster in forum General BlackBerry Discussion
    Replies: 84
    Last Post: 04-12-15, 07:38 PM
  3. Hub Quick Action returns to hub
    By jabroniw in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 04-10-15, 11:43 AM
  4. INSTA 10- No HUB integration. OS bug?
    By Blackberry-Prince in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 04-01-15, 07:22 AM
  5. Replies: 0
    Last Post: 03-31-15, 03:05 PM
LINK TO POST COPIED TO CLIPBOARD