1. TheQuietRioter's Avatar
    Its slow. My Yahoo email accounts won't sync either and the whole thing is lagging-period. Most of my apps won't open. I assume because they are 10.1 version?

    Should I step down to the original 10.2 leak to see if that is better?

    Or, scratch the whole idea, go back to boring 10.1 and wait on my carriers snail pace at releasing 10.2?

    I do see a ton of changes. Not only in features and visual, but sounds too. Pretty cool, just really slow version of a leak for me.



    Posted via CB10
    11-20-13 01:55 PM
  2. Anilu7's Avatar
    Try this or other 1055 threads in the OS leaks section: http://forums.crackberry.com/bb10-le...utions-874802/
    Pete The Penguin likes this.
    11-20-13 02:00 PM
  3. TheQuietRioter's Avatar
    Oh wow...I went searching the forums and didn't see this earlier. Thank you.

    Posted via CB10
    11-20-13 02:03 PM
  4. rayzian's Avatar
    1055 will blow your mind
    customizable quick settings drop down including built in battery monitor and flashlight
    new media volume screen which doesn't block videos for 20 minutes when changing volume
    ability to install .apk android apps directly on phone from browser so no mo' side loading
    and much more that I can't recall atm
    11-20-13 02:06 PM
  5. TheQuietRioter's Avatar
    I cannot get it to function smoothly though. Really bummed. I keep getting this....


    Downloaded & Installed OS Leak 10.2...005-img_00001411.png

    Posted via CB10
    11-20-13 02:14 PM
  6. bubbbab's Avatar
    I cannot get it to function smoothly though. Really bummed. I keep getting this....


    Click image for larger version. 

Name:	IMG_00001411.png 
Views:	415 
Size:	72.2 KB 
ID:	222741

    Posted via CB10
    You need to delete the account and reinstall it using the wizard auto configure. Tap continue for warnings.

    Posted by Dr. Emmett Brown from my Google iBerry Cranial Implant
    11-20-13 05:54 PM
  7. TheQuietRioter's Avatar
    I wiped and reinstalled the whole OS and it works perfect now, but my apps do not open well at all.

    Posted via CB10
    11-20-13 06:20 PM

Similar Threads

  1. Replies: 7
    Last Post: 05-14-14, 08:01 PM
  2. 10.2.1.1055 - Exchange Server Issue after restart
    By rbgl in forum BlackBerry 10 OS
    Replies: 22
    Last Post: 02-01-14, 12:43 PM
  3. 10.2.1 battery draining quickly
    By martinoclarke in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 11-23-13, 08:19 AM
  4. 10.2.1.1055 Questions before applying the update
    By carwacster in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-20-13, 01:59 PM
  5. 10.2.1 small issue
    By Taylor Montgomery in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-20-13, 01:33 PM
LINK TO POST COPIED TO CLIPBOARD