1. Neil9800's Avatar
    Checking my device monitor I noticed that in the month of June so far, System has used 12.9gb of data via WiFi. I have checked the mobile data and System has used on 32mb in the same time.

    At the same time System on my partners z30 has used 53.9gb over wifi. While System over mobile data has used on 50mb.

    Neither of the devices have the capacity to store that much data. So what has System been doing?

    Any ideas?

    Posted via CB10
    06-28-16 04:57 AM
  2. BigBadWulf's Avatar
    Stream any good movies lately?
    06-28-16 01:29 PM
  3. Neil9800's Avatar
    Useful response. Not.

    Posted via CB10
    06-29-16 09:38 AM
  4. Brianch85's Avatar
    I don't know what can be the problem but I had som problems with some apps so I reinstalled my phone and bloom everything was cool

    Posted via CB10
    06-29-16 09:48 AM
  5. BigBadWulf's Avatar
    Useful response. Not.

    Posted via CB10
    You don't have to store data to use it. For instance hotspotting would do it. I'm trying to help, but hey if you don't want it no problem on my end.
    06-29-16 01:37 PM
  6. Neil9800's Avatar
    Why on earth would I hotspot over wifi?? Because it would be faster than my 200mb broadband perhaps?

    At least be honest with yourself when you're posting a sarcastic response.

    If you have nothing worthwhile to add better to add nothing.

    Posted via CB10
    06-30-16 01:34 AM
  7. BigBadWulf's Avatar
    That was simply an example, of using data without storage. You can't be on Wi-Fi and hotspot.

    Good luck with your issue...
    06-30-16 06:09 AM

Similar Threads

  1. Blackberry on Top Gear
    By kfehling in forum General BlackBerry Discussion
    Replies: 36
    Last Post: 07-05-16, 11:42 PM
  2. How to save clash of royal save on blackberry 10
    By samyag Shah in forum Ask a Question
    Replies: 1
    Last Post: 06-28-16, 10:20 AM
  3. Replies: 2
    Last Post: 06-28-16, 08:52 AM
  4. Ads on CB app on Priv but not iPhone
    By bluesqueen23 in forum BlackBerry Priv
    Replies: 8
    Last Post: 06-28-16, 08:06 AM
  5. How do I get Nissan Connect to work on my Q10?
    By zach williams in forum Ask a Question
    Replies: 1
    Last Post: 06-27-16, 08:22 PM
LINK TO POST COPIED TO CLIPBOARD