1. davide445's Avatar
    Strange behavior updating my Z10 STL100-2

    First tried using BB Link and failed twice downloading the update, after first 100MB or so.

    So tried using Z10 itself for OTA update, downloaded 10.3.1.1565 997 MB update, installed it and....now is restarting again the update process!

    Without any reboot now is downloading again 10.3.1.1565 update but this time it's a 1.5GB update....

    Anyone got the same experience?
    02-20-15 08:05 AM
  2. diegonei's Avatar
    I guess you're the first case we ever heard of this.

    You sure it's 1565? Not 1581?
    02-20-15 08:11 AM
  3. berrydeck's Avatar
    Happened to me too. Q10 on Rogers. Coming from official 10.2.1.

    Posted via CB10
    02-20-15 08:26 AM
  4. davide445's Avatar
    Confirmed .1565, also coming from official 10.2.1
    Last edited by davide445; 02-20-15 at 08:41 AM.
    02-20-15 08:29 AM
  5. shrirang44's Avatar
    Happened with my Z10 during 10.2.1 update. The update was successfully completed at third instance for me.
    Don't know the reason as the mobile was new at that time and I dint had much of data stored also.

    Posted via CB10
    02-20-15 08:33 AM
  6. chinna159's Avatar
    im also facing the same problem..
    02-20-15 08:36 AM
  7. phannhannghia's Avatar
    Same as my z30-2
    1st: 1gb but it was not restart
    2nd: 1.5 gb then it restarted
    3rd: 50kb and nothing
    02-20-15 08:55 AM
  8. davide445's Avatar
    Update process finished after 1.5GB download.
    All is working fine so far, a bit slow and high cpu utilization, but is expected after an update.
    Incredibly I did like the new UI, even if I think it's too similar to iOS and Android one.
    02-20-15 10:31 AM
  9. PackmanX's Avatar
    Strange behavior updating my Z10 STL100-2

    First tried using BB Link and failed twice downloading the update, after first 100MB or so.

    So tried using Z10 itself for OTA update, downloaded 10.3.1.1565 997 MB update, installed it and....now is restarting again the update process!

    Without any reboot now is downloading again 10.3.1.1565 update but this time it's a 1.5GB update....

    Anyone got the same experience?
    I believe the first update attempted to update only the newer files. This is done to reduce the size of the update as some files may remain the same between updates, depending on what version you're coming from. This is why different people get different sizes for the update. Obviously something went wrong; when it detected issues, it restarted the whole process but this time downloaded the entire OS.
    02-20-15 10:40 AM
  10. Phi Ta's Avatar
    I had the 2nd update to OS 10.3.1.1581
    Do anybody know about this ota update because I don't see anyone discuss about 10.3.1.1581 update
    Double OTA 10.3.1 update always .1565 but 997MB and 1.5GB-img_20150220_233632.png

    Posted via CB10
    02-20-15 10:46 AM
  11. bbmickey's Avatar
    I'm having the same experience as you do. The download process will be loaded up to 99% then it will give an error 'the software update was interrupted. Please try again'. Then it will start from the beginning again, done it third time already...im using OTA wifi though. I will try connecting the phone directly to BB Link. Im using STL 100-2 and the update available is 10.3.1.1565 as well
    02-22-15 10:48 PM
  12. habicht's Avatar
    Happened to me on my pp as well. First 470MB, then 1.5GB

    Posted via CB10
    02-23-15 04:29 AM
  13. polytan02's Avatar
    Same for me on my UK Passport coming from Germany.

    Posted via CB10 from my Passport
    02-23-15 04:35 AM
  14. Bishkin's Avatar
    Last I checked for Z10 STL100-2 10.3.1 was a size about 1.6gb for Germany.
    02-23-15 05:53 AM
  15. Mohsin Ashfaq's Avatar
    It happened to me too! Except it was not a problem at all!
    First update was 996 which was downloaded then installed! @99% it said that update is intrrupted and I must try again! I did so.
    On my second check, I got 1.5gb of update which was installed without any issues at all!

    Via CB10 using Z10
    02-23-15 07:27 AM
  16. Sir Reaper's Avatar
    My Z30 on MTN did the same thing except that mine downloaded 1GB then installed to 100% then restarted downloading but 2nd time it was 1.5GB then installed to 100% and restarted, everything has been working perfectly since though and I don't have any of the bugs that others are experiencing.

    Posted via CB10
    02-23-15 07:28 AM
  17. barisxpeace's Avatar
    mine too, downloaded 1gb twice from 10.2.1 when upgrading
    02-23-15 07:44 AM
  18. nslakhnot's Avatar
    it's obviously 1565 dude
    02-26-15 02:55 PM
  19. Paul Collins4's Avatar
    Same here on my passport 1st 446 mb then 2nd 1.5gb

    ClassicSQC100-1/10.3.1.2243
    03-02-15 10:56 AM
  20. castano22's Avatar
    Yeah had the same issue. In the end I had to reload the OS via BlackBerry Link with 10.3.1. I got tired of waiting

    Posted via CB10
    03-02-15 11:34 AM

Similar Threads

  1. 10.3 Side Menu
    By AwJm in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 02-23-15, 09:18 AM
  2. Replies: 2
    Last Post: 02-20-15, 10:16 AM
  3. Why am I repeatedly asked for more free space to update to OS 10.3.1?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-20-15, 08:11 AM
  4. No update in Philippines
    By xeluj in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-20-15, 08:07 AM
  5. Help in 10.3.1 about home screen
    By waqaar khatri in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-20-15, 07:59 AM
LINK TO POST COPIED TO CLIPBOARD