02-28-17 05:42 PM
46 12
tools
  1. chickentender's Avatar
    I'd just like to know if there are folks here that use Yahoo! Mail primarily and have it setup on BB10 device with everything working properly ....

    and by "working properly" I mean connected via IMAP WITH WORKING PUSH email.

    Also calendar and contact sync connected and working.

    I wont get into the details of my current struggles because they've been covered historically on the forum (though all threads are quite old now) , but what I'd like to know is are there those out there using Yahoo successfully because I'd like to try and emulate that and see if there's something I'm missing.
    01-30-16 12:42 PM
  2. Richard Buckley's Avatar
    Going back a while I had my Yahoo account working on my Z10LE. That was last summer. Yahoo has never been my primary email, but I have kept it active because of mail lists and Flickr. It worked well for me while I used my Z10LE but when I changed over to the Leap I cleaned up my mail accounts, and Yahoo being such a rubbish heap of late got dropped.

    To be honest I can't recommend using Yahoo for email for a large number of reasons.

    LeapSTR100-2/10.3.2.2876
    01-30-16 01:36 PM
  3. glamrlama's Avatar
    Works for me on Z10 for IMAP with Push email. OS ver 10.3.2.2639. I don't sync the calendar or have contacts on this account. Has worked well for years for me to send/receive.
    01-30-16 07:41 PM
  4. lobbyintx's Avatar
    I update my q10 to 10.3 and my yahoo is the only email that wont work. keep getting a message that says "at this time your email account cant be added. please try again later."

    any ideas?
    05-09-16 10:40 PM
  5. DiegoV_G's Avatar
    Works perfect for me. It's my main email address and I use it all the time and mostly for business and online shopping

    Posted via CB10
    05-09-16 11:54 PM
  6. kvndoom's Avatar
    Works perfect for me. It's my main email address and I use it all the time and mostly for business and online shopping

    Posted via CB10
    Same here! 13 months since I got my Classic and I use yahoo mail as my main account.
    05-10-16 04:54 AM
  7. scraplet's Avatar
    I don't use the calendar, so can't comment on that, but my yahoo email works faultlessly.

    Posted via CB10
    05-10-16 06:16 AM
  8. Zeratul57's Avatar
    Some of my contacts say they are having trouble on their desktops. Some sent me a reply email and yesterday when I sent a response.it was kicked back rejected by Yahoo. I had to resend the mail. Yahoo mail needs to die. I know alot of women who dont know any better will be upset but its for the good of the world. Yahoo has been causing trouble for many many years. Nothing new, im amazed how lazy people are and stick with yahoo.

    You deserve better. Try Outlook.com for free its a free ACTIVE EXCHANGE account.
    05-10-16 07:37 AM
  9. Vladislavt's Avatar
    I update my q10 to 10.3 and my yahoo is the only email that wont work. keep getting a message that says "at this time your email account cant be added. please try again later."

    any ideas?
    Try to change yahoo app password for blackberry email client and try again.

    Here, at my Q5 yahoo email is working flawlessly. With yahoo contacts synced also
    05-10-16 07:59 AM
  10. yessuz's Avatar
    the only question is, who still use Yahoo mail?

    Seriously?
    05-10-16 08:03 AM
  11. kvndoom's Avatar
    the only question is, who still use Yahoo mail?

    Seriously?
    Heh I've been using it over 15 years... switching to another account would be such a headache with everything I have tied to it.
    05-10-16 08:59 AM
  12. FahedAlDerbi's Avatar
    I still use Yahoo email in BB10 the new with yahoo email they just need phone registration with email confirmation and the password will be provided by them
    Does ANYONE Have Yahoo! Mail setup on their Passport or other BB10 device WITHOUT problems?-img_20160510_172334.png

    Posted via CB10
    05-10-16 09:26 AM
  13. moyah8's Avatar
    I still use Yahoo email in BB10 the new with yahoo email they just need phone registration with email confirmation and the password will be provided by them
    Click image for larger version. 

Name:	IMG_20160510_172334.png 
Views:	400 
Size:	111.8 KB 
ID:	399459

    Posted via CB10
    And what's your name again? :-)

    Posted via CB10 on my ClassicSQC100-1/10.3.2.2876
    MB64 likes this.
    05-10-16 01:55 PM
  14. lobbyintx's Avatar
    for some strange reason, my yahoo account started miraculously working. it is actually a small biz account so the suffix isn't yahoo. now I need to get blackberry link/blend to recognize my device.
    05-10-16 04:35 PM
  15. Bogdan Tudor Dan's Avatar
    It works perfectly on my Z10 and my Passport SE.

    Posted via CB10
    05-10-16 06:11 PM
  16. DaDaDogg's Avatar
    I have 2 accounts on my Leap and Z10, both working great, I don't use Yahoo Calendar.
    05-10-16 06:21 PM
  17. Darren YoYo's Avatar
    I've always used my yahoo email account on my Passport and previously on a Bold 9900 with no problems at all. Maybe I've been lucky.

    Posted via CB10
    05-11-16 06:47 PM
  18. Denise in Los Angeles's Avatar
    My Yahoo email has always worked for me on my Passport. I would never change to another email provider.
    05-11-16 06:55 PM
  19. Tezcatlipoca91's Avatar
    Works for me. Had a Q10 and a Classic for the past year. Yahoo is my main work/shop email.

    Posted via CB10
    05-11-16 07:55 PM
  20. albertinik's Avatar
    Actually I never received a single email on time with BlackBerry!


    Even on roaming on est Asia or Australia with push and 9700.
    Never !ever a single email. Dumb phone!

    Lmao
    Posted via CB10
    05-11-16 09:20 PM
  21. prplhze2000's Avatar
    Yup.

    Posted via CB10
    05-12-16 08:41 PM
  22. kjpeigan's Avatar
    My Classic and my Z30 both running yahoo mail with no problems... I'm using yahoo.ca mail for a few years

    Posted via CB10
    05-12-16 10:54 PM
  23. Graham Mufc's Avatar
    Believe it or not, Yahoo was working fine on my Z30 up until yesterday when I received a message that I had to update my password, ever since then I've had the same error message IMAP not working correctly, go figure.....

    Posted via CB10
    05-13-16 03:20 AM
  24. kvndoom's Avatar
    When I did my data transfer from the Classic the other day, it didn't work at first. I looked at the account settings for both phones and the port settings weren't the same. I changed the port on the Passport to match and it worked fine after that.

    Passport SE, "The BlockBerry" - Cricket Wireless
    05-13-16 06:17 AM
  25. kvndoom's Avatar
    Does ANYONE Have Yahoo! Mail setup on their Passport or other BB10 device WITHOUT problems?-img_20160513_062303.png
    Does ANYONE Have Yahoo! Mail setup on their Passport or other BB10 device WITHOUT problems?-img_20160513_062251.png

    Passport SE, "The BlockBerry" - Cricket Wireless
    05-13-16 06:23 AM
46 12

Similar Threads

  1. Does anyone have spell check working in the body of Hub emails?
    By masseywines in forum BlackBerry Priv
    Replies: 18
    Last Post: 12-17-16, 01:23 AM
  2. Replies: 38
    Last Post: 09-20-16, 11:07 PM
  3. iMessage on Blackberry Priv?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 3
    Last Post: 01-30-16, 12:52 PM
  4. How can I replace the glass on my Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-30-16, 12:47 PM
  5. BBM stuck on Setting up on iOS BBM app
    By valer466 in forum BBM on iOS
    Replies: 1
    Last Post: 01-30-16, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD