1. lindaandjon's Avatar
    I've got a few aliases for my Microsoft Outlook.COM email address but can't find any way to make them work together in 10.3.

    If you add them using one app password for all Aliases then they all add ok, but then lose connection repeatedly. If you add with individual app passwords then they do the same.

    Has anyone got a work round for this please?

    Posted via CB10
    02-24-15 12:41 PM
  2. zocster's Avatar
    Hi, trying to understand what your requirements here are. Are you requiring that you are able to send using these aliases? If not, just use the main account and tick on the folders to sync option in accounts?
    03-10-15 10:53 AM
  3. lindaandjon's Avatar
    Thanks for the reply - yes I want to send using the three aliases. They are replacing three email accounts I have with Google at the moment used for different things.
    03-11-15 05:56 PM

Similar Threads

  1. Do not disturb comes on randomly
    By gsioufi in forum Ask a Question
    Replies: 1
    Last Post: 03-06-15, 07:48 AM
  2. Best downloadable 10.3.1 package for T-Mobile Q10?
    By geminiman7 in forum BlackBerry Q10
    Replies: 9
    Last Post: 02-27-15, 08:04 PM
  3. Some space for 10.3
    By mitsumshinehuz in forum Ask a Question
    Replies: 3
    Last Post: 02-25-15, 12:50 PM
  4. Rogers BlackBerry Z30 and Q5 OS 10.3.1 updates now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-25-15, 11:40 AM
  5. Replies: 1
    Last Post: 02-25-15, 11:34 AM