1. SeeBeeEss's Avatar
    Anyone know if it is possible to disable the Blend notification that the device is connected? When connecting to Blend, a notification makes the device LED blink and puts a message in the BB Hub. In order to stop the LED's blinking, it appears that one has to "read" the notification in the Hub. Because the BB Blend Dashboard opens on the PC/Tablet when a connection is made, the device also providing notice that Blend is connected (and having to delete another unnecessary message in the BB Hub) seems a little counterintuitive, but maybe I am missing something.
    01-11-15 08:46 AM
  2. sandman10's Avatar
    Good question, I was wondering this too....

    Posted via CB10
    01-11-15 09:29 AM
  3. Calimero1987's Avatar
    maybe it's for your own security. acknowledging that blend is active, you make sure no one is using it in the background.

    Posted via CB10
    01-11-15 09:36 AM
  4. unical's Avatar
    I also would like to have an option to turn off that notification about blend is connected..

    Posted via CB10
    01-11-15 12:18 PM
  5. Chalk2's Avatar
    I guess no one found a way to do this? I constantly get up from my home computer and unplug my phone to take it with me triggering the alert then I sit down again 30 minutes later and boom! more alerts. The notification's are driving me bonkers :P
    01-28-15 10:53 PM
  6. OzDude's Avatar
    Yes, me too. Need an option to change notification settings.

    Posted by Passport, BlackBerry's Beast!
    01-28-15 11:42 PM
  7. Pistooli's Avatar
    What if someone tampered your connection and reads your email BBM, etc... then the alert in device comes as a warning.
    I kind of like this feature.

    Posted via CB10 from Z10
    01-29-15 02:33 AM
  8. jdesignz's Avatar
    Why would you? I think this is some sort of security feature. No need to disable.

    ₱asaporte₱ilipinasSQW100-1/10.3.1.2072
    01-29-15 02:35 AM
  9. Chalk2's Avatar
    I personally use a wired connection. Hard to tamper with. Besides I'm not asking for BlackBerry to get rid of it just provide an option for turning it off. And if someone was tampering with your connection this alert would never be able to tell you anyway. Mostly because the connection would not likely go down if the person doing it was worth their salt
    01-29-15 04:00 AM
  10. art ur's Avatar
    The only work-around I've found is to edit notification settings and disable LED (globally). That disables it for all kinds of incoming alerts so after that you have to manually enable it again for all the apps you need (phone, BBM, emails, texts and so on). After all it's not that much work -took me less than 5 minutes.

    Still on Z10...
    Chalk2, OzDude and SeeBeeEss like this.
    01-29-15 04:54 AM
  11. Chalk2's Avatar
    Hmm never thought of that. Thanks I appreciate it the tip
    01-29-15 05:29 AM
  12. OzDude's Avatar
    The only work-around I've found is to edit notification settings and disable LED (globally). That disables it for all kinds of incoming alerts so after that you have to manually enable it again for all the apps you need (phone, BBM, emails, texts and so on). After all it's not that much work -took me less than 5 minutes.

    Still on Z10...
    Thanks, great tip. So does setting LED manually for each app override the 'Global' setting?


    Posted by Passport, BlackBerry's Beast!
    01-29-15 06:17 AM
  13. art ur's Avatar
    Thanks, great tip. So does setting LED manually for each app override the 'Global' setting?


    Posted by Passport, BlackBerry's Beast!
    Yep

    Still on Z10...
    OzDude and SeeBeeEss like this.
    01-29-15 07:10 AM
  14. chiphazard's Avatar
    You can try turning off notifications within blend on PC

    Rogers Blackberry Passport. BlackBerry Since 2006
    OzDude likes this.
    01-29-15 08:11 AM
  15. gizmou's Avatar
    Yea the LED blinking every time blend reconnects is really annoying, I would love an option to turn that off

    Posted via CB10
    01-29-15 03:20 PM
  16. OzDude's Avatar
    You can try turning off notifications within blend on PC

    Rogers Blackberry Passport. BlackBerry Since 2006
    Will look into this too, cheers!

    Posted by Passport, BlackBerry's Beast!
    01-29-15 05:58 PM
  17. anon(7412666)'s Avatar
    Interesting... I don't get any notification on the Passport when connecting with Blend. The only noticifation was on the first connection when initially pairing the phone and laptop. This is through a Wi-Fi connection though, haven't tried a USB cable
    01-29-15 06:34 PM
  18. gizmou's Avatar
    Interesting... I don't get any notification on the Passport when connecting with Blend. The only noticifation was on the first connection when initially pairing the phone and laptop. This is through a Wi-Fi connection though, haven't tried a USB cable
    Weird, how did you do that? I also connect via wifi and I get a notification whenever my BlackBerry loses connection and reestablishes it with blend.

    Posted via CB10
    01-29-15 08:22 PM
  19. anon(7412666)'s Avatar
    Weird, how did you do that? I also connect via wifi and I get a notification whenever my BlackBerry loses connection and reestablishes it with blend.
    Ahh, maybe the reason I never see a notification is that I always disable Blend on the Passport (through the quick setting control) after closing the Blend application on the laptop. Then I enable it again when needed and launch the laptop application. So my Blend connection is never suddenly "broken", as it would be if the phone were taken out of Wi-Fi range while Blend was active.
    01-30-15 12:35 AM
  20. SeeBeeEss's Avatar
    The only work-around I've found is to edit notification settings and disable LED (globally). That disables it for all kinds of incoming alerts so after that you have to manually enable it again for all the apps you need (phone, BBM, emails, texts and so on). After all it's not that much work -took me less than 5 minutes.

    Still on Z10...
    Thanks for the info. Much appreciated.
    01-30-15 07:41 AM

Similar Threads

  1. Why won't wifi direct work on my BlackBerry Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-15, 08:19 PM
  2. How to turn on Blackberry curve radio?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-15, 02:15 PM
  3. Replies: 8
    Last Post: 01-12-15, 12:19 PM
  4. Replies: 1
    Last Post: 01-11-15, 08:54 AM
  5. Replies: 4
    Last Post: 01-11-15, 06:59 AM
LINK TO POST COPIED TO CLIPBOARD