09-19-13 07:15 AM
739 ... 678910 ...
tools
  1. SkypilotOfHope's Avatar
    Just hold the power button for about 30 seconds that is a hard reset oi(facepalm)

    And for God Sakes be patient with this update!!!!!

    From the Zed of Rockivy
    My screen has been at 100% now for almost two hours! Is this normal? Should I wait longer or do a hard reset?
    07-29-13 10:11 PM
  2. zippy88's Avatar
    They were quick with the other updates including 10.1.
    So hopefully we see the update in a few days.

    Posted via CB10
    07-29-13 10:20 PM
  3. renzokuken.tan's Avatar
    Hi,
    Is it just me or does that screen shot appear to show more icons on the screen than the Z is capable of? Methinks he may be taking a screen shot from an A10.
    Posted via CB10
    It could be screenshot taken with A10
    07-29-13 10:37 PM
  4. poomslike's Avatar
    I am on .4651 do I have to roll back to official release to get the update ?

    Posted via Z10 STL 100-1, OS 10.1.0.4651
    07-29-13 10:50 PM
  5. GSEYYZ's Avatar
    Just updated to 10.1.0.4181
    Bell in Ontario email is not responding....cant log into gmail...

    Posted via CB10
    07-29-13 10:53 PM
  6. conkybubs's Avatar
    My Z on Rogers is waaayyy more zippy since the update, very fast and smooth. Even the Settings menu opens up instantly now, used to have a slight delay. Love the simple password option, love the update so far. Can't wait for 10.2!

    Posted via CB10 on Z10
    07-29-13 10:55 PM
  7. cyberjunkie1's Avatar
    I too lost my text messages and ability to compose one from the Hub. What I did is send my self a text message using the search function. Then I didn't get the message but after rebooting text message is back and finally got my text messaging back, but history is gone.

    Posted via CB10
    07-29-13 10:56 PM
  8. Drenis's Avatar
    I did OS update through Link after backup of settings and media. A full hour and a half and the phone was rock solid stable and fast. Took about 45 mins to install and load to hub. Everything restored eventually. Only took 5 or so mins to boot up though so I feel sorry for some of you who are sitting 45 mins into a install at 100%.

    Really love this OS. It's definitely built for my lifestyle. Really considering the A10. Love my Z more than I ever thought after my 9900. Don't miss it at all and I never thought I would ever ditch the keyboard.
    07-29-13 11:00 PM
  9. ralfyguy's Avatar
    Oh good! I was wondering the same thing. I have a Roger's sim and wanted to get update my ATT Z10.
    So the update got pushed once you put the Rogers Sim in?
    Once you updated, did you put your ATT one back in?
    You have to have your phone unlocked. Power down the device. Swap the SIM cards. Power up the device. Go to check for updates and vila, there it is. Let it download over Wifi or your carrier network. Size was 842MB. It takes a while, especially the reboot. Let it do it's thing, don't disconnect it. After install, let it sit there for another 15-30 minutes. Then power it down and swap the SIM back. Fire it up and wait until it's done powering up.
    Any IMAP email account needs to be password entered again.
    For VVM, call voice mail, hang up after you hear the chick talking. Wait for the prompt to enter your VVM password. Enter it and wait 10 seconds and go to your phone app and it should be there.
    For AT&T Address Book simply add it again in the accounts settings, then hit the sync now button. Give it some time and the contacts will load eventually. My local and Outlook cloud contacts were still there. All merged together automatically, even the SIM stored ones.
    I have tested anything I could think of for over an hour, and I could not find anything that doesn't work.
    The phone feels quicker, or that may be just my imagination.
    OS version and Boot Time shows, and I have now finally emergency alerts which can be turned of, except presidential alerts.
    The phone did stay hot for a while, but it eventually cooled down. No worries here.
    All side loads were still there and are all working. Everything is still there that was before, except the IMAP password, VVM setup and AT&T Address Book setup had to be re-intialized.
    Battery life - I will see tomorrow.

    Posted via CB10
    hamsterwheel likes this.
    07-29-13 11:09 PM
  10. GSEYYZ's Avatar
    Email up and running. Z10 is very fast now and like the new password option..


    Posted via CB10
    07-29-13 11:10 PM
  11. bobshine's Avatar
    Stop it with the battery pulls people this isn't OS 7!!!!

    The A10 is coming with a non removable battery!!

    Just hold the power button for about 30 seconds that is a hard reset oi(facepalm)

    And for God Sakes be patient with this update!!!!!

    From the Zed of Rockivy
    We miss pulling the battery!

    Posted via CB10
    ehcanuck likes this.
    07-29-13 11:20 PM
  12. QuickDime's Avatar
    Fast, smooth, every time gets better!

    Swiped On My Zed10
    07-29-13 11:35 PM
  13. freedomx20a's Avatar
    So since I have .4687 I can't see this MR
    07-29-13 11:37 PM
  14. ftortora's Avatar
    Nothing my wife's q10 on Telus got it. Booo

    Posted via CB10
    07-29-13 11:39 PM
  15. GSEYYZ's Avatar
    Just a question as I am new here....the hub page were all the notifications come in I just noticed with new update you can lock it just right of the hub were you have your email ,Facebook and other things listed or did it do that the last update and I just noticed it...

    Posted via CB10
    07-29-13 11:50 PM
  16. Chanlion's Avatar
    Nope, haven't got it yet. I was hoping someone had the official release date for it.

    It's alright, no rush, it's just a MR. But eager to try the new gestures.
    07-29-13 11:55 PM
  17. Korepab's Avatar
    Nada! Still waiting. Hopefully before the end of this week.

    Posted via CB10
    07-29-13 11:55 PM
  18. kuru_s's Avatar
    I'm waiting for our update too, I don't know how long I can wait.

    Posted via CB10
    07-29-13 11:59 PM
  19. Chanlion's Avatar
    Just saying, Wind isn't exactly known for the quickest updates... But lately they've been doing pretty well.
    07-30-13 12:05 AM
  20. blakobecwa's Avatar
    I cant believe that there is no VVM on this build!!

    I tried that whole calling voicemail thing and hanging up it still doesn't bring up visual voicemail. I installed this on my Wife's Z10 and thats how i know there is no visual voicemail. I'm still running on leaked .2354 and it HAS visual voicemail that works beautifully. I honestly cant believe that Rogers wouldn't include that in this build... seriously.
    07-30-13 12:19 AM
  21. spiculated's Avatar
    I cant believe that there is no VVM on this build!!

    I tried that whole calling voicemail thing and hanging up it still doesn't bring up visual voicemail. I installed this on my Wife's Z10 and thats how i know there is no visual voicemail. I'm still running on leaked .2354 and it HAS visual voicemail that works beautifully. I honestly cant believe that Rogers wouldn't include that in this build... seriously.
    Agreed, I also find that there are incompatible androids app that was working fine on the 2354. It seems like all the. 4*** releases doesn't have visual voice mail, as I've tried them all. However, the 10.2.8** released by the OS elite team has the visual voice mail, so it looks like it will return in future 10.2 OS

    Posted via CB10
    blakobecwa likes this.
    07-30-13 12:39 AM
  22. keyboard_cat's Avatar
    so the only real feature adds in this release are unlimited mail history and some kind of new fangled login screen?
    wake me up when we have wifi calling... or maybe something like Balance for everyone else (I have a business, I could use that sort of feature to keep me from wasting time, but I am not going to pay for a BES/BIS whatever server just for my own use!)
    07-30-13 12:58 AM
  23. anon(6168981)'s Avatar
    When I try to update, I have it saying 10.1.0.4181 but when I update all I have the is the round circle... nothing saying it is downloading anything. Maybe this is normal but it seems odd to me. Anyone else have this?
    07-30-13 01:05 AM
  24. Neil9800's Avatar
    My text messages are all gone on Rogers Z10. Anyone else experiencing this?

    Posted via CB10
    Orange UK and all mine are gone too.

    Posted via CB10
    07-30-13 01:08 AM
  25. trwrt's Avatar
    Is it just me or does that screen shot appear to show more icons on the screen than the Z is capable of? Methinks he may be taking a screen shot from an A10.
    He's using BB10 on his PlayBook.
    07-30-13 01:38 AM
739 ... 678910 ...

Similar Threads

  1. Q10 iCloud calendar working on 10.1 MR?
    By janstie in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 08-04-13, 03:18 AM
  2. BB Should Learn From Starcraft Updates
    By koolrosh in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-30-13, 08:43 PM
  3. Update PRL on Verizon Q10?
    By rambo47 in forum BlackBerry Q10
    Replies: 4
    Last Post: 07-30-13, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD