1. Solar 77's Avatar
    Hi All,

    Just wanted to ask about the duration of device wiping a Z10.

    Had to perform one (did the backup and all) because my phone kept on telling me to consider deleting files and such so I wanted to have a clean install of the OS. Did what I had to do on the phone, went through settings and security, entered "blackberry" and all then it began to show the icon for a device wipe.....

    I'm a little worried because it has been 8 hours and my phone is still showing that "loading" icon.

    Is it really this long or has something gone wrong already?
    08-04-14 10:18 AM
  2. anon721037's Avatar
    It can sometimes, depending what you have on it. Pull the battery.
    Solar 77 likes this.
    08-04-14 10:28 AM
  3. anon1727506's Avatar
    Mine are usually under an hour....

    I'd try rebooting it. If it still won't load the OS.... Download the latest official version of your OS and use the Autoloader to reinstall it.


    http://forums.crackberry.com/bb10-le...rchive-943672/
    Solar 77 likes this.
    08-04-14 10:29 AM
  4. Solar 77's Avatar
    It can sometimes, depending what you have on it. Pull the battery.
    Is pulling the battery safe though? I've done a device wipe before and it took a long time but not for 8 hours and counting. Maybe I'll try it out.

    Thanks!
    08-04-14 10:36 AM
  5. Solar 77's Avatar
    Mine are usually under an hour....

    I'd try rebooting it. If it still won't load the OS.... Download the latest official version of your OS and use the Autoloader to reinstall it.
    I'll read up on this. Thanks for the advice!

    http://forums.crackberry.com/bb10-le...rchive-943672/
    08-04-14 10:37 AM
  6. singhvikas101's Avatar
    I have done it twice, once after the upgrade and next when my battery was having some issues in calibration.
    Its been twice in 8 months
    08-04-14 11:01 AM
  7. Solar 77's Avatar
    So I had to reload the device software. Woke up with my phone telling me that I encountered BB10-0015 error or something like that.

    Fingers crossed that this will work.
    08-04-14 06:56 PM
  8. Andy Wijaya's Avatar
    So I had to reload the device software. Woke up with my phone telling me that I encountered BB10-0015 error or something like that.

    Fingers crossed that this will work.
    It also happened to me when I was going to sell my Z10! Got the same error message, although I didn't do any battery pull. I just pressed the power button for 10, after the wiping took more than 12 hours. Luckily the OS reload worked perfectly!
    08-04-14 07:09 PM
  9. bhrgvr's Avatar
    Hi All,

    Just wanted to ask about the duration of device wiping a Z10.

    Had to perform one (did the backup and all) because my phone kept on telling me to consider deleting files and such so I wanted to have a clean install of the OS. Did what I had to do on the phone, went through settings and security, entered "blackberry" and all then it began to show the icon for a device wipe.....

    I'm a little worried because it has been 8 hours and my phone is still showing that "loading" icon.

    Is it really this long or has something gone wrong already?
    20-25 minutes is all it should take!!!

    Posted via CB10
    08-04-14 08:01 PM
  10. Chanlion's Avatar
    Next time, use the reload OS button from Link. The reason why security wipe takes so long is because it writes a pass of 0s over all the storage. Reload OS will wipe your device clean but skip this step. Which is way quicker and same result. Security wipe for cellphone sales or such.
    08-05-14 01:46 PM
  11. LVampa's Avatar
    One time it took over two hours for me.

    Posted via CB10
    08-05-14 05:21 PM
  12. Tompire's Avatar
    took me several hours on several devices..



    Posted with my Z10 or Z30! ..mostly on my Q10. ..while looking forward to a BB slider and of course waiting for the Passport and Classic.
    08-05-14 05:25 PM
  13. daves_25's Avatar
    So I had to reload the device software. Woke up with my phone telling me that I encountered BB10-0015 error or something like that.

    Fingers crossed that this will work.
    Did you pull the battery a few times? The security wipe will attempt to resume a few times but, after four interruptions, it just blanks out the entire thing, and you have to reload. A device wipe can take a really really long time, I'd your device was well used, and had a lot if files on it.

    Posted via CB10
    08-05-14 05:31 PM
  14. daves_25's Avatar
    Next time, use the reload OS button from Link. The reason why security wipe takes so long is because it writes a pass of 0s over all the storage. Reload OS will wipe your device clean but skip this step. Which is way quicker and same result. Security wipe for cellphone sales or such.
    If it's just to reload your own device for yourself, this is the best way to go. If you are giving the device to somebody else, you'll want the security wipe, as there can be fragments of files laying around, which a forensic any sis of the device could turn up. The security wipe is specifically to ensure there is nothing that can be gathered from the device.

    Posted via CB10
    08-05-14 05:33 PM
  15. anon1727506's Avatar
    Did you pull the battery a few times? The security wipe will attempt to resume a few times but, after four interruptions, it just blanks out the entire thing, and you have to reload. A device wipe can take a really really long time, I'd your device was well used, and had a lot if files on it.

    Posted via CB10
    What does a Security Wipe do???

    Does it look for files and just wipe individual files, or does it wipe all the space outside of the protected areas?

    I just assumed a Security Wipe on a device with the same amount of storage would take the same amount of time, regardless of the number of files stored on it.
    08-06-14 04:01 PM
  16. anon721037's Avatar
    The more apps, media, music, anything that uses memory, so the more you have the longer it can take, it always better to delete your apps and stuff first,
    sick_head likes this.
    08-06-14 05:37 PM

Similar Threads

  1. Device automatically turns off at 17%, very annoying
    By versatile1984 in forum BlackBerry Z10
    Replies: 9
    Last Post: 08-18-14, 07:11 AM
  2. Moving Photos from Device to Media Card
    By BB_makes_it_happen in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 08-04-14, 08:22 PM
  3. IMAP: adding or editing folders from device.
    By MrGlenn in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-04-14, 04:16 PM
  4. SIM contacts are not loading to Device
    By yoosaf in forum Ask a Question
    Replies: 1
    Last Post: 08-04-14, 01:45 AM
  5. Device switch - can't find contacts
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 08-03-14, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD