11-03-14 04:33 AM
26 12
tools
  1. re960088's Avatar
    all, i updated to latest firmware. Now my device turns off at 14%
    any clues? security wipe issue?

    thx for the pointers
    02-09-14 04:30 AM
  2. CyberMan2013's Avatar
    all, i updated to latest firmware. Now my device turns off at 14%
    any clues? security wipe issue?

    thx for the pointers
    Don't use generic or weak chargers with your Z10. They throw off the charging circuits. To recalibrate and solve your issues follow these steps: Take out the dead battery, SIM card and SD card. Plug in the original BlackBerry charger that came with the phone. Hold the power button for 3 seconds or until you see the red light come on. Leave the phone in this state for at least 2 minutes or until it shuts off completely on it's own. You may or may not see the red battery outline or the white blackberry logo on the screen. Plug out the charger and leave everything out for 1 hour. Replace everything and allow the phone to charge. Never use weak chargers on your Z10 again.

    I'm not saying that weak chargers are the cause or the only thing that can trigger this flaw in the phones but it is a factor in many cases of battery charging circuit miscalibration.

    Posted via CB10
    02-09-14 09:15 AM
  3. Naeg1995's Avatar
    all, i updated to latest firmware. Now my device turns off at 14%
    any clues? security wipe issue?

    thx for the pointers
    hello my friend the same thing happens to mine Q10 .It shuts down 14% .
    I bought a brand new battery ,but the problem is still there .
    I did open two topics for my problem but unforynatelly no solution .
    I have done almost everything .
    Downgrading to an older os - upgrading again with last official os , security wipe many many times - clean restore ..but nothing .
    This is happening i think at least 2 months but i can't find a solution.
    Everyone says to charge right the device with official charges (i have done this also) but without fixing my problem .
    Everything starts when my device gets exactly 14% ….not 15 neither 16 …
    Im starting thinking that this is a hardware issue .
    I really don't know what to do
    The only solution that i have found is that when the phone shuts down at 14% i take of the battery pull out the sim - put back the battery -power on .
    The device then works without the sim perfect and shuts down at 0% …
    When i put the sim back then the device shuts down again .
    I have changed twice the sim but nothing again …
    Please if someone has a solution i would appreciate .
    Thank you all
    02-13-14 06:06 AM
  4. Crabamer's Avatar
    Remove the sim, let the battery drain to 0%, remove the battery, keep it out of the phone for 2 hours, then put back sim & battery, charge your phone till 100% and leave the charger for an extra hour, then remove charger and use your phone normally.
    Please let us know the outcome.

    I've come to strongly believe that the capacitors used in BlackBerry phones are defective since it is not a software bug.

    Posted via CB10
    Kisimere and Naeg1995 like this.
    02-13-14 09:15 AM
  5. Naeg1995's Avatar
    Remove the sim, let the battery drain to 0%, remove the battery, keep it out of the phone for 2 hours, then put back sim & battery, charge your phone till 100% and leave the charger for an extra hour, then remove charger and use your phone normally.
    Please let us know the outcome.

    I've come to strongly believe that the capacitors used in BlackBerry phones are defective since it is not a software bug.

    Posted via CB10
    Thank you very much .
    I have tried this trick and some more from the forum a lot of times , but unfortunately it doesn't fix the problem .
    2 months now i have spent many many hours trying to figure out the problem , but i can't find a solution.
    The only thing that i haven't done i believe is a soft brick (load a leak and when it starts writing -pull the cable) so the bb link won't recognize a software and install the new from beginning .
    Of course I'm afraid to do the above step because it has a small chance for a total brick
    Should i try it or not ?
    The area i live unfortunately blackberry service doesnt exist …
    I really hope i find a solution some day …

    P.S really thank you for your answer .
    The thing that makes me wonder is that one more person has the same problem , so i can't decide if it is a software or hardware problem .
    02-13-14 09:50 AM
  6. satchit's Avatar
    Facing same issue
    hello my friend the same thing happens to mine Q10 .It shuts down 14% .
    I bought a brand new battery ,but the problem is still there .
    I did open two topics for my problem but unforynatelly no solution .
    I have done almost everything .
    Downgrading to an older os - upgrading again with last official os , security wipe many many times - clean restore ..but nothing .
    This is happening i think at least 2 months but i can't find a solution.
    Everyone says to charge right the device with official charges (i have done this also) but without fixing my problem .
    Everything starts when my device gets exactly 14% ….not 15 neither 16 …
    Im starting thinking that this is a hardware issue .
    I really don't know what to do
    The only solution that i have found is that when the phone shuts down at 14% i take of the battery pull out the sim - put back the battery -power on .
    The device then works without the sim perfect and shuts down at 0% …
    When i put the sim back then the device shuts down again .
    I have changed twice the sim but nothing again …
    Please if someone has a solution i would appreciate .
    Thank you all
    08-11-14 12:29 PM
  7. zocster's Avatar
    Odd problems, I have two bb10, z10 and a q10, neither has this problem!

    Sent from 2AD743B7 via Tapatalk Pro
    08-11-14 12:35 PM
  8. Naeg1995's Avatar
    i have mentioned this issue to blackberry help on there twitter account .
    if all of us with the same problem mention it , maybe something will change
    Please mention it also if you can.Thank you @BlackBerryHelp
    08-11-14 12:37 PM
  9. Naeg1995's Avatar
    Odd problems, I have two bb10, z10 and a q10, neither has this problem!

    Sent from 2AD743B7 via Tapatalk Pro
    you are the lucky guy .
    please read the following
    http://forums.crackberry.com/blackbe...n-10-a-944126/
    08-11-14 12:38 PM
  10. YoloMohd's Avatar
    DId you guys found any solution till now?
    I bought a Q10 and same problem with me phone turns off at less than 14% and when I turn it on again it says Turning off device on the loading screen and it turns off but without SIM card it works normally till 0%
    I have time like 6 hours to bring it back to the store and get a new one, but because I like it's BBM pin so I can't decide what to do...
    Please do Advise me!
    09-24-14 02:08 AM
  11. Naeg1995's Avatar
    DId you guys found any solution till now?
    I bought a Q10 and same problem with me phone turns off at less than 14% and when I turn it on again it says Turning off device on the loading screen and it turns off but without SIM card it works normally till 0%
    I have time like 6 hours to bring it back to the store and get a new one, but because I like it's BBM pin so I can't decide what to do...
    Please do Advise me!
    I have said this a year ago but unfortunately blackberry hasn't done yet nothing
    We are so many out there with the same issue
    The device turns of at 14 % but when you pull of the sim then the phone continuous to work until 0%
    When the phone as I said is at 14% ,you receive or make a call the device shuts down and doesn't turn on.
    It turns on only if you charge it or if you take of the sim ,then the phone magically turns on again and shuts down at 0%(without the sim inside)
    This issue happens specifically at 14% never 15 or 16%
    It will never be fixed....
    I have changed 3 devices with the same issue (not lucky at all)
    The current device doesn't have any other problems (only the one I mentioned)
    I'm afraid to take a new one cause of the double typing issues and many more....
    I have downloaded from app world the app called battery monitor for blackberry and I set it to alert me at 15% so I can charge it
    I just have accepted this issue
    Don't believe that it can get fixed , it won't get...
    Don't try any trick it won't fix it....
    It's a hardware issue but blackberry doesn't want to fix it...
    It's your choice
    Have a nice day
    P.s Don't forget ,today is the big day .....PassPort day
    09-24-14 02:26 AM
  12. Gearheadaddy's Avatar
    DO NOT EVER LET LITHIUM ION BATTERIES GET TO 0%! IT IS VERY HARD ON THE BATTERIES TO KEEP DOING THIS!!! IT MAKES THEM HOT WHEN THEY GO TO RECHARGE. THE BATTERY DOES NOT LIKE HEAT. IT HURTS THEM. Please don't let them go down lower than 20%...

    CrackBerry Genius on Verizon Z10 on 10.3.0.1154
    09-24-14 03:34 AM
  13. Naeg1995's Avatar
    DO NOT EVER LET LITHIUM ION BATTERIES GET TO 0%! IT IS VERY HARD ON THE BATTERIES TO KEEP DOING THIS!!! IT MAKES THEM HOT WHEN THEY GO TO RECHARGE. THE BATTERY DOES NOT LIKE HEAT. IT HURTS THEM. Please don't let them go down lower than 20%...

    CrackBerry Genius on Verizon Z10 on 10.3.0.1154
    a smartphone is not called a smarthopne only cause of its software , it also cause of its battery too .
    The battery doesnt get hurt at all .
    The lithium batteries can be charged any time and as many times you want and at any percentage you wish .
    Just 2 times a month give them a full 0-100% charge and they will be perfect
    If i forget 1-2-3 times under 20 % doesnt mean the device will shut down exactly at 14%
    Please read the thread and you will notice that this is a harware issue ...
    If you take of the sim the phone lasts until 0%

    P.S no need to scream ...
    Last edited by Naeg1995; 09-24-14 at 03:54 AM.
    09-24-14 03:43 AM
  14. YoloMohd's Avatar
    I just talked with Customer Service in Blackberry Store, They said "Bring back your Device We promise you'll not face this in the replacement we have already known about this issue and we can give you a replacement that will be good as promised"
    I'll go today and will get replaced because I have paid for Q10 the new one I didn't bought refurbished or used so I will get it back to them
    Naeg1995 likes this.
    09-24-14 06:42 AM
  15. YoloMohd's Avatar
    I am iPhone user from 3 years my iPhone even works for 5+ minutes on 1% and goes upto 0% and it charges till 100% so I have no issue about this at all if this is so smartphones sould warn us on 20% that turn off your phone
    Last edited by YoloMohd; 09-24-14 at 12:59 PM. Reason: Misspelling
    Naeg1995 likes this.
    09-24-14 06:43 AM
  16. Naeg1995's Avatar
    I just talked with Customer Service in Blackberry Store, They said "Bring back your Device We promise you'll not face this in the replacement we have already known about this issue and we can give you a replacement that will be good as promised"
    I'll go today and will get replaced because I have paid for Q10 the new one I didn't bought refurbished or used so I will get it back to them
    As I said it's a hardware issue .....
    Best choice
    Good luck

    From My Sexy Blackberry Q10...
    09-25-14 12:52 AM
  17. YoloMohd's Avatar
    No No No No No No blackberry gave me replacement, I'm having same issue...
    But my problem is solved... How? Just by swapping from old sim to other it is working now... Get a new Micro Sim from your network.
    It worked for me...
    09-25-14 07:00 AM
  18. Naeg1995's Avatar
    i have intalled twice a new sim , but the problem still there ..
    I hope it doesnt come back
    Enjoy you Q
    09-25-14 07:09 AM
  19. YoloMohd's Avatar
    Should I sell it before it will going to f*** me ?? lol
    09-25-14 07:20 AM
  20. Naeg1995's Avatar
    Should I sell it before it will going to f*** me ?? lol
    in my opinion NO
    Keep your brand new device and just live with it .
    As i said again i really believe only few out there Q10's dont have this issue ....
    Many Q10 users dont even know about this issue cause they charge the device from 20% and above
    Its a hardware issue unfortunately
    Install an battery app from bb world and get an alert at 15%
    Dont worry about the problem , forget it and enjoy the amazing Q
    09-25-14 07:28 AM
  21. YoloMohd's Avatar
    Yes, I am getting my old Blackberry Back they said with the other Network it is working so I asked them to give it back to me and she accepted On my way to store...
    Actually I was having a BBM Pin: 2BBB7776 so I need that back rather than having a 2B92h2b438ehfi8389fh lol
    iPhone user from 6 years still Love Blackberry so much...
    09-25-14 07:36 AM
  22. Naeg1995's Avatar
    Yes, I am getting my old Blackberry Back they said with the other Network it is working so I asked them to give it back to me and she accepted On my way to store...
    Actually I was having a BBM Pin: 2BBB7776 so I need that back rather than having a 2B92h2b438ehfi8389fh lol
    iPhone user from 6 years still Love Blackberry so much...
    Fine
    Keep in touch , please inform if the old Q10 works with the different network



    From My Sexy Blackberry Q10...
    09-25-14 07:43 AM
  23. YoloMohd's Avatar
    Yes, Done!
    Got refund... It's not working even with any network...
    Default in Q10... Some 2B pin phones have this default as said by Blackberry Store.
    09-26-14 03:28 PM
  24. Naeg1995's Avatar
    Yes, Done!
    Got refund... It's not working even with any network...
    Default in Q10... Some 2B pin phones have this default as said by Blackberry Store.
    Very intresting ...
    Thank you for the information
    Mine is also a 2B
    Thanks
    09-26-14 03:33 PM
  25. Antton's Avatar
    My pin phone is 2AE ...When i have 3G network coverage my blackberry Q10 does not stop during a call from a level below 14%.But on the 2G network coverage at 14% battery level the device stops during a call.I think is software problem....Device turns off at 14% after update-img_20141015_195313.png
    11-03-14 04:27 AM
26 12

Similar Threads

  1. Anyone with Unlocked Z30 receive update already?
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 35
    Last Post: 02-17-14, 04:02 AM
  2. After software update audio issues occurred
    By blackone85 in forum BlackBerry Z30
    Replies: 4
    Last Post: 02-13-14, 04:01 PM
  3. The Underwhelming feeling after being able to Install Apk's
    By davinci4real in forum General BlackBerry Discussion
    Replies: 213
    Last Post: 02-12-14, 06:09 AM
  4. my Z10 wont detect any wifi at all
    By Mahmood Al A in forum BlackBerry Z10
    Replies: 9
    Last Post: 02-10-14, 10:06 AM
  5. App crash after 10.2.1 update if online
    By bobafettson in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-09-14, 07:07 AM
LINK TO POST COPIED TO CLIPBOARD