1. Kahuna Kahuna's Avatar
    In blackberry os10 when i'm in the hub and I go to "settings>Display and Actions>Delete On: Handheld Only (that's the option I choosed)" It works fine when i delete message one by one (it deletes from my device, but it keeps it on my account so i can keep reading this in other devices) but when i choose to select multiple message and then delete them that when it goes wrong and deletes de emails from the blackberry, the server and in conclusion to the rest of my devices. Anyone knows if i'm doing something wrong or if this is a bug from os10?
    Thanks a lot!
    Guido
    02-24-14 05:02 PM
  2. PiotrJot's Avatar
    It is a bug. No fix for this time being.

    http://www.blackberry.com/btsc/KB35669
    Posted via CB10
    02-24-14 05:15 PM
  3. chiphazard's Avatar
    Keep in mind, when you delete prior or multiple messages, mire times than not you are deleting more than just email. So delete on won't work. I agree it should be able to work if only email from the same account selected.

    BlackBerry Since 2006. Rogers Halifax, NS - Z10 Official 10.2.1
    02-24-14 07:11 PM

Similar Threads

  1. Gyroscope Problems in Real Racing 3
    By Tim Maclennan in forum BlackBerry Z30
    Replies: 3
    Last Post: 03-21-16, 06:33 AM
  2. John Chenís simple plan to save BlackBerry | Globe & Mail
    By r0v3rT3N in forum General BlackBerry News, Discussion & Rumors
    Replies: 43
    Last Post: 03-07-14, 05:04 AM
  3. SD card not recognized
    By Zealeth in forum BlackBerry Z30
    Replies: 3
    Last Post: 02-25-14, 07:22 AM
  4. BlackBerry CEO John Chen: 'I think itís a pretty big deal if we could save BlackBerry'
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-24-14, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD