1. tony adams's Avatar
    dont really want to double post and if this is out of order apologies and whoever is in charge feel free to delete it or merge

    asked a question here

    http://forums.crackberry.com/blackbe...l-hub-1008261/

    and have had good help but am getting nowhere - i am not sure the problem is non me or a setting i have missed but would appreciate if someone can clear this up
    03-23-15 03:36 PM
  2. vbdwork's Avatar
    In Hub Settings select Single Messages display, go back to the Hub and use Delete Prior.
    03-23-15 03:50 PM
  3. tony adams's Avatar
    In Hub Settings select Single Messages display, go back to the Hub and use Delete Prior.
    i am struggling or being a complete fool

    i went to settings and found the single message display setting - changed that and got a popup telling me it was rebuilding hub - went back to hub which looked the same and acted the same - am i right in thinking i should get delete prior by pressing the date line - i get the black slide out with no delete
    03-23-15 04:02 PM
  4. Thorsten Heinsight's Avatar
    i am struggling or being a complete fool

    i went to settings and found the single message display setting - changed that and got a popup telling me it was rebuilding hub - went back to hub which looked the same and acted the same - am i right in thinking i should get delete prior by pressing the date line - i get the black slide out with no delete
    The struggle is real but I don't think you're a fool - some people are having issues with the delete prior functionality. I've seen a few threads about it but this is the only one I can find at the moment: http://forums.crackberry.com/blackbe...-read-1000234/
    03-23-15 04:14 PM
  5. Thorsten Heinsight's Avatar
    (I assume you either have both "Mark Prior Read" and "Delete Prior" or you have neither, "Delete Prior" being in the bottom corner of the screen)
    03-23-15 04:15 PM
  6. tony adams's Avatar
    off to read the thread you highlight

    the only way i see delete prior is if i choose a single category from the hub - so if i choose calls [for example] and press on the date bar the black screen slides out and delete prior is there - this is - i assume - what should be happening in the hub main screen
    03-23-15 04:28 PM
  7. vbdwork's Avatar
    I had similar issues before. All popular mobile OS have settings to delete old SMS messages automatically after specific limit per thread is reached, 200, 500, etc. No such option in BB10, unfortunately. Every time I want to reduce the number of my thousands SMS messages I have to sort the Hub to Single Messages first and then Delete Prior manually. Not very convenient and not many users know or use this workaround.
    03-23-15 04:33 PM
  8. Jan125's Avatar
    Morning,
    had this on my Z10 after autoloading and 10.3.x-version.
    Just ask for some mentions on Twitter, or send yourself 5 e-mails, wait 15 mins, then try again.
    Should work.
    Thorsten Heinsight likes this.
    03-23-15 05:15 PM
  9. Thorsten Heinsight's Avatar
    Morning,
    had this on my Z10 after autoloading and 10.3.x-version.
    Just ask for some mentions on Twitter, or send yourself 5 e-mails, wait 15 mins, then try again.
    Should work.
    So once you had more entries in your Hub those options magically appeared when they weren't there before? That's neat.
    03-23-15 05:20 PM
  10. tony adams's Avatar
    Morning,
    had this on my Z10 after autoloading and 10.3.x-version.
    Just ask for some mentions on Twitter, or send yourself 5 e-mails, wait 15 mins, then try again.
    Should work.
    thanks - dont do twitter and have never bothered with email on my phone but guess i could set that up - worth a try
    03-23-15 05:29 PM
  11. vbdwork's Avatar
    ...and have never bothered with email on my phone...
    Interesting.
    03-23-15 05:44 PM
  12. tony adams's Avatar
    Interesting.
    never had the need for emails on a phone - they are not that urgent to me

    BUT

    5 emails sent and that seems to have solved the problem - so to Jan125 many thanks
    03-23-15 05:50 PM
  13. vbdwork's Avatar
    5 emails sent and that seems to have solved the problem - so to Jan125 many thanks
    LOL, you guys just discovered yet another BlackBerry user workaround compensating for something missing or hard to complete in BB10 OS.
    03-23-15 06:11 PM

Similar Threads

  1. Embedded Videos in Browser
    By crazigee in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 04-30-15, 01:53 PM
  2. How to set up mobile conference in 10.3.1
    By sbx9900 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 04-15-15, 11:43 PM
  3. Dropped in the snow
    By DJ BigToe in forum BlackBerry Passport
    Replies: 17
    Last Post: 03-24-15, 11:11 PM
  4. Third party messaging via Hub
    By epfnc in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 03-24-15, 10:04 AM
  5. Replies: 3
    Last Post: 03-24-15, 01:12 AM
LINK TO POST COPIED TO CLIPBOARD