09-16-15 01:32 PM
39 12
tools
  1. Andrew4life's Avatar
    Yup. It's fixed. Was probably a Gmail IMAP problem that they fixed. No way BlackBerry fixes anything that fast.

    Posted via CB10
    Considering the settings in Gmail is supposed to override whatever the BlackBerry sends, yes, it was most definitely a Gmail problem.
    I.E. BlackBerry sends a message saying delete email. Gmail receives the message and says, well... delete means archive, so I will archive.


    Posted via CB10
    06-18-15 06:52 AM
  2. SaraVibes's Avatar
    What is the answer for this?

    I'm missing emails and texts!
    I figured out is was the app 'AutoBlock'
    the setting seemed to have gotten messed up after the update

    Posted via CB10
    06-22-15 11:33 AM
  3. Blaccko's Avatar
    Hi,

    I've got the same problem as OP. When I delete a Gmail's email from my Z10, instead of getting archived in the "All Mail" folder in Gmail as it was previously, it now gets deleted for real (going into my Gmail's trashbox folder).

    I would like to get it back the way it was (i.e. delete on Z10 = archived in Gmail), do you know how I can do that? I just realized today that this behaviour has changed (I don't access my archived emails often). Knowing that Gmail automatically deletes emails in its trashbox that are older than 1 month and seeing that my oldest message in Gmail's trashbox is dated from July 7th, I can assume this behaviour started before July 7th. However, I don't know since when. Maybe from an update of BB10 OS? I'm on version 10.3.2.2168 now.

    OP mentionned that this issue was fixed automatically. This is not the case for me. Can you help me get back to my previous "deleting = archiving" behaviour please?

    Thanks,
    08-05-15 08:56 AM
  4. BeetrootJulip's Avatar
    Hi,

    I've got the same problem as OP. When I delete a Gmail's email from my Z10, instead of getting archived in the "All Mail" folder in Gmail as it was previously, it now gets deleted for real (going into my Gmail's trashbox folder).

    I would like to get it back the way it was (i.e. delete on Z10 = archived in Gmail), do you know how I can do that? I just realized today that this behaviour has changed (I don't access my archived emails often). Knowing that Gmail automatically deletes emails in its trashbox that are older than 1 month and seeing that my oldest message in Gmail's trashbox is dated from July 7th, I can assume this behaviour started before July 7th. However, I don't know since when. Maybe from an update of BB10 OS? I'm on version 10.3.2.2168 now.

    OP mentionned that this issue was fixed automatically. This is not the case for me. Can you help me get back to my previous "deleting = archiving" behaviour please?

    Thanks,
    I'm sorry I can't be of more help. Mine is still fixed (on its own). Make sure your Gmail settings under Forwarding and POP/IMAP has the settings you want under IMAP Access.


    Posted via CB10
    08-06-15 04:35 AM
  5. antonrr's Avatar
    Does anyone have any insight to this?
    It is SO frustrating.
    I just realized I Had over 500 messages in trash since updating BBOS I believe.
    Tried all the settings and effecting both GMail and Gmail Apps (Business) accounts. So annoying
    08-10-15 12:50 PM
  6. BeetrootJulip's Avatar
    Does anyone have any insight to this?
    It is SO frustrating.
    I just realized I Had over 500 messages in trash since updating BBOS I believe.
    Tried all the settings and effecting both GMail and Gmail Apps (Business) accounts. So annoying
    I can't really add anything. Mine is working right now. I can only imagine it's something in your Gmail or BlackBerry settings.


    Posted via CB10
    08-10-15 01:55 PM
  7. antonrr's Avatar
    It gotta be BlackBerry because of the update.

    Are there any BlackBerry settings for this similar to what Gmail has in the imap section?

    Thanks

    Posted via CB10
    08-10-15 02:02 PM
  8. BeetrootJulip's Avatar
    It gotta be BlackBerry because of the update.

    Are there any BlackBerry settings for this similar to what Gmail has in the imap section?

    Thanks

    Posted via CB10
    I have 10.3.2 and have no issue. I actually don't think it's BlackBerry. Last time it happened to me, it mysteriously fixed itself, which indicates to me it was a Google thing.


    Posted via CB10
    08-10-15 02:07 PM
  9. antonrr's Avatar
    Thanks..
    If anyone has any further insight to this issue it would be greatly appreciated! Thank you.
    08-11-15 11:04 AM
  10. antonrr's Avatar
    Good news guys! I am sure someone will eventually have this issue again so I want to post the solution...

    1. Turn Auto-Expunge OFF
    2. Select the option you want for Archive/Delete on GMail servers.
    3. Go to GMail Settings, Labels, TURN OFF IMAP for "Trash".

    That's it!

    That will fix it
    08-11-15 07:01 PM
  11. David_test's Avatar
    Whenever you use an IMAP connection, the email client has the ability to re-arrange emails as they please. Blackberry was able to "Delete" an email, and the Gmail settings notice the "delete" command and followed the instructions to archive the email. I'm guessing that since many people complained that Blackberry is not deleting the emails properly, most likely since the last update, whenever the an email is deleted, Blackberry now manually "re-arranges" the email and places it in the Gmail\Trash folder instead of doing a regular "delete" command.

    To fix this issue, go to your Gmail settings, click on the "Labels" tab, select your "Trash" label, and uncheck the option called "Show in IMAP", this will pretty much revoke IMAP access to your Blackberry, and it will not be able to manually place deleted emails in the Trash label, it will instead, do a regular "delete" command which Gmail will detect as auto archive again.

    Hope this helps.
    08-11-15 07:14 PM
  12. antonrr's Avatar
    Thanks David! Looks like CB was approving your post! Wish I'd seen this before spending so much time with Google Support!
    08-11-15 09:52 PM
  13. BeetrootJulip's Avatar
    Odd, because I have Auto-Expunge ON, and I allow my BlackBerry to have IMAP access to trash, and mine works as intended. But I'm very glad you found a solution, because I suspect I will get this problem again in the future at some point!

    Posted via CB10
    08-12-15 05:58 AM
  14. Blaccko's Avatar
    Thanks a lot David, this resolve my problem!
    09-16-15 01:32 PM
39 12

Similar Threads

  1. Is it a good to go with Leap knowing existence of Z30
    By madh263362 in forum BlackBerry Leap
    Replies: 29
    Last Post: 08-30-15, 04:08 PM
  2. Is Netflix now possible on Playbook?
    By brookie229 in forum BlackBerry PlayBook
    Replies: 26
    Last Post: 06-22-15, 08:12 PM
  3. why is my z3 BlackBerry not detecting sim?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-15, 06:39 PM
  4. What is IMAP prefix to specify on email account set up ?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 06-15-15, 06:13 PM
  5. why is my z3 BlackBerry not detecting sim?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-15, 05:48 PM
LINK TO POST COPIED TO CLIPBOARD