1. Blackberry4Shizzle's Avatar
    I've had Whats App on my Classic for over a year. I'm from the UK and I'm on O2 and i've never had any problems with Whats App before. I'm have the latest software so that can't be the issue.
    For some unknown reason for the past 2 days my Whats App messages have come through like over an hour of them being sent. Before I would get messages straight away with no problems but about 2 or 3 times over the last 2 days I would check my phone and a couple of whats app messages would come through with the time stamp being different to when they came through.
    I'm thinking maybe Whats App is slowly messing with me to tell me to hurry up and get a Andriod which I do not want to do.
    Has anyone else experiencing the same problem on BB10 recently?

    Posted via CB10 on my Classic
    06-14-16 04:47 PM
  2. Graham Mufc's Avatar
    Believe me, ever since the latest update to WhatsApp that's been happening none stop, I'm from Cape Town South Africa, on vodacom carrier, so I'd say it's not area specific

    Posted via CB10
    06-14-16 05:22 PM
  3. Koekiemonster's Avatar
    Vodafone Netherlands, same here now and then...

    Posted from my Z30
    06-14-16 05:37 PM
  4. Blackberry4Shizzle's Avatar
    Phew. It's not just me then!

    Posted via CB10 on my Classic
    06-14-16 06:00 PM
  5. pkb0yz's Avatar
    It's not just you! I'm having the same issue.

    Posted via CB10
    06-14-16 06:59 PM
  6. KiiKeEp's Avatar
    Me too

    Posted via CB10
    06-14-16 11:03 PM
  7. sakius's Avatar
    Same here, since 2-3 days back.



    BlackBerry Q10SQN100-3/10.3.1.2576
    06-15-16 08:04 AM
  8. dkonigsberg_wa's Avatar
    There was a problem with BlackBerry's push services during the past few days, and this may have been the cause of your delayed message issue. As far as I'm aware, the issue has since been resolved.
    06-15-16 09:58 AM
  9. ganipooja's Avatar
    Don't worry few days it is stopped...

    Posted via CB10
    06-16-16 06:01 AM
  10. roleli's Avatar
    BBM Also was giving trouble but all is well now it seems

    Posted via CB10
    06-17-16 08:14 AM
  11. Blackberry4Shizzle's Avatar
    Yeah mine seems to be fine now.

    Posted via CB10 on my Classic
    06-17-16 10:52 AM
  12. royabsa's Avatar
    This is back for me. I only get new messages when I open the app.

    Posted via PassportSQW100-1/10.3.2.2876
    06-18-16 01:10 AM
  13. santhoshmanikandan's Avatar
    Same here. It has been almost a month for me. Thought it's my phone problem.

    Posted via CB10
    06-18-16 08:18 AM
  14. keliew's Avatar
    I regularly use Whatsapp but don't have such problems...

    Strange.

    BlackBerry Passport via CB10
    06-18-16 10:41 AM
  15. jevinzac's Avatar
    Not yet resolved, it still happens for me!

    Posted via CB10
    07-26-16 04:19 AM
  16. wsastria's Avatar
    Many times my whatsapp messages only come through when I open the app.

    Posted via CB10
    07-26-16 08:44 AM

Similar Threads

  1. Patched Ola app doesn't open, any suggestions?
    By rkp10001 in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 06-16-16, 10:17 AM
  2. BlackBerry apps for Android
    By shmuel in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 06-16-16, 02:45 AM
  3. Phone Call Filtering / Voicemail Option 1 or Leave A Message?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 1
    Last Post: 06-15-16, 03:45 AM
  4. Evernote app
    By babugaru11 in forum BlackBerry 7
    Replies: 5
    Last Post: 06-14-16, 10:42 PM
  5. Replies: 2
    Last Post: 06-14-16, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD