11-19-13 03:30 AM
30 12
tools
  1. TheRealFixxxer's Avatar
    I did a search for this and could not find an answer nor did I even see it mentioned.

    The default, or at least I assume it is the default, colour of my text in my emails is blue. I know you can change the font colour easy enough, but having to highlight my signature to change the colour of that as well is a bit of a pain.

    Is there a way to change the default font colour?

    Thanks in advance,





    ~TheRealFixxxer
    mrpjer likes this.
    04-20-13 01:27 AM
  2. reneSc's Avatar
    I don't like the blue color when answering to an email either. As far as I know there is no possibility to set black as default color.
    04-20-13 02:33 AM
  3. TheRealFixxxer's Avatar
    *sigh*

    I love this phone and this OS but it is these small details that is making the transition from my 9700 very difficult. There are many improvements over the legacy Blackberry's, but it is evident this is still a giant work in progress.

    I do feel, however, that some of the key features such as this were over looked for no apparent reason. I know the developers can't think of everything, but I'm sure they all use email at BBRY.

    Oh well. Hopefully in an update.

    ~TheRealFixxxer
    04-20-13 10:54 AM
  4. TTBGF's Avatar
    I feel the same way, seems so simple, yet very frustrating for me. I have 10.1.0.1762 and I cannot set my default font colour
    05-15-13 09:39 AM
  5. XDrew42's Avatar
    When you go to compose. Hide your keyboard and tap on format. Everything you need is there. Change it up at will.

    Posted via CB10
    05-15-13 10:42 AM
  6. SharonRD's Avatar
    The default font colour for my emails was blue too. But I was fiddling around with it last night, and somehow managed to change and save the default font colour to black (although my replies are still blue) via Compose > Format > (choose black) > Save.

    Then I tried again to change and save a new default colour, but haven't been able to get it to work, composing is still a black font, and replies are blue. Hopefully this will be fixed in the 10.2 OS update.
    05-17-13 05:13 PM
  7. reneSc's Avatar
    When you go to compose. Hide your keyboard and tap on format. Everything you need is there. Change it up at will.

    Posted via CB10
    That's true, but it is necessary to do this everytime when replying to an email ;(

    I'd also like to get an option, to compose emails as plain text and get rid of fu**ing HTML.




    Kind regards
    René
    SharonRD and mrpjer like this.
    05-18-13 02:09 AM
  8. SharonRD's Avatar
    I'd also like the ability to compose emails in a text only format, Rene. That option is definitely needed.

    Posted via CB10
    reneSc likes this.
    05-18-13 12:22 PM
  9. XDrew42's Avatar
    That's true, but it is necessary to do this everytime when replying to an email ;(

    I'd also like to get an option, to compose emails as plain text and get rid of fu**ing HTML.




    Kind regards
    René
    Actually. I did it once and I have everything in Black. Every time I send an Email........ Of course. I have no idea what I may have done differently.
    05-21-13 06:27 PM
  10. SharonRD's Avatar
    XDrew, when you reply to an email, is the text black too now? I managed to (no clue how, lol) make my default compose text colour black, but when I reply to an email the text is still blue.
    05-21-13 06:53 PM
  11. XDrew42's Avatar
    XDrew, when you reply to an email, is the text black too now? I managed to (no clue how, lol) make my default compose text colour black, but when I reply to an email the text is still blue.
    I never actually noticed.. Went and checked and replied to me. BLUE. Dang.....now I know what I am doing tonight.....LOL Will keep us posted......
    05-21-13 07:04 PM
  12. SharonRD's Avatar
    When you do figure it out, let us know. Just wish I knew how I managed to make my 'compose' default text colour black. Haha!
    05-21-13 07:23 PM
  13. Fnen90's Avatar
    When you go to compose. Hide your keyboard and tap on format. Everything you need is there. Change it up at will.

    Posted via CB10
    Thx. When the keyboard shows up u cannot see the options at the bottom.

    Posted via CB10
    05-23-13 05:09 AM
  14. Russell Durose's Avatar
    Answer: you can change the font colour. In the reply press space and a menu will appear. Press format and you will see a format bar in reply Window. You will see blue square in right hand. It is there you change colour. Hope this helps.

    Posted via CB10
    05-23-13 05:32 AM
  15. reneSc's Avatar
    Answer: you can change the font colour. In the reply press space and a menu will appear. Press format and you will see a format bar in reply Window. You will see blue square in right hand. It is there you change colour. Hope this helps.

    Posted via CB10
    As I mentioned before, it is necessary to do this everytime when replying or forwarding to an email. That's not very user friendly.
    05-23-13 12:59 PM
  16. Russell Durose's Avatar
    Sorry, no change on the default though:
    http://m.crackberry.com/psa-no-you-c...-blackberry-10

    Posted via CB10
    05-23-13 02:01 PM
  17. reneSc's Avatar
    As written in the article:
    and that's just dumb


    Kind regards
    René
    05-23-13 02:10 PM
  18. bounce007's Avatar
    Has this been fixed yet? So annoying!
    09-25-13 10:44 AM
  19. 00stryder's Avatar
    Nope.

    Posted via CB10 on my white Z10 & lovin' it!
    09-25-13 10:57 AM
  20. bounce007's Avatar
    Sigh... lol
    09-25-13 12:02 PM
  21. XDrew42's Avatar
    10.2.0.1725 Still around. LOL anyone, anyone, Bueller?
    10-03-13 10:04 PM
  22. Benjamin_NYC's Avatar
    Are you guys talking about in replies or in original emails? If in replies, that's industry standard.

    Posted via CB10
    10-03-13 10:12 PM
  23. Gearheadaddy's Avatar
    You deserve a KUDOS! Great share!
    When you go to compose. Hide your keyboard and tap on format. Everything you need is there. Change it up at will.

    Posted via CB10
    10-04-13 01:59 AM
  24. Anonymous2039's Avatar
    Are you guys talking about in replies or in original emails? If in replies, that's industry standard.

    Posted via CB10
    In original emails the default colour is black. In replies the default colour is blue. The default cannot be changed.

    Is it an industry standard? I didn't know that. Only place I've ever seen it is on my BlackBerry.

    --Q10 and Canadian all the way! Posted via CB10 on 10.2.0.1443. #IChooseBlackBerry10
    10-04-13 02:06 AM
  25. Benjamin_NYC's Avatar
    Outlook, Apple Mail, etc. all use blue for replies.

    Posted via CB10
    10-04-13 07:21 AM
30 12

Similar Threads

  1. Set Default Email size/font?
    By fooby in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 04-25-12, 11:48 PM
  2. "Invite attendees" in calendar not working with default email
    By LVMHgirl in forum BlackBerry Curve Series
    Replies: 4
    Last Post: 09-15-09, 03:23 PM
  3. Software for Font Colour Change on Email
    By Tracymarsh23 in forum BlackBerry 88xx Series
    Replies: 5
    Last Post: 08-27-08, 10:52 AM
  4. Help with default email address
    By tigersi in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 01-18-08, 06:51 PM
  5. Message Folder - Default Email
    By snoword in forum BlackBerry 88xx Series
    Replies: 1
    Last Post: 01-05-08, 12:31 AM
LINK TO POST COPIED TO CLIPBOARD