1. Sladenky's Avatar
    I'm on 10.3.2.2789.
    Default Clock app Timer glitch-img_20151215_115953.png
    On the Timer tab of BlackBerry clock app, all buttons are grayed out, there is no dial and the needles do not move.
    This happened to me twice. First time about half a year ago and the glitch sorted itself after a week or so. And the second time today morning. I've set the timer for 2 min and when it rang, I pressed "Done" on popped up window and that's what happened. Strangely the date and time on clock was not right at all, something like September 21, 18:30. The Clock app hung. I tried restarting the Clock app but it did not start. After reboot it started working but the Timer tab was like on screenshot.

    Anybody had this problem? Any advice?

    Posted via CB10
    Last edited by Sladenky; 12-16-15 at 07:30 AM.
    12-15-15 04:30 AM
  2. uber_geek's Avatar
    I've been on 2813 since it came out at the first of the on the and have not seen this. I spent 2 months on 2789 and never came across it there either. I use the timer multiple times a day.

    Posted via CB10
    12-15-15 03:43 PM
  3. Sladenky's Avatar
    Guess this bug affects only me.
    Last time I tried almost every nondestructive method I could think of including sideloading clock.bar from another os version. As I said, it fixed itself after couple of weeks when I already gave up on stock clock app. This time I guess I have no choice but to wait.


    Posted via CB10
    12-21-15 05:24 PM
  4. danp2000's Avatar
    Have you tried a hard reset using the volume keys? Whenever I run into something weird like you are experiencing that usually fixes it for me.

    Also, let the phone sit for 15 minutes or so while it's indexing after the hard reset.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582 Sachesi to 10.3.1.2744 to 10.3.2.680 to 798 to 2204 to 2339 to 2639 to 2789 to 2813
    12-25-15 08:01 AM
  5. Sladenky's Avatar
    Yes, I tried. Did not help.
    Today morning I noticed that the glitch fixed itself.
    Default Clock app Timer glitch-img_20151225_091727.png
    The needles did not move, but the stop button became active and I finally was able to stop and reset the timer.
    Notice the time which the timer set itself to.

    Posted via CB10
    12-25-15 02:08 PM
  6. OBJim's Avatar
    Hi:

    I'm using OS 10.3.2.2876 on a Z30 and having the same problem with the timer which I also use several times a day.

    The hard reset does not help, so I guess that I will just wait for a few days and see if it fixes itself. Meanwhile I will look for another clock app to keep me going.

    Be Well - OBJim
    04-24-16 03:37 PM

Similar Threads

  1. Crackberry App Bug
    By Matty in forum CrackBerry Apps
    Replies: 4
    Last Post: 12-15-15, 04:35 PM
  2. How to change default storage location?
    By drfever in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-15-15, 03:35 PM
  3. Drop latest patches app/games
    By monday akwu in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 12-15-15, 10:24 AM
  4. Best simple alarm clock for Priv?
    By jt597 in forum Android Apps
    Replies: 2
    Last Post: 12-15-15, 08:36 AM
  5. Some time am not able to open android apps
    By Pranith Kulkarni in forum Ask a Question
    Replies: 0
    Last Post: 12-15-15, 01:44 AM
LINK TO POST COPIED TO CLIPBOARD