1. petertinh's Avatar
    Hi,

    I'm using Q5 and using OS 10.2.1.641/725 Leaked Bar and Radio 1792 from OS 10.2.0.1791 but I couldn't made a call and couldn't recieved a call from my freinds. Who can help me? Thank!

    Posted by via BlacBerry Q5
    11-03-13 12:12 AM
  2. SCrid2000's Avatar
    You'll need to load a compatible radio.
    petertinh likes this.
    11-03-13 12:45 AM
  3. petertinh's Avatar
    I know. But Who can make me know Radio agree with OS 10.2.1.641?

    Posted by via BlacBerry Q5
    11-03-13 02:06 AM
  4. SirJes's Avatar
    I know. But Who can make me know Radio agree with OS 10.2.1.641?

    Posted by via BlacBerry Q5
    10.2.0.1522 radio

    Posted via CB10
    petertinh likes this.
    11-03-13 02:25 AM

Similar Threads

  1. 10.2 update availability for Z10 on Airtel in india????
    By swapnilsj in forum General Carrier Discussion
    Replies: 25
    Last Post: 03-01-15, 11:05 AM
  2. Nexus 5 $350 and Z30 is $550-600, WTF?!
    By BK_NY_RAY in forum General BlackBerry News, Discussion & Rumors
    Replies: 273
    Last Post: 11-07-13, 08:55 PM
  3. Replies: 4
    Last Post: 11-06-13, 03:02 PM
  4. Replies: 2
    Last Post: 11-03-13, 09:01 AM
  5. STL100-1 shuts down at 20% since official 10.2 update
    By adamski777 in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-03-13, 02:16 AM
LINK TO POST COPIED TO CLIPBOARD