1. CrackBerry Question's Avatar
    So yesterday I decided to update to 10.3 since AT&T is obviously not doing it any time soon. Well rather than downloading the files from the forums and doing all the work that I should have done. I just ran Sachesi and plugged by phone in. I guess I was not paying attention and the version that is now on my phone is 10.3.0908. Well I realized by mistake and am trying to fix it today. However Sachesi does not find my phone when I connect it and Blackberry Link does not find my phone when I connect it. So I can't use link to restore back to the 10.2 I had to try and fix the Sachesi problem. I am running at Z-10 STL 100-3 on AT&T. If anyone know what I can do to fix this problem it would be greatly appreciated. I realized there was an issue with 10.3.0 when I try to type in BBM or text, I don't get to see what I am typing. Someone please help. Please.
    03-24-15 10:44 AM
  2. Yellowman11's Avatar
    I hope you backed up your phone before you did the update, because if you didn't, you are about to lose everything. There are two ways to get your phone working again, but both will wipe everything off your phone.

    Option 1 is to connect your phone to your computer, run BlackBerry Link, and use Link to restore your phone to the most current official OS version for your carrier. Link will still wipe your phone but it will download and instal the OS for you and get you back up and running.

    Option 2 is to download the autoloader for whatever OS version you want to load for your phone (and since it seems you are looking to move to 10.3.xxxxx, I will suggest downloading the autoloader for 10.3.1.2582 for your device), connect your phone to your laptop/computer via USB and then run the autoloader's .exe file. This will also wipe everything off your phone, but it will get you back up and running with the latest OS on your phone.

    I do not know of any other way that you can get your phone working again outside of these steps. If you do find another way, let me know, I have been in your situation a few times and those two ways are the only ones I know of, I would love to know of any other way to resolve this issue in case it happens to me again. :-)
    03-24-15 10:57 AM
  3. jqlight's Avatar
    Yellowman11, I posted that without signing in this morning. So I did find another work around. My computer was not recognizing by phone at all. Not on link not as a usb devise nada. However when I plugged the phone in to the computer it prompted me to download the latest version of BB Blend to my computer. Even though the Z10 is not currently supported. Apparently I had downloaded the Z30 software as I did some more research. Well I downloaded blend and it finally got everyone to recognize my phone. I was able to pull the correct 10.3 files and get them installed through Sachesi without having to wipe the phone.
    The last time I did an autoloader and wiped the phone it would not reset for me to install the autoloader, I have since stoped using them and just use Sachesi for my updates since AT&T will never role out an update in a reasonable amount of time.
    Thank you for your post and help. I was worried that was what I would have to do was just wipe and start all over, I was hoping to find a non destructive way, and fortunately for me I was able to. But again thanks for the help and I now have those instructions if I do need to wipe the phone again.
    BionicKris and brookie229 like this.
    03-24-15 11:48 AM
  4. Warios's Avatar
    I know if you install leak higher then official for your device forget about BB Blend, dont work !!!!
    03-24-15 01:22 PM
  5. Yellowman11's Avatar
    I know if you install leak higher then official for your device forget about BB Blend, dont work !!!!
    I beg to disagree with that statement. I am currently on 10.3.1.2582 on my Classic, and Blend works. I just updated my Q10 to the leaked 10.3.2.281 OS from today, and Blend works. Everytime you instal a leaked OS, the first thing you should do after installing everything is to look for updates in BB World..., more often than not, Blend gets updated (it just did the same thing on my Q10 earlier today), and after that you shouldn't have any problem with Blend working.
    03-24-15 03:42 PM
  6. Yellowman11's Avatar
    Thank you for your post and help. I was worried that was what I would have to do was just wipe and start all over, I was hoping to find a non destructive way, and fortunately for me I was able to. But again thanks for the help and I now have those instructions if I do need to wipe the phone again.
    You are welcome..., glad you were able to get it to work without wiping your phone. I don't too fancy autoloaders myself (except for when I am setting up a phone afresh), but when all else fails, they sure are a handy way to get back on your feet. :-)
    03-24-15 03:47 PM
  7. Warios's Avatar
    I beg to disagree with that statement. I am currently on 10.3.1.2582 on my Classic, and Blend works. I just updated my Q10 to the leaked 10.3.2.281 OS from today, and Blend works. Everytime you instal a leaked OS, the first thing you should do after installing everything is to look for updates in BB World..., more often than not, Blend gets updated (it just did the same thing on my Q10 earlier today), and after that you shouldn't have any problem with Blend working.
    HM . here is twitter message from BBHelp :
    " We understand your concern. As advised, based on your PIN the software that your device has installed in higher than
    the one available and supported by your carrier. Therefore it will not function with BlackBerry Blend, since this feature requires 10.3
    software. If you have any other question, let us know. Have a great day!"

    I run .2582 on Q10 and they got all info .

    and here is pic Blend on Nexus 7 (2013)
    Could I have downloaded the wrong 10.3?-16894.jpg

    I will try .281 later and check if its connect with Blend !
    03-24-15 05:53 PM
  8. ppeters914's Avatar
    Not to hijack this thread further, but Blend has been working for me since 10.3.1.2258.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    03-24-15 07:39 PM
  9. Warios's Avatar
    Not to hijack this thread further, but Blend has been working for me since 10.3.1.2258.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    Not for me ?!
    03-25-15 12:59 AM
  10. Yellowman11's Avatar
    Not for me ?!
    Warios, maybe it is the Android version of Blend that's having the issue (at least that's the only thing I can think of that would make it not work). I run Blend on an Acer laptop, a Surface Pro 2 and a Toshiba tablet (all running Windows 8.1), and I have never had a problem getting Blend to work after upgrading my BBOS. I am getting a Nexus 7 (2012 though) in a few days..., (don't say anything, I am just a nerd that tries out a lot of stuff for different reasons, LOL), I will see if Blend runs on it with my Classic (10.3.1.2582) or my Q10 (10.3.2.281). I'll let you know what happens.
    Warios likes this.
    03-25-15 07:46 AM
  11. Warios's Avatar
    Warios, maybe it is the Android version of Blend that's having the issue (at least that's the only thing I can think of that would make it not work). I run Blend on an Acer laptop, a Surface Pro 2 and a Toshiba tablet (all running Windows 8.1), and I have never had a problem getting Blend to work after upgrading my BBOS. I am getting a Nexus 7 (2012 though) in a few days..., (don't say anything, I am just a nerd that tries out a lot of stuff for different reasons, LOL), I will see if Blend runs on it with my Classic (10.3.1.2582) or my Q10 (10.3.2.281). I'll let you know what happens.
    Just i have 2xQ10 one is OTA , second for testing leaks . OTA works fine with same tablet Nexus7 second not !?
    03-25-15 08:40 AM

Similar Threads

  1. Leaked OS 10.3.2.281 now available for most BlackBerry 10 devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 04-16-15, 08:33 AM
  2. No need to stay with BB it appears
    By Powdah in forum General BlackBerry Discussion
    Replies: 20
    Last Post: 03-30-15, 08:17 AM
  3. Is there a way to get email confirmation delivery?
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 03-25-15, 01:43 AM
  4. Replies: 4
    Last Post: 03-24-15, 06:01 PM
  5. Can I downgrade to 10.2 from 10.3? Could you send me the version?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-24-15, 10:23 AM
LINK TO POST COPIED TO CLIPBOARD