Best Answer

29,495
Oct 26 2019 | 9:20 am EDT howarmat

For bb10 you do not need to. Just install the APK

More Answers

130
Oct 26 2019 | 9:58 am EDT intecms

Ah ok thank you

Posted via CB10

7,296
Oct 26 2019 | 10:06 am EDT joeldf

Unless you're still on OS 10.2.0 or older.

2,613
Oct 26 2019 | 3:31 pm EDT TrumpetTiger

Ah ok thank you

Posted via CB10
Hey intecms,

Howarmat is absolutely right about installing APKs directly, but please reach out if you have any additional BB10 questions or needs. It's been possible to install APKs directly for a while, so just checking to make sure you're on the most recent BB10 OS and that everything's working smoothly for you.

1
Mar 10 2021 | 4:05 pm EST KevinSkinner

I have an operating system version lower than 10.2.0 and I am looking for a good conversion method for devices for my employees. We just have a program that you need to install on the devices of employees, we use https://amasty.com/seo-optimization-...magento-2.html and we need to use it on each device. There are apk files that are installed on android but they need to be converted somehow. Are there any ways to do this so that the application can start at all, we have already tried to do this, but it ended unsuccessfully. We have already asked the developers to support older operating systems, but I think it will take much longer than we can afford. Do you have any ideas?

55,486
Mar 10 2021 | 9:50 pm EST conite

I have an operating system version lower than 10.2.0 and I am looking for a good conversion method for devices for my employees.
Umm, why?