1. vbdwork's Avatar
    Connect to OneDrive crashes on login process. App got many negative comments on BlackBerry World already. Come on, BlackBerry Ltd!
    02-17-15 11:07 PM
  2. tryfe's Avatar
    It's working fine for me.
    02-17-15 11:54 PM
  3. rcsgolf's Avatar
    Working fine here too. Went in and out of it a few times to see if i could get a crash. Nope. Am on 2267 on Z30.
    02-18-15 12:10 AM
  4. vbdwork's Avatar
    It's working fine for me.
    Only if you connected with the previous (?) app version. If you delete the app or reload the OS without restoring, the app currently available on BlackBerry World crashes. Look at the feedback there, last 10+ are 1-star rating with exactly the same issue described.
    02-18-15 12:10 AM
  5. woofster's Avatar
    This app is definitely faulty. Not sure why all of a sudden it's acting up. A number of others are experiencing the same thing.

    Here's a link to a longer thread on the same issue (with no resolution) in the BlackBerry Passport forum: http://forums.crackberry.com/blackbe...tently-987899/
    02-18-15 12:31 AM
  6. sjgreene's Avatar
    Same problem. The app has ceased to work on my BlackBerry Z10. After entering all the login details, it returns to the initial login screen with a message that an error has occurred.

    Posted via CB10
    02-19-15 04:53 AM
  7. JJonPB's Avatar
    Same here :-( OS update to 10.3.1.2243 didn't help either.

    SQW100-1 10.3.1.2243 & PB LTE 2.1.0.1753
    02-20-15 11:24 AM
  8. JJonPB's Avatar
    Same here :-( OS update to 10.3.1.2243 didn't help either.

    SQW100-1 10.3.1.2243 & PB LTE 2.1.0.1753
    CORRECTION: Deleted and reinstalled OneDrive app, and was able to sign in again.

    SQW100-1 10.3.1.2243 & PB LTE 2.1.0.1753
    02-20-15 11:32 AM
  9. woofster's Avatar
    CORRECTION: Deleted and reinstalled OneDrive app, and was able to sign in again.

    SQW100-1 10.3.1.2243 & PB LTE 2.1.0.1753
    I've tried this twice already on my Passport and it didn't work either time. I also rebooted the device each time. Doesn't work for me but if this works for anyone else, please chime in!
    02-20-15 10:01 PM

Similar Threads

  1. How do I configure the Sony Smart Watch 2 for the Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-09-15, 11:40 PM
  2. How to delete the Carrier Image?
    By EnginDOGN in forum Ask a Question
    Replies: 20
    Last Post: 02-18-15, 04:04 AM
  3. New Q10 phone - How to add previously paid for App?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-17-15, 10:48 PM
  4. How can I connect SMS/MMS with Bluetooth?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-15, 09:56 PM
  5. Have to show you this! Funny
    By piko 72 in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 02-17-15, 09:12 PM
LINK TO POST COPIED TO CLIPBOARD