09-21-18 02:40 PM
9,522 ... 5556575859 ...
tools
  1. Hari Teja's Avatar
    pls reply
    05-26-15 06:46 AM
  2. Ziffster's Avatar
    The path is there to external and Apps installed before Google Services were added see the path but those installed from Google report 'no external SD card detected.

    Posted via CB10
    05-26-15 07:58 AM
  3. jzajac's Avatar
    pls reply

    Welcome to CrackBerry. It looks like you've only made one post so far, and it's this one... so please reply to what?
    05-26-15 08:27 AM
  4. Micah Baird's Avatar
    Hey guys, so I am new to this so don't laugh. I just switch from an iPhone 6+ to try out the Passport. Question I have....I got the Play Story to work (thank you) but there are always pop ups saying "Unfortunately Google Play services has stopped." Is there a way to get that to go away, and to make YouTube work? I want to log into my account so I can see the people I am following and watch there videos. Other then that, I love the passport for work!
    05-26-15 04:10 PM
  5. Poi25's Avatar
    Hey guys, so I am new to this so don't laugh. I just switch from an iPhone 6+ to try out the Passport. Question I have....I got the Play Story to work (thank you) but there are always pop ups saying "Unfortunately Google Play services has stopped." Is there a way to get that to go away, and to make YouTube work? I want to log into my account so I can see the people I am following and watch there videos. Other then that, I love the passport for work!
    Do you have patched Google Play Services installed? Even with it installed you'll get those popups, you can ignore them or patch the app which may take them away.

    Patched YouTube apk in the OP. Login is not possible.
    05-26-15 04:32 PM
  6. Cobalt232's Avatar
    Here is something to play with. Still can't use Google+ login, but seems to be quite robust.

    Google Play Services 7.5.71
    https://mega.nz/#!MRtGTBLQ!p7C8VD35e...PoL3Wx4KLTD9vY
    jzajac, Ziffster and vergiove like this.
    05-26-15 06:18 PM
  7. Mateo Il's Avatar
    did you tried the links... it brings me to 404 pages... and i tried so many option to patch android wear with lucky patcher and no changes. If you think its an attitude or operator problem fine... but I dont think so. No wonder why people laugh about BB... we have to patch and install other phone company apps to be to able to enjoy our phone. Nice phone but the apps dont match the other product. looking forward to sale my Z30 for finally be able to enjoy it with out having to patch and come to geek forums to be able to make it work properly.
    05-26-15 07:24 PM
  8. -Puck-'s Avatar
    did you tried the links... it brings me to 404 pages... and i tried so many option to patch android wear with lucky patcher and no changes. If you think its an attitude or operator problem fine... but I dont think so. No wonder why people laugh about BB... we have to patch and install other phone company apps to be to able to enjoy our phone. Nice phone but the apps dont match the other product. looking forward to sale my Z30 for finally be able to enjoy it with out having to patch and come to geek forums to be able to make it work properly.
    Certain versions work better then others. I got to the pairing screen by patching the latest Android Wear along with the version Pio posted a few posts back. I'll try with the one just posted above as well.

    Don't have a watch to test with yet. Might swing by TMobile to see if they have a G Watch on display to play with.

    Cobalt's official Google Apps landing page-img_20150524_204141.png


     Posted in CB10 from my amazing SQUARE OG Passport 
    05-26-15 07:56 PM
  9. teostar's Avatar
    Here is something to play with. Still can't use Google+ login, but seems to be quite robust.

    Google Play Services 7.5.71
    https://mega.nz/#!MRtGTBLQ!p7C8VD35e...PoL3Wx4KLTD9vY
    What's going advantage over any previous versions?

    Posted via CB10
    05-26-15 08:09 PM
  10. deniedsoul's Avatar
    Hey cobalt.....can you please patch cab apps like ola cab,uber for me which have map dependencies so that i can use these apps to get cabs

    Posted via CB10
    05-26-15 08:40 PM
  11. Cobalt232's Avatar
    Hey cobalt.....can you please patch cab apps like ola cab,uber for me which have map dependencies so that i can use these apps to get cabs

    Posted via CB10
    Why don't you patch them yourself?
    05-27-15 03:50 AM
  12. alaviss's Avatar
    Here is something to play with. Still can't use Google+ login, but seems to be quite robust.

    Google Play Services 7.5.71
    https://mega.nz/#!MRtGTBLQ!p7C8VD35e...PoL3Wx4KLTD9vY
    What's the changelog? And have you figured out why doesn't Google+ login work?

    Z10STL100-1/10.3.2.680
    05-27-15 05:08 AM
  13. Ginowine's Avatar
    Here is something to play with. Still can't use Google+ login, but seems to be quite robust.

    Google Play Services 7.5.71
    https://mega.nz/#!MRtGTBLQ!p7C8VD35e...PoL3Wx4KLTD9vY
    Alright!!!!! Thanks for the GPS update Cobalt ..

    Posted via CB10
    05-27-15 06:25 AM
  14. BBRY1's Avatar
    invalid link
    05-27-15 07:06 AM
  15. Cobalt232's Avatar
    What's the changelog? And have you figured out why doesn't Google+ login work?

    Z10STL100-1/10.3.2.680
    The reverse engineering of Google Play services is very complicated as it's code is scrambled. Until now, I didn't find the core problem why Google+ doesn't work. It must be something with signatures or missing information from other content providers. Very hard to handle. May never work.
    05-27-15 07:35 AM
  16. Micah Baird's Avatar
    Why don't you patch them yourself?
    Cobalt, do you have a link where I can learn to patch them my self? I want to learn
    jzajac likes this.
    05-27-15 08:34 AM
  17. Cobalt232's Avatar
    It's quite simple. Just read the first post of this thread for the links.
    Micah Baird likes this.
    05-27-15 09:17 AM
  18. ferchu's Avatar
    Cobalt, do you have a link where I can learn to patch them my self? I want to learn

    From post #1:
    ......
    Patching

    Apps that require Google Play services must be patched in order to run on a Blackberry device. Patching is required because my modified Google Play services is signed with a non-Google signing key and this key doesn't match to the hardcoded key in the apps. To learn more about how to patch your favorite app you should read the following two threads:

    http://forums.crackberry.com/android...rvices-914930/
    http://forums.crackberry.com/android...atcher-947141/

    ......

    Regards
    Micah Baird likes this.
    05-27-15 09:26 AM
  19. Poi25's Avatar
    It's quite simple. Just read the first post of this thread for the links.
    But why would I spend 5 minutes researching and simply read the first post when I could have you do all the work for me?

    BlackBizzle my nizzle
    Micah Baird and Smokeaire like this.
    05-27-15 09:35 AM
  20. Cobalt232's Avatar
    But why would I spend 5 minutes researching and simply read the first post when I could have you do all the work for me?

    BlackBizzle my nizzle
    Agreed. Looks like I'll have to give up my real life and become a fully time patcher for everyone ;-)
    Micah Baird, Thaimonkey13 and FF22 like this.
    05-27-15 11:16 AM
  21. Smokeaire's Avatar
    Agreed. Looks like I'll have to give up my real life and become a fully time patcher for everyone ;-)
    Just do it for paid apps and charge triple the cost of the app. You'll be able to retire in no time.

    Posted using my BlackBerry Passport.
    05-27-15 11:32 AM
  22. Cobalt232's Avatar
    Just do it for paid apps and charge triple the cost of the app. You'll be able to retire in no time.

    Posted using my BlackBerry Passport.
    Sounds like a good business plan. But hey, the boating season is starting in a few weeks. So I prefer to have a sunburn on my belly instead of sitting in front of my pc.
    Micah Baird and Thaimonkey13 like this.
    05-27-15 11:38 AM
  23. cehache75's Avatar
    Here is something to play with. Still can't use Google+ login, but seems to be quite robust.

    Google Play Services 7.5.71
    https://mega.nz/#!MRtGTBLQ!p7C8VD35e...PoL3Wx4KLTD9vY
    Hello cobalt
    No more Google play service error message with this version.thanks!

    Posted via CB10
    05-27-15 01:13 PM
  24. BBRY1's Avatar
    installed Google Chrome on Passport via Google Play Store but it will not open please help
    05-27-15 02:40 PM
  25. -Puck-'s Avatar
    installed Google Chrome on Passport via Google Play Store but it will not open please help
    Not for your specific problem, but quick troubleshooting tips before posting vague questions and requests:

    - Did you read the thread, at least page 1?
    - Did you patch it?
    - Is it giving an error, or just refusing to open?
    - Does it require Google+ login? If so, revert to first step

     Posted in CB10 from my amazing SQUARE OG Passport 
    05-27-15 02:52 PM
9,522 ... 5556575859 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD