1. wmnsrc's Avatar
    Recently I deleted all of the Cobalt apps, rebooted my phone and then reinstalled all of the apps in the order that Cobalt recommends in his instructions. I keep getting an intermittent message "Unfortunately Google Play Services has stopped ". It seems to come up for all apk's not just a select few. I have attached an image below. Any help is greatly appreciated.
    Cobalt's official Google Apps landing page-img_20150429_053753.png
    Cobalt's official Google Apps landing page-img_20150414_105139.png

    Will. Z30
    04-29-15 06:09 AM
  2. rgumieniak's Avatar
    Has anyone noticed that after the installation of Google Play, Google Acct and ID that battery life has suffered greatly. As in can't get through 12 hour period without a charge? Thanks

    Posted via CB10
    04-30-15 06:55 AM
  3. Smokeaire's Avatar
    Recently I deleted all of the Cobalt apps, rebooted my phone and then reinstalled all of the apps in the order that Cobalt recommends in his instructions. I keep getting an intermittent message "Unfortunately Google Play Services has stopped ". It seems to come up for all apk's not just a select few. I have attached an image below. Any help is greatly appreciated.
    Click image for larger version. 

Name:	IMG_20150429_053753.png 
Views:	4382 
Size:	54.4 KB 
ID:	350141
    Click image for larger version. 

Name:	IMG_20150414_105139.png 
Views:	4381 
Size:	26.5 KB 
ID:	350142

    Will. Z30
    I get that every once in awhile, more so right after a reboot. It doesn't seem to have any affect on the Android apps that I run.

    Posted using my BlackBerry Passport.
    04-30-15 11:06 AM
  4. jzajac's Avatar
    Has anyone noticed that after the installation of Google Play, Google Acct and ID that battery life has suffered greatly. As in can't get through 12 hour period without a charge? Thanks

    Posted via CB10
    What device are you using? I don't see that on my Z30, I'm going at least 14 hours easy with moderate usage and these files installed.
    04-30-15 01:22 PM
  5. agesparza's Avatar
    Has anyone got hangouts fully functional? I gave it a shot but No go.

    Posted via CB10
    04-30-15 04:20 PM
  6. alaviss's Avatar
    Has anyone got hangouts fully functional? I gave it a shot but No go.

    Posted via CB10
    Hangouts use Google+, which doesn't work, to login

    Z10STL100-1/10.3.2.500
    04-30-15 08:03 PM
  7. Kaito Ken's Avatar
    Can anyone show me how to make a google play apk that work on blackberry, i want to make a 4.6 version, in version 5x it doesn't show any picture. And there's one thing i want to ask if anyone can login to game or app that requires google+ login ??? Thank in advance
    05-01-15 06:37 AM
  8. Bryan Lambert1's Avatar
    What links work for google play services, tryed cobalts page but they all say too much traffic error message?
    05-01-15 09:39 AM
  9. Poi25's Avatar
    Hey everyone,

    I just created a zip file with all of the apps needed for Play Services (I included 6.6.03 and 7.0.99, pick your poison), Framework, Login, AndroidID, Google Play Store, all labeled in order of install. I also attached a ReadMe with some quick instructions and also included a patched Gmail, YouTube, Uber, TaskManager, and LuckyPatcher app because I'm sure others will find use for them.

    The files are from Cobalt and I patched a few myself. Feel free to use this file in the sticky if you want Cobalt. Hope this helps:

    https://mega.co.nz/#!tchj1SqA!78i3f0...tFyT60kGgyIoFo
    ilverodonguido and chgaida like this.
    05-02-15 07:26 PM
  10. Ikal Adi Lestari's Avatar
    Please fix it "Enable Billing For Pay App Play Store" Still Got Message "An Error Occurred, Please Try Again"

    Help me, i want to buy some app from play store.

    Here option for payment play store
    Cobalt's official Google Apps landing page-img_20150502_172903.png
    Aftrer click Enable Billing Indosat got message
    Cobalt's official Google Apps landing page-img_20150502_041907.png

    Posted via CB10
    05-03-15 12:07 AM
  11. alaviss's Avatar
    Please fix it "Enable Billing For Pay App Play Store" Still Got Message "An Error Occurred, Please Try Again"

    Help me, i want to buy some app from play store.

    Here option for payment play store

    Aftrer click Enable Billing Indosat got message

    Posted via CB10
    Wrong thread. This should be posted in Google Play Store thread. From what I have seen, many were reporting this error as well. Cobalt doesn't want to mess around with the billing system so he won't fix it

    Z10STL100-1/10.3.2.500
    Last edited by alaviss; 05-03-15 at 06:52 AM.
    05-03-15 05:32 AM
  12. bruce73's Avatar
    What links work for google play services, tryed cobalts page but they all say too much traffic error message?
    Just got them via Mega with no problem.

    Posted via CB10
    05-03-15 05:34 AM
  13. evodevo69's Avatar
    Does this mean we no longer need to patch apps with lucky patcher?

    Since instead of removing gs dependencies you've given us the ability to install gs?

    #dirtythirty #naturalsound #CB10 #glassweave
    05-03-15 06:12 PM
  14. alaviss's Avatar
    Does this mean we no longer need to patch apps with lucky patcher?

    Since instead of removing gs dependencies you've given us the ability to install gs?

    #dirtythirty #naturalsound #CB10 #glassweave
    The point of patching is to make the app able to use the patched Google Play Service, not removing it

    Z10STL100-1/10.3.2.500
    05-03-15 06:35 PM
  15. jzajac's Avatar
    Does this mean we no longer need to patch apps with lucky patcher?

    Since instead of removing gs dependencies you've given us the ability to install gs?

    #dirtythirty #naturalsound #CB10 #glassweave
    Nope, there are still apps that will require patching and at any time an app that works fine right now may be updated and require it where it wasn't needed before. Always be prepared to patch just in case.
    05-04-15 09:25 AM
  16. vergiove's Avatar
    Emang gabisa bro, belom ada solusinya

    Posted via CB10
    05-04-15 10:04 AM
  17. halberry1's Avatar
    Anybody ever had this

    Cobalt's official Google Apps landing page-img_20150507_222245.png

    Stuck at last bit when launching any android,ports or amazon

    Fixed with a restart.
    First time had
    And a bit curious

    Passport 10.3.1.2582 UK. It can only be attributable to human error
    05-07-15 04:30 PM
  18. Smokeaire's Avatar
    Anybody ever had this

    Click image for larger version. 

Name:	IMG_20150507_222245.png 
Views:	6862 
Size:	3.7 KB 
ID:	351707

    Stuck at last bit when launching any android,ports or amazon

    Fixed with a restart.
    First time had
    And a bit curious

    Passport 10.3.1.2582 UK. It can only be attributable to human error
    I only see that is when I reboot my Passport and open Tapatalk. Other than that, nope.
    05-07-15 04:45 PM
  19. jzajac's Avatar
    Anybody ever had this

    Click image for larger version. 

Name:	IMG_20150507_222245.png 
Views:	6862 
Size:	3.7 KB 
ID:	351707

    Stuck at last bit when launching any android,ports or amazon

    Fixed with a restart.
    First time had
    And a bit curious

    Passport 10.3.1.2582 UK. It can only be attributable to human error
    I see it after the device resets or turns on, once the device has been on for about 5 minutes that doesn't ever show up. I only get it when I try to start an android app while the player is probably still trying to initialize/stabilize in the background and I jump the gun by trying to open something before the device is ready.
    05-07-15 05:31 PM
  20. halberry1's Avatar
    Yeah had that loads, first time it's stuck though

    Passport 10.3.1.2582 UK. It can only be attributable to human error
    05-07-15 05:44 PM
  21. Daniel Katz's Avatar
    Anybody happen to get Happn working on 10.3.1? I had it working for a while but then it stopped showing me matches. It uses a proximity search with the GPS. I am on the latest Beta of Google Services and downloaded all the things I need from this page as well as the Gmap patcher which I used to patch it. I don't know why it stopped working... It's the most important Android app I have and it's the ONLY one that doesn't work for some reason... Dunno what to do or how to make it run properly. Thank you!
    05-07-15 06:45 PM
  22. isrgish's Avatar
    Hey everyone,

    I just created a zip file with all of the apps needed for Play Services (I included 6.6.03 and 7.0.99, pick your poison), Framework, Login, AndroidID, Google Play Store, all labeled in order of install. I also attached a ReadMe with some quick instructions and also included a patched Gmail, YouTube, Uber, TaskManager, and LuckyPatcher app because I'm sure others will find use for them.
    How did you patch Uber and what settings did you us? When I tried patching it I couldn't get the map to show.
    05-08-15 08:43 AM
  23. vergiove's Avatar
    Anybody ever had this

    Click image for larger version. 

Name:	IMG_20150507_222245.png 
Views:	6862 
Size:	3.7 KB 
ID:	351707

    Stuck at last bit when launching any android,ports or amazon

    Fixed with a restart.
    First time had
    And a bit curious

    Passport 10.3.1.2582 UK. It can only be attributable to human error
    That's happen when you restarted your phone. Just wait

    Posted via CB10
    05-08-15 10:07 AM
  24. halberry1's Avatar
    That's happen when you restarted your phone. Just wait

    Posted via CB10
    As I said I'm totally aware of it loading this at the start, and I know it can go a bit sticky at the the end, but this stuck as in not moving after waiting ages, closed the app I was starting and tried another, then another and another (if not a few) before restarting (which solved the issue) ....just wondered if anyone had came across before or could shed some light on reasons other than "just one of those glitches ". Obviously not lol

    Passport 10.3.1.2582 UK. It can only be attributable to human error
    jzajac likes this.
    05-09-15 06:49 PM
  25. jzajac's Avatar
    As I said I'm totally aware of it loading this at the start, and I know it can go a bit sticky at the the end, but this stuck as in not moving after waiting ages, closed the app I was starting and tried another, then another and another (if not a few) before restarting (which solved the issue) ....just wondered if anyone had came across before or could shed some light on reasons other than "just one of those glitches ". Obviously not lol

    Passport 10.3.1.2582 UK. It can only be attributable to human error
    Yeah, that's a weird one that i've yet to see outside of the expected "warm up" time right after a device restart. It's good the restart worked for you, hopefully that doesn't come back.

    Posted via my Z30 with the CrackBerry App
    halberry1 likes this.
    05-10-15 07:33 AM
9,524 ... 5253545556 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD