02-23-18 02:04 PM
9,365 ... 4041424344 ...
tools
  1. bdavies1995's Avatar
    Has anyone been able to sign in on youtube app?

    Posted via CB10
    02-01-15 06:00 AM
  2. mrjmc99's Avatar
    Has anyone been able to sign in on youtube app?

    Posted via CB10
    Never worked, sorry

    Z30STA100-3/10.3.1.2072
    02-01-15 08:08 AM
  3. jzajac's Avatar
    Has anyone been able to sign in on youtube app?

    Posted via CB10
    There are some native BB10 options you can try that let you sign in, but you can't sign in to the android version.

    Posted via CB10
    02-01-15 10:39 AM
  4. cxn147's Avatar
    I'm new to this thread....I finally got Google Play Store, Google Maps, and Gmail working! The links here for some reason gave me trouble, but then I found different files from a different website that worked: Google Apps for BlackBerry 10 (Includes working Google Play Store) - UPDATED, NOW INCLUDES NEW GPS ALLOWING DOWNLOADING AND PURCHASING APPS. - BlackBerry Empire

    I don't know if the files provided there are different, but now it all works great on my Passport.

    One question: for Google Drive, is a patched apk enough, or do I also need the Google Services Framework? The Mega link for GSF is down.
    02-01-15 03:16 PM
  5. Cobalt232's Avatar
    For sure you don't have the latest version of the Store and you may face problems when using it. Download the files from the Google Play thread here in the forums.
    02-01-15 03:59 PM
  6. cxn147's Avatar
    The version I have is 5.1.11 (same as the one from your other thread?) http://forums.crackberry.com/android...oading-985344/

    So do I just download Drive using the Play Store and it'll work if I have the latest Store? I thought I read in this thread that Drive needed to patched with gsf running or something, but when I used Lucky Patcher, it just says "nothing to patch here." I'm on 10.3.1 btw.
    02-01-15 05:02 PM
  7. cxn147's Avatar
    Found another thread: http://forums.crackberry.com/android...1/index34.html

    Ok, let me try your instructions there and see if that works.
    02-01-15 05:09 PM
  8. cxn147's Avatar
    Haha! It works! Thank you!!!
    02-01-15 05:13 PM
  9. cxn147's Avatar
    ...I spoke too soon. It crashed after playing with it for a minute. Drive refuses to open again, so I had to reboot my phone and then it worked again.

    I guess I can live with that for now.
    02-01-15 05:24 PM
  10. Cobalt232's Avatar
    The version I have is 5.1.11 (same as the one from your other thread?) http://forums.crackberry.com/android...oading-985344/

    So do I just download Drive using the Play Store and it'll work if I have the latest Store? I thought I read in this thread that Drive needed to patched with gsf running or something, but when I used Lucky Patcher, it just says "nothing to patch here." I'm on 10.3.1 btw.
    There are build numbers with fixes. Current version is com.android.vending-5.1.11-cobalt-buy5.apk which is build 5. Check the Play Store thread (post 2) to see what was fixed.
    02-02-15 03:10 AM
  11. cxn147's Avatar
    Ah, I see the difference now. I was on build 2 and the latest is build 5. So I updated the Store, redownloaded Drive, repatched with the latest Lucky Patcher, and it seems to be working ok now.

    Thanks for taking the time to help! (I made a donation b/c you deserve it.)
    Cobalt232 likes this.
    02-02-15 11:58 AM
  12. dr_pranabesh's Avatar
    Thanks

    Posted via CB10
    02-02-15 02:20 PM
  13. loreburne's Avatar
    Hi Cobalt...You friendly clueless person again!
    I had major problems with overheating & battery drain , so I did a security wipe and al seemed well apart from the google play store would not work correctly ( I was saving the apk to dropbox on my laptop & installing from there ) Then it clicked that I should do it from my Passport.....But I think I did them in the wrong order....so still did not work.....I deleted the three icons and installed the correct way( step by step ) but still did not work... Is there anyway to delete from my memory totally without doing another security wipe so I can install from scratch again? It might be the APK versions do not work with the OS version I have....do you have any older versions or them ?
    Thanks for your help.
    02-02-15 06:19 PM
  14. aleckon's Avatar
    I'm getting lots of play service errors lately, even when there are no play services - ie kindle and apps from Amazon. Doesn't impact the app. Just annoying. Have 10.3.1.2072 and latest play services patch from cobalt. Anyone have ideas?


    Sent from my Passport using Tapatalk
    02-04-15 05:27 AM
  15. Atere Samson's Avatar
    Best advice for now to all Bb users, is to stop Updating android apps for now, the google play services and other compatibility issue is a really big problem, Cobalt has really tried, we should be grateful to him for where we are now...

    Posted via CB10
    02-04-15 11:47 AM
  16. greatwiseone's Avatar
    I had to uninstall the patched google play services cause it was killing the battery on my passport....hopefully that will get fixed at some point...Keep up the good work, Cobalt!
    02-05-15 01:32 AM
  17. ralfyguy's Avatar
    I had to uninstall the patched google play services cause it was killing the battery on my passport....hopefully that will get fixed at some point...Keep up the good work, Cobalt!
    I know it is hard to believe, but play services are probably not the reason your battery gets drained so fast. Perhaps in conjunction with something else, but not from play services alone. There has to be something else going on.

    Posted via CB10
    02-05-15 10:00 AM
  18. ThessaJVC's Avatar
    Has anybody managed to make Android Wear companion app working successfully?
    02-07-15 06:11 AM
  19. cosmin_gheorghila's Avatar
    Hey guys,

    Just I installed Google Login and sadly in Blackberry Account Settings doesn't display anything like 'Google Account'.
    I mention that i use 10.3.1.1450 software version.

    I hope I can be helped. Thanks in advance !
    02-07-15 02:51 PM
  20. Sally Mack's Avatar
    Install the rest of the apk's and login through play store.
    02-07-15 04:27 PM
  21. iamci's Avatar
    I know it is hard to believe, but play services are probably not the reason your battery gets drained so fast. Perhaps in conjunction with something else, but not from play services alone. There has to be something else going on.

    Posted via CB10
    No, I'm having the same problem too. I just deleted the Google Play Services 6.6.03 after using it for half a day and my battery life is now significantly improved. I'm going to try 5.0.89 and 6.1.05 later tonight to see how those go.
    02-07-15 06:31 PM
  22. greatwiseone's Avatar
    I know it is hard to believe, but play services are probably not the reason your battery gets drained so fast. Perhaps in conjunction with something else, but not from play services alone. There has to be something else going on.

    Posted via CB10
    Well, it might be how play services was working with some of the android apps on my passport, but the battery life dropped significantly after I installed play services. I was having a good day and a half battery life before I installed play services and afterwards, it dropped to like 9 hours. I deleted all of the android apps I installed on the same day as play services, including the patched ones, and the battery life was still terrible. After I deleted play services, battery life was back to normal. I'm not sure what exactly caused it...but play services was definitely a factor.
    02-07-15 06:57 PM
  23. steakman911's Avatar
    Well...just replaced my Z30 due to a HARDWARE issue concerning the voice microphone (are you listening bbry..?), and upon restore from my latest backup, none of my Android apps work..not pleased..but what can ya do?

    When will we finally see 10.3.1...??? Having a hard time finding snap for 10.2.1

    K..rant over, back to searching.

    Rocking the superlative Z30 (STA100-5)....just wow!
    02-08-15 03:56 PM
  24. Aman Swaroop's Avatar
    My youtube doesn't play any video...nor I'm abe to sign in..it just buffers and that's it!! help!!!


    Posted via CB10
    02-09-15 12:39 AM
  25. jtrackch's Avatar
    thx for the great support! I wanted to install the official Android calendar. For this purpose, I installed the Login apk. However there is an issue with sync. There seem to be apk called calendar provider that I cannot install. You have any insight on that?

    Thank you
    02-09-15 01:48 AM
9,365 ... 4041424344 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 115
    Last Post: 02-23-18, 04:07 PM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD