1. jhimmel's Avatar
    Couldn't make it past the first step - Google Login...lol
    Installed, but Google account option does not show up in my settings, accounts.
    10.3.1.1949
    01-10-15 09:53 PM
  2. Sally Mack's Avatar
    Couldn't make it past the first step - Google Login...lol
    Installed, but Google account option does not show up in my settings, accounts.
    10.3.1.1949
    In 1949 they changed this. Install a Google app like play store and login from there.
    jhimmel likes this.
    01-11-15 11:58 AM
  3. userneym's Avatar
    Has anyone got Plugshare or Chargepoint to work? I've tried to patch them both with no success.

    Posted via CB10
    01-11-15 12:02 PM
  4. ralfyguy's Avatar
    In 1949 they changed this. Install a Google app like play store and login from there.
    So is there no Gmail account option anymore either?
    01-11-15 12:43 PM
  5. Cobalt232's Avatar
    I don't use 10.3.1, but I believe that only 3rd party accounts are affected. But can still login by opening an app that requires Google login. The app will invoke the Google account app.
    01-11-15 01:48 PM
  6. ralfyguy's Avatar
    I don't use 10.3.1, but I believe that only 3rd party accounts are affected. But can still login by opening an app that requires Google login. The app will invoke the Google account app.
    I understand. What I meant is when someone on 10.3.1 goes to add an email account, if there is no options for Gmail and Outlook. I have set up Gmail via IMAP on my phone. Are they saying that there is no way to add the Gmail for them like for us?
    01-11-15 02:58 PM
  7. Sally Mack's Avatar
    I understand. What I meant is when someone on 10.3.1 goes to add an email account, if there is no options for Gmail and Outlook. I have set up Gmail via IMAP on my phone. Are they saying that there is no way to add the Gmail for them like for us?
    Gmail via imap/bb10 is fine. What has changed is adding it via "third party account" for android runtime purposes.
    01-11-15 03:20 PM
  8. ralfyguy's Avatar
    Gmail via imap/bb10 is fine. What has changed is adding it via "third party account" for android runtime purposes.
    So that "third party account" is only in 10.3.0?
    01-11-15 03:45 PM
  9. Cobalt232's Avatar
    It is in 10.3.0 and maybe in early 10.3.1. I believe that the missing 3rd party account setting is a bug in the latest 10.3.1.
    01-11-15 04:16 PM
  10. aharmanto's Avatar
    You try to install the patched Google Play services with version 6.1. This may work better. You can find the files on the Google landing page. Link is in my signature.
    Thanks master cobalt, working nice now..

    Posted via CB10
    01-12-15 09:13 AM
  11. BBCicero's Avatar
    I have installed, but it doesn't Work. Only google play service was wrong. Because i can't login in my google Account. I tried but there is a mistake. I can download from play store. But telegram,threema,google+ etc need a Background play service. That is the Only Problem. Can you help me?
    Thx a Lot from Hamburg.

    PS. I have a Norm google Account but here was no accepted

    Chris

    Posted via CB10
    01-13-15 12:58 AM
  12. BBCicero's Avatar
    I got a New passport 3 days ago. Its fantastic. IT works great. I'd installed snap,bb google id,google play,google account....i can load all from google play service.....but no Background service. That is the Only problem.
    Chris

    Posted via CB10
    01-13-15 01:14 AM
  13. Michael Corleone1's Avatar
    I dunno whats going on. I downloaded Google drive after following the steps as shown on the video for downloading the purchasing enabled Play store. Installed g play service.

    Every time i open the Google drive. It keeps crashing.

    Can someone who have successfully run drive teach me. Whats the work around here?

    Posted via CB10
    01-13-15 04:17 AM
  14. Cobalt232's Avatar
    You need cobalt.android.gsf-v3.apk to be installed. It somewhere in this thread.
    01-13-15 04:56 AM
  15. BBCicero's Avatar
    THx...but I`d installed "com.google.android.gsf.login-4.3-cobalt.apk" It works...but I cant neither get the registration with my own gmail account nor with a new account.! The last step (corresponding with google server) was mistaken! My passport shows only the password line, not the email adress line. Then i had contact about the browser (three points above) Thats was ok, but also corrupt at the end of the registration procedure!
    01-13-15 06:10 AM
  16. Cobalt232's Avatar
    THx...but I`d installed "com.google.android.gsf.login-4.3-cobalt.apk" It works...but I cant neither get the registration with my own gmail account nor with a new account.! The last step (corresponding with google server) was mistaken! My passport shows only the password line, not the email adress line. Then i had contact about the browser (three points above) Thats was ok, but also corrupt at the end of the registration procedure!
    That answer was a reply to the question of Michael.

    Now, how can be of assistance to you? What exactly do want to accomplish?
    01-13-15 06:24 AM
  17. simplyfabio's Avatar
    I have the same issue with passport/q10 on 10.3.0 OS. But launching Google Play store for the first time, it send back to me to the google login, and there i am able to use my credential and everything is fine and the store works, also buying apps.

    But, anyway, ScanBot APP after the patch, doesn't allow me to made in-app purchase. And I can't use the play services. both the 5 and the 6.1 patched seems doesn't work. When i open an app patched that requires those, or it crash, or tell me that I don't have the play services installed. Please, help me!

    THx...but I`d installed "com.google.android.gsf.login-4.3-cobalt.apk" It works...but I cant neither get the registration with my own gmail account nor with a new account.! The last step (corresponding with google server) was mistaken! My passport shows only the password line, not the email adress line. Then i had contact about the browser (three points above) Thats was ok, but also corrupt at the end of the registration procedure!
    01-13-15 08:59 AM
  18. Sally Mack's Avatar

    But, anyway, ScanBot APP after the patch, doesn't allow me to made in-app purchase. And I can't use the play services. both the 5 and the 6.1 patched seems doesn't work. When i open an app patched that requires those, or it crash, or tell me that I don't have the play services installed. Please, help me!
    OK, so let's get this straight... have you:

    1. Install cobalt's patched google play services
    2. Download and patch the apk
    3. Install the patched version of the apk

    As for in-app purchases, you would also need to:
    1. Install cobalt's patched google login services.
    2. Install cobalt's patched google play store.
    01-13-15 09:32 AM
  19. BBCicero's Avatar
    Cobalt's official Google Apps landing page-img_20150113_162203.png


    Are these 3 Files above the right Files?

    Posted via CB10
    01-13-15 10:25 AM
  20. BBCicero's Avatar
    I thought i'd got it. All Files are patched,or?
    Thx a lot,
    Chris

    Posted via CB10
    01-13-15 10:27 AM
  21. BBCicero's Avatar
    I thought, the Cobalt Files are patched as well. Do i need to patch again?
    Chris

    Posted via CB10
    01-13-15 10:33 AM
  22. simplyfabio's Avatar
    Ok, all done, but not success. The app show me a message "this version of the application is not configured for billing through Google Play"??
    01-13-15 12:58 PM
  23. Cobalt232's Avatar
    Are you sure that you have installed the latest version of Google Play store? Go and redownload it from my Google Play Store thread.
    01-13-15 01:30 PM
  24. BBCicero's Avatar
    By myself i have no problem with google playstore. IT works good inkl. Billing. Only google Login setting (gsf-login4.3) is the problem.

    Posted via CB10
    01-13-15 02:07 PM
  25. Cobalt232's Avatar
    How can Google login be a problem if the Play Store works? You obviously are logged in to the Google servers. What is your problem with Google login?
    01-13-15 02:10 PM
9,358 ... 3637383940 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 112
    Last Post: 03-10-16, 03:33 PM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD