1. BlackBerryPassport's Avatar
    Just re-register with Google ID.
    How??

    Posted via CB10
    12-25-17 12:18 PM
  2. conite's Avatar
    How??

    Posted via CB10
    Launch Google ID 2.8 app, and select register.
    12-25-17 01:15 PM
  3. BlackBerryPassport's Avatar
    Launch Google ID 2.8 app, and select register.
    Thanks a lot it helped

    Posted via CB10
    12-25-17 03:07 PM
  4. Vasilios Patras's Avatar
    Any Dunkin Donut APK that still works?

    Posted via CB10
    12-26-17 05:15 PM
  5. conite's Avatar
    Any Dunkin Donut APK that still works?

    Posted via CB10
    Dunkin requires you to update to a version that no longer works on BB10. End of the road.
    12-26-17 09:17 PM
  6. Vasilios Patras's Avatar
    What a bummer! I guess it is all down hill from here. There must be a work around.

    Posted via CB10
    12-26-17 09:59 PM
  7. conite's Avatar
    There must be a work around.

    Posted via CB10
    Sure is, but it will cost you a few hundred bucks.
    12-26-17 10:03 PM
  8. Vasilios Patras's Avatar
    Conite I hate to admit it but you are right!

    Posted via CB10
    12-26-17 10:13 PM
  9. Brendianer's Avatar
    Dear all
    I could succesfully install according the manual.
    But installing com.google.android.gsf.login-4.4.4 does not work. It says please try later...
    Any idea?
    01-04-18 08:15 AM
  10. lolo9269's Avatar
    Last apk patched for Google map

    I have installed a patched apk for Google map but they are a new update
    I triest to patch but it can signed the apk?
    Is it normal ?



    Love Peace and Share
    01-04-18 02:11 PM
  11. Hphv's Avatar
    Dear all
    I could succesfully install according the manual.
    But installing com.google.android.gsf.login-4.4.4 does not work. It says please try later...
    Any idea?
    Have you installed the previous version first? That is how it worked for me in the past.
    01-04-18 02:17 PM
  12. Brendianer's Avatar
    ...no I took the actual one. Worked fine now...
    01-05-18 12:32 PM
  13. blogan62's Avatar
    I have a Classic and want to run Google Maps. I've followed the instructions carefully and just installed a patched Maps (latest version - 9.64.1). Unfortunately I can't get directions - it says "Can't connect to Maps. Try again in a few minutes." This happens on both data and wifi. Did I miss something? Maybe I should try an older version?
    01-06-18 06:35 PM
  14. Michael Tava's Avatar
    I have Google Play Services installed following the Cobalt method. Some apps work fine. Some apps do not work and some apps pop up a message that says, "Google Play Services needed". I just click ok and the pop up goes away and the app works. (See screenshot)

    How can I re-install Google Play Services? Should I remove everything and start over? Should I just only re-install the Google Play Services .apk from the Cobalt file share and overwrite the old one? Just want to get a fresh install to fix these discrepancies.

    Cobalt's official Google Apps landing page-img_20180106_190014.jpg
    01-06-18 10:05 PM
  15. conite's Avatar
    I have Google Play Services installed following the Cobalt method. Some apps work fine. Some apps do not work and some apps pop up a message that says, "Google Play Services needed". I just click ok and the pop up goes away and the app works. (See screenshot)

    How can I re-install Google Play Services? Should I remove everything and start over? Should I just only re-install the Google Play Services .apk from the Cobalt file share and overwrite the old one? Just want to get a fresh install to fix these discrepancies.

    Click image for larger version. 

Name:	IMG_20180106_190014.jpg 
Views:	544 
Size:	57.2 KB 
ID:	433029
    You need to patch apps on your PC that require Google Play Services.
    bbrotestant likes this.
    01-07-18 12:12 AM
  16. Wolfgan's Avatar
    I have a Classic and want to run Google Maps. I've followed the instructions carefully and just installed a patched Maps (latest version - 9.64.1). Unfortunately I can't get directions - it says "Can't connect to Maps. Try again in a few minutes." This happens on both data and wifi. Did I miss something? Maybe I should try an older version?
    The latest I have that works well with routing is 9.33.1 (I think it's posted as patched earlier in this thread)

    Posted via CB10
    01-07-18 09:04 AM
  17. blogan62's Avatar
    Thanks, Wolfgan! The earlier link is dead, so here's a patched Google Maps 9.33.1 download for anyone who wants it:

    https://www.dropbox.com/s/y1kfb6tyu5...tched.apk?dl=1

    It's so great to have Google Maps working. I had a BB Tour back in the day but then spent four years using an Android phone. It's distressing to see how cruddy the Blackberry app scene has gotten in the meantime. A big thanks to Cobalt for keeping the Google apps alive for us.
    01-07-18 02:06 PM
  18. JohnDoe00's Avatar
    I have a Classic and want to run Google Maps. I've followed the instructions carefully and just installed a patched Maps (latest version - 9.64.1). Unfortunately I can't get directions - it says "Can't connect to Maps. Try again in a few minutes." This happens on both data and wifi. Did I miss something? Maybe I should try an older version?
    Actually, newest GMaps do work without patching
    01-08-18 11:10 AM
  19. Cobalt232's Avatar
    Maps has always been working without patching. But without patching you can't login with your Google account.
    01-08-18 04:41 PM
  20. JordiVC's Avatar
    Sorry, it's necessary patch whatsapp to work correctly if I have Cobalt's play services on my passport?

    Posted via CB10
    01-09-18 02:02 AM
  21. conite's Avatar
    Sorry, it's necessary patch whatsapp to work correctly if I have Cobalt's play services on my passport?

    Posted via CB10
    No. No need to patch.
    01-09-18 06:56 AM
  22. JordiVC's Avatar
    Tanks Conite

    Posted via CB10
    01-09-18 07:16 AM
  23. Wolfgan's Avatar
    Actually, newest GMaps do work without patching
    Including getting Directions? It never worked for me past v9.33.1

    Posted via CB10
    01-09-18 11:10 AM
  24. JohnDoe00's Avatar
    As Cobalt wrote above, GMaps work without patch (directions and all), and for me the latest versions work only unpatched. However, you cant log-in, which you dont need for navigation.
    01-09-18 11:13 AM
  25. conite's Avatar
    Including getting Directions? It never worked for me past v9.33.1

    Posted via CB10
    Latest version works just fine.

    Just make sure you have the latest Cobalt files installed (Play Services v11).
    01-09-18 11:23 AM
9,589 ... 369370371372373 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 11:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD