1. KarolisLTU's Avatar
    hi again Cobalt232 i downloaded playstore from the link you gave but the store posted here is:1.0.8043.0 and on my lollipop J3 :8.3.73.U-all [0] [FP] 173262113 with play protect can you update it please sry for stupid question (if)txs
    11-09-17 09:01 AM
  2. DimonKrot's Avatar
    Hi Cobalt,
    need help - I have an issue with installing/running Google apps. It always closing after max 10 seconds. Tried to reboot, uninstall and install once again , nothing helped. I installed android Runtime Logger - I have a bunch of errors.
    Could you please advise how to fix this issues, before yesterday it worked perfectly. Now all android apps crashes after max 10 seconds.
    Failed to find provider info for com.google.android.gsf.gservices
    : Sending signal. PID: 34324690 SIG: 9
    : system server is killed, kill everything ...
    : init is killed, kill everything ...

    Thanks.
    11-09-17 10:16 AM
  3. Cobalt232's Avatar
    hi again Cobalt232 i downloaded playstore from the link you gave but the store posted here is:1.0.8043.0 and on my lollipop J3 :8.3.73.U-all [0] [FP] 173262113 with play protect can you update it please sry for stupid question (if)txs
    Play Store version is 6.0.0 and will never be updated. Sorry.
    11-09-17 01:40 PM
  4. Cobalt232's Avatar
    Hi Cobalt,
    need help - I have an issue with installing/running Google apps. It always closing after max 10 seconds. Tried to reboot, uninstall and install once again , nothing helped. I installed android Runtime Logger - I have a bunch of errors.
    Could you please advise how to fix this issues, before yesterday it worked perfectly. Now all android apps crashes after max 10 seconds.
    Failed to find provider info for com.google.android.gsf.gservices
    : Sending signal. PID: 34324690 SIG: 9
    : system server is killed, kill everything ...
    : init is killed, kill everything ...

    Thanks.
    What is crashing?
    11-09-17 01:41 PM
  5. DimonKrot's Avatar
    Looks like something wrong with my android runtime. All android apps are crashing. Trying to re-install these:
    com.google.android.gms-11.3.02-cobalt.apk
    com.google.android.gsf.login-4.3.3-cobalt.apk
    When open Google Account Manager and trying to sign into my Google Account - it crashes, nothing help.
    11-09-17 02:05 PM
  6. lolo9269's Avatar
    You have to do it in the correct order. Start over.

    Cobalt's file share:

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.

    Install and register with 2.8.

    Install Play Store v6 build2.

    Stop here if all you want is Play Store.

    Install Play Services v11.

    Install Play Games v5 (if desired).

    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.
    Thanks at lot for continuing developpement
    If I don't need install games. Is it necessary to install
    Install Play Services v11.

    Thanks


    Love Peace and share
    11-09-17 02:26 PM
  7. conite's Avatar
    Thanks at lot for continuing developpement
    If I don't need install games. Is is necessary to install
    Install Play Services v11.

    Thanks


    Love Peace and share
    Cobalt develops, I just help with support.

    For the sake of completeness, here is the latest version of my instructions (your answer should be in there):

    Cobalt's file share:

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.

    Install and register with 2.8.

    Install Play Store v6 build2.

    ***Stop here if all you want is Play Store

    Install Play Services v11.

    Install 4.4.4 (but don't open after)

    Install Play Games v5 (if desired).

    Install whitelist 1.0.0.6.

    ***If an app requires Google Play Services, then:

    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.
    11-09-17 02:28 PM
  8. lolo9269's Avatar
    Cobalt develops, I just help with support.

    For the sake of completeness, here is the latest version of my instructions (your answer should be in there):

    Cobalt's file share:

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.

    Install and register with 2.8.

    Install Play Store v6 build2.

    ***Stop here if all you want is Play Store

    Install Play Services v11.

    Install 4.4.4 (but don't open after)

    Install Play Games v5 (if desired).

    Install whitelist 1.0.0.6.

    ***If an app requires Google Play Services, then:

    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.
    It's not very clear for me. If a need patched apk but not a game. Do I need install Play service 11. Because I think I install the older version and I ask me if I need update play service 11

    Sorry because I French

    Love Peace and share
    11-09-17 02:33 PM
  9. conite's Avatar
    It's not very clear for me. If a need patched apk but not a game. Do I need install Play service 11. Because I think I install the older version and I ask me if I need update play service 11

    Sorry because I French

    Love Peace and share
    ANY app that needs to be patched (game or otherwise) needs the whole setup.
    11-09-17 02:36 PM
  10. lolo9269's Avatar
    ANY app that needs to be patched (game or otherwise) needs the whole setup.
    thanks can I do just an update with Play service 11. Because actually my patched installed apk works. Like Autolib in france paris

    Or I must untinall all cobalt apps an reinstall all

    Love Peace and share
    11-09-17 02:40 PM
  11. KarolisLTU's Avatar
    This was really sadining but know i thought that BB10 android 4.3 won't support higher version right also i unlocked developer options and enabaled USB debugging on your Google ID BlackBerry Google (framework-res.apk) bud adb doesn't detect it is it possible or not ?[want to have root move app files from one android on it cuz app has no linking cloud].
    11-09-17 02:43 PM
  12. conite's Avatar
    thanks can I do just an update with Play service 11. Because actually my patched installed apk works. Like Autolib in france paris

    Or I must untinall all cobalt apps an reinstall all

    Love Peace and share
    Yes. No problem. Install v11 right over v10.
    11-09-17 02:59 PM
  13. conite's Avatar
    This was really sadining but know i thought that BB10 android 4.3 won't support higher version right also i unlocked developer options and enabaled USB debugging on your Google ID BlackBerry Google (framework-res.apk) bud adb doesn't detect it is it possible or not ?[want to have root move app files from one android on it cuz app has no linking cloud].
    Android on BB10 is just a VM - there is nothing to "root".
    11-09-17 03:00 PM
  14. lolo9269's Avatar
    Yes. No problem. Install v11 right over v10.
    Thanks a lot. For all precisions

    Love Peace and share
    11-09-17 03:01 PM
  15. DreadPirateRegan's Avatar
    Cobalt develops, I just help with support.

    For the sake of completeness, here is the latest version of my instructions (your answer should be in there):

    Cobalt's file share:

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.

    Install and register with 2.8.

    Install Play Store v6 build2.

    ***Stop here if all you want is Play Store

    Install Play Services v11.

    Install 4.4.4 (but don't open after)

    Install Play Games v5 (if desired).

    Install whitelist 1.0.0.6.

    ***If an app requires Google Play Services, then:

    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.
    These are great to the point directions, I like.. I know you don't like suggestions or won't but i'd add "(to make sure it's ARM but don't install app)" in your part where it says (don't install) because you how many moons that gets so far start to grab them from here and there then end up with random problems un-fixable because they are on something for x86. Happened to me, you know years and years ago when I was an *****. :x

    Anyway, with me saying it, least it's here for some folks if don't know what that means, Google x86 versus Arm. Your on an ARM regardless which BlackBerry you use, even android. Sometimes if try to get clever and fetch the. Apk via windozzzzeeee because you need to patch it there anyway (makes sense!) via cobalts spectacular 1.6 BB google patcher - Welp, it can sometimes be an apps that doesn't have both built into one and give you the x86 version and meant for Intel chips making the app useless or just plain buggy with not realizing why, at this point - you will give up before figure out your issue.

    PS: Why is Idi0t blocked out as a naughty word on CB? Maybe it seems super strange and almost funny as I am American but it is indeed funny. Hehe.

     Passport SE  -Working wiDe in 2017+...
    11-09-17 04:04 PM
  16. conite's Avatar
    These are great to the point directions, I like.. I know you don't like suggestions or won't but i'd add "(to make sure it's ARM but don't install app)" in your part where it says (don't install) because you how many moons that gets so far start to grab them from here and there then end up with random problems un-fixable because they are on something for x86. Happened to me, you know years and years ago when I was an *****. :x

    Anyway, with me saying it, least it's here for some folks if don't know what that means, Google x86 versus Arm. Your on an ARM regardless which BlackBerry you use, even android. Sometimes if try to get clever and fetch the. Apk via windozzzzeeee because you need to patch it there anyway (makes sense!) via cobalts spectacular 1.6 BB google patcher - Welp, it can sometimes be an apps that doesn't have both built into one and give you the x86 version and meant for Intel chips making the app useless or just plain buggy with not realizing why, at this point - you will give up before figure out your issue.

    PS: Why is Idi0t blocked out as a naughty word on CB? Maybe it seems super strange and almost funny as I am American but it is indeed funny. Hehe.

     Passport SE  -Working wiDe in 2017+...
    Sure, I could complicate matters extremely by saying BB10 Android runs apps for arm (not arm64), API level 18 or below, and 320dpi (480dpi for Passport).

    But all I actually need to say is download via Play Store on the BB10 device - since all of that is sorted automatically.

    K.I.S.S.
    11-09-17 04:11 PM
  17. DreadPirateRegan's Avatar
    Sure, I could complicate matters extremely by saying BB10 Android runs apps for arm (not arm64), API level 18 or below, and 320dpi (480dpi for Passport).

    But all I actually need to say is download via Play Store on the BB10 device - since all of that is sorted automatically.

    K.I.S.S.
    LOL, of course I thought of this as well.. I just thought this may become a larger issue of the issues and if they bumped into it and understood it, they would understand thee other but if not, mentioning it sort of in a way sorts out the others or in a big way, chances are - it would from my personal experience with climbing the ladder.

    However, I hear you, seriously. LOL.

    Now go home and get ya shinebox conite!

    -GoodFellas

     Passport SE  -Working wiDe in 2017+...
    11-09-17 04:27 PM
  18. jamescarruthers's Avatar
    I've successfully patched a few apps I needed, and I'm delighted with this software that's been created.

    However, I have a few apps that say they won't run without Google Play services, but they do run after selecting OK a few times.

    When I try to patch these ones, the patcher says it is not necessary to patch these. I'm wondering why?

    I'm not really bothered as I can live with a few dialogue boxes to click through. But, one that must need it in some way though is The Guardian (a UK newspaper app) because it won't let me log in (everything else seems to work in the app) and warns about Google play services being required.

    Any help available or is this just one of the rare occasions where the patched won't work?

    Posted via CB10
    11-10-17 03:57 PM
  19. conite's Avatar
    I've successfully patched a few apps I needed, and I'm delighted with this software that's been created.

    However, I have a few apps that say they won't run without Google Play services, but they do run after selecting OK a few times.

    When I try to patch these ones, the patcher says it is not necessary to patch these. I'm wondering why?

    I'm not really bothered as I can live with a few dialogue boxes to click through. But, one that must need it in some way though is The Guardian (a UK newspaper app) because it won't let me log in (everything else seems to work in the app) and warns about Google play services being required.

    Any help available or is this just one of the rare occasions where the patched won't work?

    Posted via CB10
    Put your Play Services Patcher folder just off the root drive. If the folder is nested too deeply, it becomes confused.
    11-10-17 04:14 PM
  20. DreadPirateRegan's Avatar
    It's not very clear for me. If a need patched apk but not a game. Do I need install Play service 11. Because I think I install the older version and I ask me if I need update play service 11

    Sorry because I French

    Love Peace and share
    Hey, what ask you if need to update play services? The play store itself ask you to update? You know you can't do it that way as in update services, games, etc from cobalts playstore, not even if try to patch it ourselves and whitelist as in not even a "patched" version of services or games that was done yourself via cobalts blackberry windows google patcher?

    With THESE apps, That is the "big boy" work of "reverse Engineering" them particular apps that cobalt handles for us, least three times thus far that I am aware of...

    I figured you knew (know) this already but by the way you worded this was just making sure as I know you'd help me if I needed help as you have in the past. Cobalts google apps for BB10 is spectacular and if it wasn't for it or him, I'd probably have to pass on my beautiful BlackBerry Passport SE. Maybe!..

    The main thing newbies need to understand and learn is not only how simple the whitelist is but how it works and to utilize it as way back, took me awhile to understand that part as was no real write up on or about it. It's tough to follow directions on something you don't understand sometimes. IMO. Just remember newbies, it's simple! Do the homework and you will understand, easily. The info and apps/links are here scattered around Crackberry.

    -DPR

     Passport SE  -Working wiDe in 2017+...
    Last edited by DreadPirateRegan; 11-10-17 at 04:34 PM.
    11-10-17 04:21 PM
  21. DreadPirateRegan's Avatar
    I've successfully patched a few apps I needed, and I'm delighted with this software that's been created.

    However, I have a few apps that say they won't run without Google Play services, but they do run after selecting OK a few times.

    When I try to patch these ones, the patcher says it is not necessary to patch these. I'm wondering why?

    I'm not really bothered as I can live with a few dialogue boxes to click through. But, one that must need it in some way though is The Guardian (a UK newspaper app) because it won't let me log in (everything else seems to work in the app) and warns about Google play services being required.

    Any help available or is this just one of the rare occasions where the patched won't work?

    Posted via CB10
    I get apps like these and it's always best to whitelist and patch, if it's an app that gets updated allot just wait a few months before updating (patching again) or when a big release of changes for said app is released. I let youtube go for a few months each time, then I do it when have the time. However, some notifications in apps that require google play will not function if you don't patch it. No harm, no foul but if possible it Is always a great choice to patch and add services.

    Are you sure you can see the login? Some apps you need to switch the app to rectangular at the top to log in then can most of the time swap back. This may not be your issue though possible and worth a look. You already know how to change the screen size in droid apps at the top I suppose?

    I also suggest if none of this works, try an older version from a reputable enough site like apkpure or apitode I usually use. One may just workout for you if really need the app as if showing even in the newest version then that's is great as it means it utilizes our runtime of 4.3 /18.

    Are you using the windows patcher version 1.6 not 1.4?

    GL, DPR

     Passport SE  -Working wiDe in 2017+...
    11-10-17 04:30 PM
  22. lolo9269's Avatar
    Hey, what ask you if need to update play services? The play store itself ask you to update? You know you can't do it that way as in update services, games, etc from cobalts playstore, not even if try to patch it ourselves and whitelist as in not even a "patched" version of services or games that was done yourself via cobalts blackberry windows google patcher?

    With THESE apps, That is the "big boy" work of "reverse Engineering" them particular apps that cobalt handles for us, least three times thus far that I am aware of...

    I figured you knew (know) this already but by the way you worded this was just making sure as I know you'd help me if I needed help as you have in the past. Cobalts google apps for BB10 is spectacular and if it wasn't for it or him, I'd probably have to pass on my beautiful BlackBerry Passport SE. Maybe!..

    The main thing newbies need to understand and learn is not only how simple the whitelist is but how it works and to utilize it as way back, took me awhile to understand that part as was no real write up on or about it. It's tough to follow directions on something you don't understand sometimes. IMO. Just remember newbies, it's simple! Do the homework and you will understand, easily. The info and apps/links are here scattered around Crackberry.

    -DPR

     Passport SE  -Working wiDe in 2017+...
    It's ok. I had the cobalt tools on my passport se and I just update the last play service 11 from cobalt. And all work fine. I('s because I have an installed an apps after patch it. (autolib in france). Autolib still work.

    Love Peace and share {channel C004E5406}
    DreadPirateRegan likes this.
    11-11-17 01:05 AM
  23. DreadPirateRegan's Avatar
    It's ok. I had the cobalt tools on my passport se and I just update the last play service 11 from cobalt. And all work fine. I('s because I have an installed an apps after patch it. (autolib in france). Autolib still work.

    Love Peace and share {channel C004E5406}
    Cool, glad it works for you. You are from france?

    Man, so many other countries are multilingual but most of us Yankees speak but one.. I feel so, so.. Shallow! Good for you! Glad to have you here, a pleasure and asset to CB.

    I appreciate your hard work on the BB10 app's (thread) that are still being fixed and or developed by DEV's in 2017.

    Not to go off topic, real fast how do you know when to remove an app from the thread? I suppose something to be hashed out in 2018 or create a new thread then?

    Keep up the good work.

    DPR, the Belgian/Irish MUTT!

     Passport SE  -Working wiDe in 2017+...
    11-11-17 11:12 AM
  24. lolo9269's Avatar
    Cool, glad it works for you. You are from france?

    Man, so many other countries are multilingual but most of us Yankees speak but one.. I feel so, so.. Shallow! Good for you! Glad to have you here, a pleasure and asset to CB.

    I appreciate your hard work on the BB10 app's (thread) that are still being fixed and or developed by DEV's in 2017.

    Not to go off topic, real fast how do you know when to remove an app from the thread? I suppose something to be hashed out in 2018 or create a new thread then?

    Keep up the good work.

    DPR, the Belgian/Irish MUTT!

     Passport SE  -Working wiDe in 2017+...
    Yes i'm from france. I made the thread for help and share the apps. And hope on the community here to help for update. I hope we can use bb10 for a long time.

    Love Peace and share {channel C004E5406}
    11-11-17 01:34 PM
  25. DreadPirateRegan's Avatar
    Yes i'm from france. I made the thread for help and share the apps. And hope on the community here to help for update. I hope we can use bb10 for a long time.

    Love Peace and share {channel C004E5406}
    Spectacular and I am with you. +1...

     Passport SE  -Working wiDe in 2017+...
    11-11-17 03:12 PM
9,522 ... 365366367368369 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD