1. Andrew4life's Avatar
    Any way to resolve:
    S3E_GOOGLEPLAYSERVICES_ERROR_SIGNING_IN

    Trying to use Google Play for saved game
    It's for the game Eternium.
    08-31-17 01:30 PM
  2. waltari's Avatar
    Thanks for fixing the store! :-)

    Posted via CB10
    08-31-17 02:22 PM
  3. DreadPirateRegan's Avatar
    Thanks for fixing the store! :-)

    Posted via CB10
    I am using build 1 store with zero issues. Are most of the folks having issues on build 1 or 2 as I see at least one claims to be on build 2? Everyone?

    Also, if build 1 is giving me no issues is it smarter to stay put or "update"..

    Posted via CB10
    08-31-17 03:28 PM
  4. conite's Avatar
    I am using build 1 store with zero issues. Are most of the folks having issues on build 1 or 2 as I see at least one claims to be on build 2? Everyone?

    Also, if build 1 is giving me no issues is it smarter to stay put or "update"..

    Posted via CB10
    I had no issues on build1, but updated anyway - no down side.
    DreadPirateRegan likes this.
    08-31-17 04:07 PM
  5. conite's Avatar
    Any way to resolve:
    S3E_GOOGLEPLAYSERVICES_ERROR_SIGNING_IN

    Trying to use Google Play for saved game
    It's for the game Eternium.
    So you patched the app, and whitelisted the unpatched apk?
    08-31-17 04:08 PM
  6. Andrew4life's Avatar
    So you patched the app, and whitelisted the unpatched apk?
    Have not been able to patch any apks using PS patcher 1.6
    I'm using the newest apktool.jar. Ive tried both decompile selected and unselected.


    Posted via CB10
    08-31-17 04:42 PM
  7. conite's Avatar
    Have not been able to patch any apks using PS patcher 1.6
    I'm using the newest apktool.jar. Ive tried both decompile selected and unselected.


    Posted via CB10
    Only use default settings. Never decompile or use maps key. Those methods have been superseded by the existence of whitelist 1.0.0.6 and Play Services v10.

    What problem are you having?
    DreadPirateRegan likes this.
    08-31-17 05:00 PM
  8. Andrew4life's Avatar
    Only use default settings. Never decompile or use maps key. Those methods have been superseded by the existence of whitelist 1.0.0.6 and Play Services v10.

    What problem are you having?
    It gives me the "Cannot Be Rebuilt" error.


    Processing C:\Users\Andrew\Downloads\PS_Patcher-1.6\PS_Patcher-1.6\com.starbucks.mobilecard.apk
    The package contains 2 classes.dex files
    [Decompiling classes]
    Decompiled 34 MB in 14.32 seconds
    Done.
    [Analyzing Package]
    Google Play services dependencies detected
    Found: C:\Users\Andrew\Downloads\PS_Patcher-1.6\PS_Patcher-1.6\tmp\com.starbucks.mobilecard\smali\com\google\ android\gms\common\zze.smali
    Found: C:\Users\Andrew\Downloads\PS_Patcher-1.6\PS_Patcher-1.6\tmp\com.starbucks.mobilecard\smali\com\google\ android\gms\common\zzf.smali
    Found: C:\Users\Andrew\Downloads\PS_Patcher-1.6\PS_Patcher-1.6\tmp\com.starbucks.mobilecard\smali\com\google\ android\m4b\maps\i\h.smali
    [Analysis completed]

    Press CONTINUE to proceed or CANCEL to abort.

    [Patching isGooglePlayServicesAvailable]
    .method public static isGooglePlayServicesAvailable(Landroid/content/ContextI
    in file C:\Users\Andrew\Downloads\PS_Patcher-1.6\PS_Patcher-1.6\tmp\com.starbucks.mobilecard\smali\com\google\ android\gms\common\zze.smali
    Done.
    [Patching isSignatureValid]
    .method varargs zza(Landroid/content/pm/PackageInfo;[Lcom/google/android/gms/common/zzd$zzaLcom/google/android/gms/common/zzd$zza;
    in file C:\Users\Andrew\Downloads\PS_Patcher-1.6\PS_Patcher-1.6\tmp\com.starbucks.mobilecard\smali\com\google\ android\gms\common\zzf.smali
    Done.
    [Patching isGoogleSigned]
    .method public zza(Landroid/content/pm/PackageInfo;Z)Z
    in file C:\Users\Andrew\Downloads\PS_Patcher-1.6\PS_Patcher-1.6\tmp\com.starbucks.mobilecard\smali\com\google\ android\gms\common\zzf.smali
    Done.
    [Patching isSignatureValid]
    .method static varargs a(Landroid/content/pm/PackageInfo;[Lcom/google/android/m4b/maps/i/e$aLcom/google/android/m4b/maps/i/e$a;
    in file C:\Users\Andrew\Downloads\PS_Patcher-1.6\PS_Patcher-1.6\tmp\com.starbucks.mobilecard\smali\com\google\ android\m4b\maps\i\h.smali
    Done.
    [Patching isGoogleSigned]
    .method private static a(Landroid/content/pm/PackageInfo;Z)Z
    in file C:\Users\Andrew\Downloads\PS_Patcher-1.6\PS_Patcher-1.6\tmp\com.starbucks.mobilecard\smali\com\google\ android\m4b\maps\i\h.smali
    Done.
    [Rebuilding]
    Error: Package cannot be recompiled.
    [Cleaning up]
    Done.
    This is my java path: C:\Program Files\Java\jre1.8.0_77\bin\java.exe

    Everything is left unchecked in the options.
    Really not sure what else.......
    08-31-17 06:26 PM
  9. conite's Avatar
    It gives me the "Cannot Be Rebuilt" error.




    This is my java path: C:\Program Files\Java\jre1.8.0_77\bin\java.exe

    Everything is left unchecked in the options.
    Really not sure what else.......
    Starbucks doesn't patch.

    But you said "all" apps.
    DreadPirateRegan likes this.
    08-31-17 07:21 PM
  10. Andrew4life's Avatar
    Starbucks doesn't patch.

    But you said "all" apps.
    I've tried with Tinder, Happn, Eternium, Lanota.

    I remember trying some other ones as well. Maybe I'm just really unliucky and all the ones I want don't work.......lol
    08-31-17 08:23 PM
  11. 2010montf's Avatar
    I installed the new Google Play Store build 2 from Cobalt's sharefile and am getting "Error Retrieving Information from Server." Anyone else getting this issue? Play Store's the only thing that's not working for me. I've gotten a number of patched Android apps to work (including, for example: Google YouTube, Twitch). Thanks for any help.
    09-04-17 12:27 AM
  12. conite's Avatar
    I installed the new Google Play Store build 2 from Cobalt's sharefile and am getting "Error Retrieving Information from Server." Anyone else getting this issue? Play Store's the only thing that's not working for me. I've gotten a number of patched Android apps to work (including, for example: Google YouTube, Twitch). Thanks for any help.
    Did you delete the old one first?
    09-04-17 06:23 AM
  13. 2010montf's Avatar
    Did you delete the old one first?
    Yes, assuming I did so correctly. I held the Play Store app icon until it showed the little trash can icon in the corner, clicked that little trash can, then confirmed that to delete the Play Store app.

    Edit/Update:

    I also deleted the apk for the old Play Store build (Build 1) and the apk for the new Play Store build (Build 2) from my phone, then I added the apk for Play Store Build 2 to my phone again, installed the Play Store app on my phone using the Build 2 apk, and still get the "Error Retrieving Information From Server" in the Play Store app.
    Last edited by 2010montf; 09-04-17 at 06:13 PM. Reason: Updating with attempts
    09-04-17 11:50 AM
  14. Wolfgan's Avatar
    Yes, assuming I did so correctly. I held the Play Store app icon until it showed the little trash can icon in the corner, clicked that little trash can, then confirmed that to delete the Play Store app.

    Edit/Update:

    I also deleted the apk for the old Play Store build (Build 1) and the apk for the new Play Store build (Build 2) from my phone, then I added the apk for Play Store Build 2 to my phone again, installed the Play Store app on my phone using the Build 2 apk, and still get the "Error Retrieving Information From Server" in the Play Store app.
    Is not deleting the file but the installed build1 app thru Device Monitor or the home screen (effectively uninstalling it)

    Posted via CB10
    09-04-17 07:09 PM
  15. DreadPirateRegan's Avatar
    Is not deleting the file but the installed build1 app thru Device Monitor or the home screen (effectively uninstalling it)

    Posted via CB10
    I can't even find the files, I find the mega links and it won't let me download via the browser or mega on my passport itself so I gave up and will just get it when I feel I am missing something via windows then transfer. Opps, missing the playstore! Have to find it..

    BTW: did anybody try to use build 1 it's all I ever been on and was working as of yesterday for everything.

    Posted via CB10
    09-05-17 11:53 AM
  16. 2010montf's Avatar
    Is not deleting the file but the installed build1 app thru Device Monitor or the home screen (effectively uninstalling it)

    Posted via CB10
    The process I described (holding the Play Store icon, tapping the little trash can in the top right of the Play Store icon) was done on the home screen. In other words, I performed the standard uninstall procedure through the home screen if I'm not mistaken (for build 1 of the Play Store). It's just in addition to that, I also deleted the Build 1 apk, even if it wasn't necessary. I also can't find the Play Store app in the Device Monitor after deleting the app, so I'm assuming I deleted the app successfully.

    Looking back in recent posts, the "Error Retrieving Information From Server" I'm getting in the Play Store (which happens in either build of the Play Store for me) could be perhaps because I installed Cobalt's apk's in the wrong order or in the wrong way? I'm not sure, since Google Play Services seems to be working fine on my phone (for example, Google YouTube (android app) and Twitch (android app) are both working perfectly), and I'm not sure what exactly I have done wrong or could do differently. Thanks again for help/input. I'm on a BlackBerry Classic on BB10.
    09-05-17 03:32 PM
  17. sandman61377's Avatar
    I installed Google Account Manager 4.3.3 to my Passport SE, signed in successfully, and updated to 4.4.4. Then I installed BlackBerry Google ID, but when I run it and click "Register this device" I get a message that says: " Check-in failed: [ACCOUNT MANAGER REFUSED TOKEN REQUEST]" Does anyone know how to fix this?
    09-06-17 07:30 PM
  18. conite's Avatar
    I installed Google Account Manager 4.3.3 to my Passport SE, signed in successfully, and updated to 4.4.4. Then I installed BlackBerry Google ID, but when I run it and click "Register this device" I get a message that says: " Check-in failed: [ACCOUNT MANAGER REFUSED TOKEN REQUEST]" Does anyone know how to fix this?
    Do you have Play Services v10 installed already? If not, you must.
    09-06-17 07:35 PM
  19. Caluz78's Avatar
    I installed Google Account Manager 4.3.3 to my Passport SE, signed in successfully, and updated to 4.4.4. Then I installed BlackBerry Google ID, but when I run it and click "Register this device" I get a message that says: " Check-in failed: [ACCOUNT MANAGER REFUSED TOKEN REQUEST]" Does anyone know how to fix this?
    Remove everything and proceed in this order:

    Account manager 4.3.3 (and login)
    Google ID
    Register Device
    Update Account Manager 4.4.4 (do not enter to login)
    09-07-17 08:20 AM
  20. conite's Avatar
    Remove everything and proceed in this order:

    Account manager 4.3.3 (and login)
    Google ID
    Register Device
    Update Account Manager 4.4.4 (do not enter to login)
    Not quite.

    Install Play Services before upgrading to login 4.4.4.
    09-07-17 08:35 AM
  21. cdnrower's Avatar
    THANKS, your Google Play colbalt Build 2 from your Mega share is working perfectly. Problem fixed!
    09-09-17 02:35 PM
  22. SunilShinde808's Avatar
    Thanks problem resolve.

    Posted via CB10
    09-10-17 01:30 AM
  23. quailstorm's Avatar
    Hello!

    What can cause Playstore 6.0.0 build 2 to fail installation? Near the end of the install it simply fails. I uninstalled build1 from menu.
    Play services and login app are fresh (V10 and 4.4.4). Play Store started crashing today instead of updating apps, so I wanted to update the playstore but I cannot.

    My device is an old Z10 OMAP4470 with 10.3.2.2474.
    Thanks in advance.
    09-12-17 05:49 PM
  24. conite's Avatar
    Hello!

    What can cause Playstore 6.0.0 build 2 to fail installation? Near the end of the install it simply fails. I uninstalled build1 from menu.
    Play services and login app are fresh (V10 and 4.4.4). Play Store started crashing today instead of updating apps, so I wanted to update the playstore but I cannot.

    My device is an old Z10 OMAP4470 with 10.3.2.2474.
    Thanks in advance.
    Download it again.
    09-12-17 09:06 PM
  25. quailstorm's Avatar
    Well, I did not do byte-by-byte comparison, but size of the two downloads were the same. I did a redownload on computer and transfered via Windows fileshare (SMB). Also I rebooted the phone and build2 is installed now. Could update applications aswell.
    (first download was on my Xperia and sent by bluetooth, since I was lazy to patch MEGA yet for BB Z10)
    09-13-17 03:21 AM
9,524 ... 356357358359360 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD